ROM OFICIAL TELEFUNKEN TF-SP5301

Siryu

Simdualero Junior
24 Abr 2014
4
0
231
#1
Hola soy nuevo en esto, llegó a mis manos este terminal el cual está brikeado (Pantalla en blanco todo el rato y ningún botón responde) me gustaría ponerle una rom original pero no la encuentro por ningún lado llevo time buscandola pero me es imposible, si alguien me pudiera exar un cable se agradece. Saludos.:wink:
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#2
Buscalo por el foro, que yo recuerde aun hace nada ayude a uno con ese móvil. Saludos
 

Siryu

Simdualero Junior
24 Abr 2014
4
0
231
#4
Amigo gracias por tu respuesta pero, he seguido los pasos con la rom que pusiste en ese hilo y sigue igual la pantalla se queda encendida en blanco pero de hay no pasa, lo hize sin activar el preloader ni el mbr. saludos.
 

saloz

Simdualero de Oro
15 Dic 2011
152
2
588
MEXICO
#5
amigazo ami me acaba de suceder lo mismo, tengo este modelo pero ami no entra al sistema, se queda en el logo de telefunken, ya lo restaure varias veces y nada ,no se que le pasa ,por favor si alguien me pudiera echar un hilo se lo agradeceria, saludos
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#6
amigazo ami me acaba de suceder lo mismo, tengo este modelo pero ami no entra al sistema, se queda en el logo de telefunken, ya lo restaure varias veces y nada ,no se que le pasa ,por favor si alguien me pudiera echar un hilo se lo agradeceria, saludos
que le hiciste almovil para estar asi? le metiste una rom o algo?
 

saloz

Simdualero de Oro
15 Dic 2011
152
2
588
MEXICO
#7
es de mi cuñada, resulta que estaba en el whatsapp y de repente se le puso la pantalla blanca y tardo un rato y se reinicio y de ahi ya no paso,queda con el logo y no inicia,alguien tendra la rom??