thl t6 pro no enciende tras flashtool

M

masiar92

Simdualero de Bronce
22 Ene 2017
22
0
67
#1
Hola, he escrito a Guille, pero abro tema tambien porque no sé si se conectará y estoy un poco desesperada con este tema :( Lo siento.

Tengo un T6 Pro, al usar Flashtools como en un tutorial que hay en el foro, me ha dado algún tipo de error el programa y ahora mismo mi teléfono no da señales de vida, pantalla negra. No pensaba que me fuera a dar algun problema Flashtool y dejarme en la estocada.
 
Última edición:
M

masiar92

Simdualero de Bronce
22 Ene 2017
22
0
67
#3
Lo estuve intentando ayer, lo de meterle la oficial, pero me saltaban continuamente errores, ultimamente este:

Error 5054

Mensaje: BROM ERROR S_DL_GET_DRAM_SETTINGS_FAIL (5054).

que he leido que es porque los archivos que intento flashear no pertenecen o no son compatibles con el teléfono que estoy flasheando, no entiendo por qué me dice eso siendo la rom stock.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 86 44,6%
  • Carga inalámbrica

    Votos: 69 35,8%
  • Carga ultra rápida

    Votos: 107 55,4%
  • 5G

    Votos: 82 42,5%
  • Al menos 3 cámaras principales

    Votos: 57 29,5%
  • Sensor TOF

    Votos: 33 17,1%
  • Lector de huellas

    Votos: 111 57,5%
  • USB tipo C

    Votos: 103 53,4%
  • Bluetooth

    Votos: 99 51,3%
  • Pantalla flexible

    Votos: 11 5,7%

Miembros conectados

  • fitomosky
  • ulisesar
  • TopotaMaster
  • koiniok
  • Desdelaayuda
  • jitowin
  • jjkawa
  • inhalt
  • juandsv
  • kevin_23
  • Beniel_
  • garpercom
  • perla666
  • Karburo
  • elperroderoke
  • 666 Rojo
  • tutut
  • eseomo
  • javii
  • DAAVIID
... y 77 más.