Touchscreen Mi3

reguart

reguart

El doctor... Fronkonstin?
Diamante
23 Nov 2012
1.628
1.460
4.025
Lleida
#13
Si no te resulta bien así lo mejor formateando los system+ 3 wipes y después restaurando un backup

Yabque estas así recuerda que las actualizaciones por cwm porque desde updater clona la ROM miui al otro system
Perfecto... gracias por el aviso.

Por ahora me funciona perfecto, si no me vuelve a fallar no lo tocaré mucho :wink:
 
Adalid

Adalid

Simdualero de Plata
13 Ago 2014
82
29
218
Mi3
#14
Puede ser el cargador que usas @Adalid
Es el original?
Y que versión usas? La xiaomi.eu
4.11.21 me dio algún problema con el touch y el la 4.11.28 no lo he notado

Restaurarlo de fábrica y actualizar tebpuede solucionar, como te ha dicho @reguart
Utilizo el que me vino con el móvil, y yo pensaba que era eso, pero ahora me pasa aunque no esté cargando... Ahora estoy en la 4.11.28 de miui.es, he contactado con mi vendedor, a ver que dice.
[DOUBLEPOST=1418158495][/DOUBLEPOST]En fin, alguna idea?
 
Última edición:
Adalid

Adalid

Simdualero de Plata
13 Ago 2014
82
29
218
Mi3
#15
Buenas de nuevo, no se qué he hecho, pero se ha arreglado otra vez solo jajaja
Tenía que hacer un cambio de rom(una que me ha pasado mi vendedor) y no la pude poner porque al parecer puse esa pero no estaba descargada del todo (casi nada), reinicié el móvil para borrar el update.zip y ya iba correctamente.
 
reguart

reguart

El doctor... Fronkonstin?
Diamante
23 Nov 2012
1.628
1.460
4.025
Lleida
#16
Buenas de nuevo, no se qué he hecho, pero se ha arreglado otra vez solo jajaja
Tenía que hacer un cambio de rom(una que me ha pasado mi vendedor) y no la pude poner porque al parecer puse esa pero no estaba descargada del todo (casi nada), reinicié el móvil para borrar el update.zip y ya iba correctamente.
Pues me alegro, a mi al final tras casi dos semanas perfecto me volvió a fallar. Al ser una pantalla que cambié yo y había comprado en aliexpress creo que el problema es físico (forzando el conector del táctil provoco el fallo).

Como es un móvil que funciona tan y tan bien me he arriesgado y he pedido otra pantalla, esta vez con todo el marco para que cuando me llegue no tenga que trastearla tanto en el montaje y así evitar posibles daños.

Cuando me llegue y lo pruebe confirmare si era el problema, sino me lo como con patatas.
 
Adalid

Adalid

Simdualero de Plata
13 Ago 2014
82
29
218
Mi3
#17
Tras unos días de uso el móvil ha vuelto a fallar, pero pensando mucho, he descubierto el problema.
Viendo muchos foros y vídeos comentando este problema, vi un comentario que preguntaba sobre el cargador que utilizábamos, lo cual no tomé importancia. Pero ayer me puse a pensar y vi que el problema era el adaptador que venia con el móvil, que supera el límite de voltios que el cargador acepta, probé a utilizar otro y en efecto era el adaptador. Pero bueno, algunos tendríais este problema cuando el móvil no estaba enchufado (a mi también me pasaba), que a lo mejor estaba provocado de tanto cargarlo con el adaptador malo (a lo mejor, es una teoría) y la única explicación que saco es que se arregló haciendo un cambio de rom (ya mencionado anteriormente).
En definitiva, cambio de rom y cambio de adaptador.
Pd: espero haberme explicado bien jajajaj
 
reguart

reguart

El doctor... Fronkonstin?
Diamante
23 Nov 2012
1.628
1.460
4.025
Lleida
#18
En mi caso no es eso pero seguramente los que tengan ese problema tendrán esa solución.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • Dub
  • edmb27
  • smota
  • manuabe
  • ant1980
  • davialon
  • cjsegninir
  • ama30
  • alfosno109201
  • menguelez
  • DHIOS
  • mikel_1974
  • pmartind
  • sergio_R5
  • KripXP
  • jordi343434
  • victorillo15
  • charles15
  • Juanlufer4
  • complicazio
... y 55 más.