Quantcast

Wifi P3000S

M

MANOLO MEY

Simdualero de Bronce
15 Jun 2015
8
0
136
#1
El WIFI de mi terminal P3000S, iba perfecto, tuve que cambiar la pantalla y todo ok, pero desde ese momento no se conecta el WIFI, se queda el icono intentando conectar, si entro en el menú donde se encuentran los iconos y toco por ejemplo el de perfiles de audio y cambio a uno de ellos se queda bloqueado el terminal, le tengo que quitar la batería, para poder usarlo de nuevo. Hay veces, muy raras veces, que si se activa y va bien un día o día y medio pero pasado ese tiempo vuelve a las andadas.

He probado varias ROM, por si el problema era de software, pero nada. Ahora tengo instalada la Coincity, pero nada de nada. También he observado que si reinstalo por ejemplo What'sapp, no me carga el backup de las conversaciones guardadas, el reloj de la pantalla cuando cierro la funda no sale, hasta hace poco salía.

Sera un problema de Software o avería física???? Alguna sugerencia????
 
Dr_Rock

Dr_Rock

HxC Sound
VIP+
30 Oct 2013
9.372
12.947
12.993
40
Bogotá, Colombia
Xiaomi Redmi Note 4
#2
Ya probaste con la rom stock? Es que el problema del WiFi esta presente en varios modelos de Elephone.

También puede ser que cuando te cambiaron la pantalla hayan tocado algo en la antena.
Si el problema persiste, deberías llevarlo al servicio técnico de nuevo.

Saludos!
 
M

MANOLO MEY

Simdualero de Bronce
15 Jun 2015
8
0
136
#3
Gracias. Sí probe la ROM Stock, de la pagina de Elephone, pero nada, ahora estoy comprobando que tambien empieza a pasar algo parecido con el Bluetooth, se conecta y se desconecta solo. De la antena no creo que sea pq hay veces que se conecta el WIFI, muy rara vez, pero se conecta. Además he revisado varias veces la antena y su conección a la placa y parece OK.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#4
@MANOLO MEY Hola, yo no tengo tu modelo de móvil, cuando instalas las ROMS lo haces con la microSD puesta o la tienes quitada,? Te hago esa pregunta por que muchas veces al tener la microSD puesta y sin formatear una vez que se formatea puede ha ver conflicto por las dos copias de seguridad.
 
M

MANOLO MEY

Simdualero de Bronce
15 Jun 2015
8
0
136
#5
@MANOLO MEY Hola, yo no tengo tu modelo de móvil, cuando instalas las ROMS lo haces con la microSD puesta o la tienes quitada,? Te hago esa pregunta por que muchas veces al tener la microSD puesta y sin formatear una vez que se formatea puede ha ver conflicto por las dos copias de seguridad.
La instalo con la microSD puesta...
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#6
@MANOLO MEY Hola, si dejas la SD puesta formatea desde el mismo móvil la SD primero y luego vuelve a instalar la ROM como lo has ido haciendo, a ver si va a ser que el archivo Wi-Fi del archivo NVRAM lo tienes corrupto y por eso no puedes configurar bien la Wi-Fi del móvil.
 
B

Berchez

Simdualero de Oro
7 Dic 2014
130
27
658
#7
A mi me a pasado lo mismo pero una cosa muy rara, se me cayo el movil y se rompió la pantalla y desde ese momento, empezó a hacer cosas raras como lo que describís. Incluso utilizarlo sin targetas, ni micro sd, ni sim, y hacia lo mismo, se volvía loco, se apagaba, no conectaba wifi ni bluetooth. Totalmente loco y lo tengo en el cajón por no se que hacerle.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 160 45,6%
  • Carga inalámbrica

    Votos: 125 35,6%
  • Carga ultra rápida

    Votos: 202 57,5%
  • 5G

    Votos: 151 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,2%
  • Sensor TOF

    Votos: 61 17,4%
  • Lector de huellas

    Votos: 185 52,7%
  • USB tipo C

    Votos: 190 54,1%
  • Bluetooth

    Votos: 171 48,7%
  • Pantalla flexible

    Votos: 25 7,1%

Miembros conectados

  • j29600
  • jmaqg
  • monisaisabel
  • vallecillo
  • germanias
  • indefindo
  • mauro.ms
  • dux_cherae
  • cadtbur
  • karlsagar
  • raleo
  • javii
  • _PePiTo_
  • JM1967
  • outfromspace
  • milo_ast
  • chanklas
  • ilegalkiller
  • juanr2
  • ktulu69
... y 60 más.