Pulsa aquí para quitar la publicidad.

Al cambiar de rom camara delantera no funciona y la frontal esta invertida

Tema en 'Elephone P7000 MTK6752' iniciado por BURGUI76, 27 Ene 2016.

  1. BURGUI76

    BURGUI76 Simdualero Junior

      4
      0
      3 Ene 2016
      Bueno dí el paso a probar una rom nueva (AERON V3) y de repente no me funciona la cámara,ya he probado cambiar la rom (4 distintas) incluso de stock y persiste el problema también he probado instalar otras cámaras que habían dicho los compañeros del foro y sigue fallando y el tutorial que encontré no sé interpretarlo bien.
      Alguien que le haya pasado y lo ha resuelto podría indicarme los pasos a seguir...........GRACIAS POR ANTICIPADO!!!!

      Este es el tutorial que encontré:


      I have managed to fix the upside down camera and the touchscreen problem

      1. If you have upside down camera with only front camera working then restore this with TWRP

      Extract it to Internal Card\TWRP\BACKUPS\P7000\2014-12-31--18-03-51_Elephone_P7000_20151104
      Use this TWRP Version
      Flash it with flashtool and choose right android version according to installed rom



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        5.021
        6.202
        8 Jul 2014
      • BURGUI76

        BURGUI76 Simdualero Junior

          4
          0
          3 Ene 2016
          Ese es mi problema que llego hay pero no sé como proceder........
          Meto el archivo zip en la sd interna y despues flasheo con cwf o twr y siempre me da error.....algo no hago bien....:tired:
           
        • 0Jos0

          0Jos0 Ya es de día? Colaborador

            5.021
            6.202
            8 Jul 2014
            Pues ya lo siento. No puedo ayudar mucho más que enlazarte a ese hilo.
             
          • javig79

            javig79 Simdualero de Platino

              346
              53
              7 Nov 2013
              Alcobendas
              Has probado poniendo el archivo en la sd externa?? Igual te funciona

              Enviado desde mi Elephone P7000 mediante Tapatalk
               
            • BURGUI76

              BURGUI76 Simdualero Junior

                4
                0
                3 Ene 2016
                Si que he probado pero no funciona.......
                 
              • Arturo Vázquez Sánchez

                Arturo Vázquez Sánchez Simdualero Junior

                  1
                  0
                  22 Feb 2016
                  Tengo el mismo problema ... aún sigo sin resolverlo.
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.