Pulsa aquí para quitar la publicidad.

PROBLEMA Alguien me puede echar una mano.

Tema en 'Tutoriales y Guías Android' iniciado por camonbeibi, 15 Mar 2015.

  1. camonbeibi

    camonbeibi Simdualero de Platino

      478
      195
      22 Ene 2015
      Galicia
      Tengo un Cubot One MTK6589 android 4.2 el de 8GB Rom Y me daba fallo del launcher, decía, y se quedaba inoperativo.Al hacer la wipe factory funcionaba bien hasta que lo apagaba y volvía a encender y de nuevo fallo del launcher.Lo solucioné bajándome de la play el nova launcher,pero ahora lo que le pasa es que no entra en suspensión.Lo tengo programado para que entre en stand by a los 15 segundos,pues hace amago de apagarse y se queda encendido continuamente,le doy al botón del power y nada;solo se puede apagar si lo haces del todo.Que puedo hacer con el,será un problema mecánico o de softwar.Gracias por atender mi demanda.
       
    • margal.r

      margal.r Super Moderador

        11.778
        11.953
        17 Feb 2014
        Cerca de Barcelona
        Hola @camonbeibi@camonbeibi , Para descartar que tengas problemas de software lo mas fácil es que hagas root y cambies el recovery por uno custom, luego desde recovery haz wipe data/factory reset, format sistem y wipe dalvick. Con esto te quedara el móvil limpio, limpio... también te aconsejo que formatees la microsd en el PC, puedes guardar antes las fotos y vídeos, pero es mejor dejarla limpia; y otra cosa, no restaures con titanium porque puede que el problema que tienes te lo este dando alguna incompatibilidad con alguna aplicación, es mejor que re-instales una por una.
        Puedes aprovechar y cambiar la Rom, ya que estas...
        Si sigues estos pasos y el Launcher te sigue haciendo cosas raras o simplemente quieres cambiarlo sigue los pasos de este compañero:
        http://www.movilesdualsim.com/tema/fluidez-asegurada.52383/
        Si con todo esto tu móvil sigue igual me temo que te toca servicio técnico.
        Saludos
         
      • camonbeibi

        camonbeibi Simdualero de Platino

          478
          195
          22 Ene 2015
          Galicia
          Tengo problemas con la sd,debe de estar estropeada que no se me aloja alli el recovery img y no puedo utilizar el uncle tools para cambiar recovery y estuve mirando con el root browser para cambiar el archivo img de descargas a la sd y tampoco.Gracias por ayudar.
           
        • margal.r

          margal.r Super Moderador

            11.778
            11.953
            17 Feb 2014
            Cerca de Barcelona
            Recuerda que no tienes que descomprimirlo ni nada, solo asegurarte que ponga recovery.img
            Tendrás que, o formatear la sd en fat32 o cambiarla.
            Saludos
             
          • camonbeibi

            camonbeibi Simdualero de Platino

              478
              195
              22 Ene 2015
              Galicia
              Te agradezco toda la información,gracias.
               
              • Me Gusta Me Gusta x 1
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.607
                1.068
                11 Feb 2014
                Pamplona - Navarra
                @camonbeibi@camonbeibi Cuando compraste el móvil? De que color es? Yo tengo realizados backup con el rojo y el negro con el recovery CWM y los tengo hace un año.
                 
              • camonbeibi

                camonbeibi Simdualero de Platino

                  478
                  195
                  22 Ene 2015
                  Galicia
                  Hola @KENSEI@KENSEI es de color negro comprado en Febrero de este año.
                   
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.607
                  1.068
                  11 Feb 2014
                  Pamplona - Navarra
                  @camonbeibi@camonbeibi Estoy comprimiendo el archivo backup tardara ya que luego lo tengo que subir.
                  Mañana te lo pongo por aquí para que lo puedes descomprimir y lo pones en el móvil, tienes que tener el recovery CWM para poder hacerlo.
                  Di me si lo tienes o no, ya que también lo tengo y lo tendrías que flashear para instalarlo y que lo tuvieras.
                  --- Comentario doble fusionado, 17 Mar 2015 ---
                  @camonbeibi@camonbeibi Te he puesto por el otro post que abriste lo de que mires a ver si coincide tu versión con la que tengo yo en el móvil, pero también te pongo por aquí la imagen, si es la misma versión para pasarte el backup.

                  Ashampoo_Snap_2015.03.17_08h32m37s_003_.
                   
                  Última edición: 17 Mar 2015
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.