Pulsa aquí para quitar la publicidad.

Alps GT93000 Problema de pantalla blanca tras rootearlo. Importante

Tema en 'S9300-F9300-G9300-N9300' iniciado por pinero, 8 May 2013.

  1. pinero

    pinero Simdualero de Bronce

      24
      0
      7 Abr 2013
      Hola muy buenos dias, aunque ya se lo comente a gemmosa quiero saber si a alguien mas le pasa o qa que puede ser debido el movil lo tengo un mesecico y bueno excepto el problema del cargador nada mas alla, pero ahora me estoy remplanteando despues del trabajo que me a costado y ponerle el CWM y que sea root toda mi lucha con los satelites y ahora que lo tengo adaptado a mi manera, antes de juntar las memorias de la SD con la interna saber si debo llevarlo a la garantia o por otro lado se puede solucionar.
      El problema es que cuando al movil le da la gana... y no en otro momento se queda en blanco, el otro dia lo llevaba en el bolsillo lo saque y fue la primera vez que vi la pantalla en blanco me meti el susto padre diji hay dios que se me a roto la pantalla.. quite la bateria lo encendi y seguia todo igual se escuchan los sonidos todos como si estubieran inclunso cuando se enciende y demas pero nada vemos... al fin tras quitar la bateria 4 veces pues volvio a verse la pantalla y esa misma noche incluso cuando estaba manejandolo ve veia como se perdia la imagen y se convertia en blanco en decimas de segundo... Bueno instale antivirus y demas y dije ale que bien llebava 3 dias con la pantalla en su sitio pero hasta hoy.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Hoy de nuevo esta mañana coji el movil para ir al trabajo y se veia perfectamente me lo meti al bolsillo llegue al trabajo y sorpresa la pantalla en blanco... quite la bateria la puse y de nuevo funcionando... la cosa esque no quiero estar asi.. y no se si puede ser algun problema tras el rooteo o si es algo de la pantalla que me la cambien ahora que esta en garantia, o si por el contrario con instalar algo este problema desaparece porque lo que no quiero es que llegue un dia que este la pantalla completamente en blanco y no reaccione, Gracias, agradezco cualquier tipo de ayuda o indicacion
       
    • kacitran

      kacitran Simdualero de Bronce

        19
        5
        8 May 2013
        No tengo claro si lo flaxeastes pero ley que puede ser este el problema, tendrás que cambiarla, incompatibilidad con la pantalla.

        espero que se sirva de ayudada.
         
      • pinero

        pinero Simdualero de Bronce

          24
          0
          7 Abr 2013
          Flasheo a medias le meti el cwm recovery modificado pero no le meti ninguna otra rom, se lo dije donde lo compre y me dijeron q puede ser problema de sofware.. que restaurando a valores de fabrica deberia desaparecer...alguien sabe si es cierto o algo al respecto.

          Enviado desde mi GT-I93000 usando Tapatalk 2
           
        • kacitran

          kacitran Simdualero de Bronce

            19
            5
            8 May 2013
            busca en el foro pantalla blanco, creo que te puede ayudar, no te puedo decir mas ya que no recuerdo donde lo vi, lo siento.
             
          • pinero

            pinero Simdualero de Bronce

              24
              0
              7 Abr 2013
              Bueno hoy tengo una nueva conclusion espero que @gemmosagemmosa me pueda indicar ya que quiero hacer el procimo psso de juntar memorias.

              El problema solo pasa cuando el movil esta en presion en el bolsillo.. llegue a la conclusion ya que pase toda la semana llevandolo en la bandolera y nada ni una vez se me puso la pantalla en blanco pero esta noche me lo meti al bolsillo de unos pantalones un poco ajustados y adivinar... pangalla en blanco 3 veces esta noche.. quito la bateria y la pongo y tachan el movil listo de nuevo... es mas raro que un perro verde pero tengo q saber de que se puede tratsr pars recjrrir o no a la garantia qud solo me di en que es problema dw sofware... el software de presion¿¿ xd un saludo.

              Enviado desde mi GT-I93000 usando Tapatalk 2
               
              Última edición por un moderador: 28 Sep 2013
            • gemmosa

              gemmosa Simdualero de Platino

                271
                6
                30 Ene 2013
                ESPAÑA
                Creo que el problema es más bien de hadware.Pues si solo te da cuando ejerces ciertos movimientos o presión no creo que tenga que ver algún problema de software.
                De todos modos intenta restaurar alguna copia que tengas por si acaso.
                Anteriormente yo tenía un problema similar con una tablet.Al hacer presión con las manos en un principio se quedaba la pantalla blanca si presionaba algo más a veces volvía a estar bien ya veces salían líneas dentro de la pantalla con fondo blanco.Hasta que un día por mas que lo intentaba no volvía la pantalla y se quedaba continuamente en blanc:(pte por abrirla y me di cuenta que el conector no estaba del todo bien introducido porque una de las dos pestañas de seguridad que lo sujetan estaba rota.Así que lo metí bien y le pegue un poco de cinta aislante para que no se moviera la pestaña suelta y resultó.


                Enviado desde mi GT-N7100 usando Tapatalk 2
                 
                Última edición por un moderador: 28 Sep 2013
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.