Pulsa aquí para quitar la publicidad.

Brickeo despues de instalar recovery??

Tema en 'ROMs B92M / I9300' iniciado por Kalvo, 7 Ene 2013.

  1. Kalvo

    Kalvo Simdualero de Bronce

      43
      0
      3 Ene 2013
      Hola buenas a todos

      Pues como dice el titulo del post, estaba instalando el recovery a través de flashtool, hice todo los paso y el proceso salió bien (al parecer) ya que me mostró el circulo verde, cual fue mi sorpresa que al intentar encender el móvil no enciende, lo pongo a cargar y no se enciende la luz, lo conecto al pc y no hace nada y por más que aprieto el botón de encender no enciende :( me lo he cargado?
      Por el foro vi que había alguna manera de "revivirlo" pero ahora mismo por más que busco y busco no encuentro el post.
      Alguien tiene idea de lo que ha podido pasar? he estado siguiendo el tutorial de TUTORIAL-B92M-CWM-Recovery-2-5-GB-Datos-ROOT paso por paso y no sé que ha podido fallar.

      Datos del móvil:
      modelo: I9300
      RAM: 512Mb
      ROM: 4Gb
      CPU: dual - core 1Ghz MTK6577
      Android: 4.1.1



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • azkorri

      azkorri Simdualero de Oro

        198
        0
        15 Sep 2012
        Madrid
        Buff... que mal huele el tema.

        Es posible que tu movil sea diferente al nuestro y por ello tanto el preloader (que gestiona usb, carga y demas) que has instalado como el resto de elementos no sean los adecuados. Hicieste un backup de todo antes? O directamente flasheaste? Si hiciste un backup lo suyo seria intentar restaurar todo, aunque va a ser complicado ya que el pc ni lo reconoce.
        Tienes un link al sitio donde lo compraste, para comparar caracteristicas.
         
      • seikus

        seikus Simdualero de Diamante

        • Veteran@
        1.128
        69
        6 Dic 2012
        es lo que me da miedo de ese tuto.. no es el primero que veo que le pasa eso flasheando los 2,5gb y root... pero que modelo exacto es???.. si no es el b92m puede que por ahi vayan los tiros del brick, aunque he visto casos como el de @revienta que aun siendo el b92m le ha pasado idem
         
      • Kalvo

        Kalvo Simdualero de Bronce

          43
          0
          3 Ene 2013
          Hola chicos, gracias por responder tan rápido.

          El móvil no es un b92m pero segui el tutorial porque ponse que al estar dentro del I9300 funcionaría, ya que hacer root como el b92m me funciono perfectamente.
          El móvil es http://www.myefox.es/stock-en-europ...as-pantalla-capacitiva-umts-3g-1ghz-p-1215219.

          He visto que pulsando las dos teclas de volumen, conectando el el cable usb y poniendo la batería el flastool podría empezar a flashearlo pero mi duda es que necesitaría alguna rom para intentar eso y no se como va el tema.
          La verdad hice backup con el titanium pero creo que de poco me va a servir, ya que quería instalar el recovery para poder hacer una backup completa del android.

          Sigo investigando
           
        • seikus

          seikus Simdualero de Diamante

          • Veteran@
          1.128
          69
          6 Dic 2012
          mira por xda a ver si hay algo sobre ese modelo, quizas encuentres un recovery y los preloaders,etc para que todo vuelva a la normalidad o a ver si algun compañero sabe de este movil
           
        • Kalvo

          Kalvo Simdualero de Bronce

            43
            0
            3 Ene 2013
            Y puedo probar a flashear con alguna rom que tenga todo instalado recovery, preloader etc... me servirá un backup completo aunque sea de un b92m ya que montan el mismo chip la diferencia es la ram y la resolución...??
             
          • Kalvo

            Kalvo Simdualero de Bronce

              43
              0
              3 Ene 2013
              Bueno pues he averiguado que se trata del tinji GT-i9300 para más datos, haber si algun compañero del foro me puede pasar una backup completa con preloader y demás para poder instalar desde flashtool ya que parece ser que el programita me reconoce el móvil.
              Gracias de antemano
               
            • azkorri

              azkorri Simdualero de Oro

                198
                0
                15 Sep 2012
                Madrid
                Tienes que usar un flash propio del móvil, ya que también cambia la placa base y direccionamiento de elementos internos. Busca en el foro o en xda a ver si encuentras algo.

                Sent from my B92M using Tapatalk 2
                 
              • Kalvo

                Kalvo Simdualero de Bronce

                  43
                  0
                  3 Ene 2013
                  flash.
                  Buscando encontre un recovery para el tinji GT-i9300 pero cuando se lo intento meter al móvil por el flash me da este error que no tengo ni pajolera idea a que se debe, ¿alguien que entienda el flashtool me puede decir a qué es debido?
                  Sigo buscando un flash del móvil haber si encuentro algo o algun forero me puede pasar uno.

                  Un saludo y gracias
                   
                • azkorri

                  azkorri Simdualero de Oro

                    198
                    0
                    15 Sep 2012
                    Madrid
                    Por lo que dice tu fallo, te indica que tienes que seleccionar todos los archivos del flash para que funcione, no solo el de algunas particiones, ya que al parecer estas intentando hacer un flash parcial, y eso solo es posible si:

                    1) Habías realizado uno completo anteriormente y el sistema arrancaba <<< (en tu caso no es así, si estuviese de fábrica no te daría el fallo)
                    2) Si es mapa de imágenes (particiones) en el destino es igual al que vas a pasar <<< ( en tu caso cambia)

                    Por lo que se me ocurre, que o no tienes todas las particiones de la rom (por lo que tendrías que seguir buscando por ahí), o no estas seleccionando todas.
                     
                  • Kalvo

                    Kalvo Simdualero de Bronce

                      43
                      0
                      3 Ene 2013
                      Pues ya si que si el móvil ha muerto, :( o eso creo.
                      Por mucho que lo intente flashsear ya el flashtool no lo encuentra, ya lo conecte le ponga rapidamente la batería, lo conecte pulsado el + y - del volumen junto, presionando el botón de encendido el flashtool no lo reconoce.
                      ¿alguna solución?
                       
                    • jman0

                      jman0 Simdualero de Diamante

                      • Veteran@
                      4.411
                      326
                      20 Dic 2010
                      Vizcaya, España
                      ¿Estás usando el botón "Firmware upgrade" o el "Download"? Si es el primero, sólo sirve si flasheas todo el firmware al completo. Si quieres meter sólo una parte, tienes que usar el botón download o pulsar la tecla f9
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.