Pulsa aquí para quitar la publicidad.

CONSULTA Como rootear ELITE 1 e instalar CMW recovery?

Tema en 'Leagoo Elite 1 MTK6753' iniciado por Eliteando, 3 Nov 2015.

  1. Eliteando

    Eliteando Simdualero Junior

      2
      0
      10 Nov 2015
      Hola a todos, creo que soy de los primeros en recibir este precioso teléfono.

      He intentado rootearlo mediante todas las aplicaciones de escritorio así como apks sin éxito.

      He visto que en el modelo Elite 5 se instala directamente el SuperSu desde el recovery nativo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      ¿Puedo instalar ese mismo SuperSu? o hay que hacer modificaciones para dicho hardware?
      Me gustaría ser root para poder hacer un backup de la ROM con MTKDroidTool.
      He intentado hacer un backup por ADB pero no termina de crearmelo , me aparece la carpeta pero no el archivo.

      Saludos!
      PD: Para hacer compatible un recovery con un terminal nuevo, hay que hacer mucha cosa? o se puede instalar directamente el de otro dispositivo?
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.604
      1.068
      11 Feb 2014
      Pamplona - Navarra
      @Eliteando@Eliteando Hola, yo tuve que esperar casi un mes, lo primero que hice fue ponerme en contacto con Leagoo y pedirles la rom oficial, (no digas para ser root ya que puede que no te den el enlace).
      Luego estuve mirando por muchas páginas hasta que encontré la que flahea sólo el recovery a TWRP, y supongo que con el archivo zip UPDATE-SuperSU-v2.46-Leotec-, MDSTEAM, podrás ser root.
       
      • Me Gusta Me Gusta x 1
      • Eliteando

        Eliteando Simdualero Junior

          2
          0
          10 Nov 2015
          Edito:
          Ya esta la ROM colgada en Needrom

          Muchas gracias!
          PD que tal con el móvil? me parece calidad precio un maquinon y precioso en diseño.
          Hoy me ha saltado una actualización para corregir fallos de gestión de batería, me gusta que estén al día para resolver y optimizar.
           
          Última edición por un moderador: 10 Nov 2015
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.604
          1.068
          11 Feb 2014
          Pamplona - Navarra
          @Eliteando@Eliteando Baje de una página el recovery TWRP que ya ponía para Leagoo Elite 5, con el flashtool flashee el MT_Scateer que venia del recovery y luego con el zip UPDATE-SuperSU-v2.46-Leotec-, MDSTEAM, ya se rooteo el móvil.
          Yo he tenido durante año y medio dos Leagoo Lead 1, la rom de esta marca no da problemas, no suelen tener muchas actualizaciones, para mi gusto no las necesitan ya que la cámara va bien, gps funciona y te pilla muy rápido la ubicación, va muy fluido, el táctil lo mismo y tanto en música como vídeo tienen buena calidad.
          He recomendado a much@s amig@s y familiares, incluso he sido yo la que se a preocupado en pedirlo por internet, por ahora nadie se ha quejado, toco madera para que siga así.
          Si te diré que espero que hayas realizado el tener toda la información antes de a ver actualizado, ya que seguro la rom será la que te llego con el móvil, a no ser que ya tengan la que se te a actualizado.
           
          • Me Gusta Me Gusta x 1
          • GAYAFON

            GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

            • MDS Team
            • Com. Manager MDS
            Leagoo es una marca que, aunque suena rara, es muy seria... Buenos productos y muy fiables. Yo tengo en camino el Elite 1 tambien (si es que igogo me hace caso porque tela con el dichoso movil)... Pienso hacer la review cuando lo tenga (como no) y, ya que estamos, buscaremos la forma de tener root y demas "trapicheos"...
             
            • Me Gusta Me Gusta x 2
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.604
              1.068
              11 Feb 2014
              Pamplona - Navarra
            • Foco

              Foco Simdualero de Bronce

                8
                0
                4 Feb 2016
                hola necesito ayuda despues de flasear el elite 1 de Leagoo se ha quedado la pantalla sin letras ni nada el telefono se enciende se escucha el subir y bajar volumen y se encienden la teclas pero en la pantalla no sale nada que puede ser???
                 
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.604
                1.068
                11 Feb 2014
                Pamplona - Navarra
                @Foco@Foco Con que has falsheado y como lo has echo? Tienes los drivers instalado en el PC, los del móvil? y por último has instalado drivers Preloader?
                 
              • Foco

                Foco Simdualero de Bronce

                  8
                  0
                  4 Feb 2016
                  he flaseado segun me han dicho los de Leagoo con los drivers instalado en un windows 10 haciendo movidas para poder acceder al administrador de dispositivos y una vez echo flaseando con el sp flash tool y seleccionando el scatter.txt de la room de Leagoo como digo y le doy a descargar y enchufo el telefono y todo correcto salen los colores hasta el ok final.
                  despues enciendo el telefono y la pantalla no sale nada pero si se escucha el volumen de subir y bajar y se encienden las luces .....
                  --- Comentario doble fusionado, 5 Feb 2016 ---
                  pues de ser que no esten bien los drivers pero tambien lo he intentado en un windows 7 y tampoco me ha funcionado no puede ser que se necesita el xp para hacerlo bien
                   
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.604
                  1.068
                  11 Feb 2014
                  Pamplona - Navarra
                  @Foco@Foco No hace falta hacerlo con el XP, yo tengo el Leagoo Elite5 y flasheo el móvil con la rom original y sin problemas, utilizo el flashtool v5.1520.00.000. en Windows 7
                  O es hardware o a la pantalla le a pasado algo.
                   
                • Foco

                  Foco Simdualero de Bronce

                    8
                    0
                    4 Feb 2016
                    no se por que funciona bien la pantalla hasta que el cuando se actualizo la ota original por Leagoo dejo de funcionar solo al darle al boton de apagar la pantalla y al encenderlo ya no salia nada habia que resetearlo y volvia a funcionar hable con Leagoo y me dijeron que hiciera root y listo..... y mira mi faena que ahora no se ve nada de nada ..... y funciona por que se encienden los led y los botones pero no sale nada en la pantalla solo se ve como se retroilumina nada mas....
                     
                  • Foco

                    Foco Simdualero de Bronce

                      8
                      0
                      4 Feb 2016
                      La cuestion es que funcionaba la pantalla hasta la actualizacion de Leagoo luego ya fallaba al apagar y encender desde el boton se quedaba en negro y habia que resetearlo y luego reiniciba y funcionaba y como ya comente al instarlar segun Leagoo al igual que los tutos peus ahora no se ve y no se si sera por los drivers o por algo que hay que poner el spflashtools o quitar en este mismo programa.....
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.