Pulsa aquí para quitar la publicidad.

Cubot s308 no arranca tras un wipe data /factory reset

Tema en 'CUBOT S308 MTK6582' iniciado por gearpa, 28 Dic 2014.

  1. gearpa

    gearpa Simdualero Junior

      4
      0
      24 Nov 2014
      Hola a todos,
      A ver si puedo explicar bien todo lo que he hecho.
      Tengo un Cubot S308 mtk6582.
      Lo he rooteado con kingo y no me ha dado ningún problema.
      Luego he instalado el mobileuncle mtk tools.
      Lo que quería hacer es lo que viene en el hilo "Meteos MTK6589 ROM EDIT, redimensiona fácilmente /data (apps) [Com. 4GB/8GB/16GB ROM]", con la burrada de no darme cuenta que mi MTK no es 6589 si no 6582.

      Con mobileuncle he hecho el wipe data / factory reset y se me queda todo el rato tras arrancar con el iconito android y la barra azul de progreso llena, parpadeando de vez en cuando, pero NO puedo volver al menu de recovery para hacer cualquier otra cosa, de ahí no soy capaz de salir.
      he probado a dejar la batería quitada un buen rato, a encender pulsando on + v+ idem con v-.
      si lo conecto al PC no lo reconoce, pues no ha llegado a arrancar.
      No sé qué más probar.
      Un dato curioso que he tardado en darme cuenta, es que para manejar el menú de mobileuncle en vez de la tecla on y volume up o down sólo me funcionaba volumen down para moverme y volume up para seleccionar.
      Espero que alguno me pueda ayudar, ando ya desesperada tras horas aquí y el teléfono tampoco tiene tanto tiempo, me lo compré hace unos meses.
      Mil gracias por adelantado (no quería enrollarme tanto, pero tenía que intentar contarlo todo para daros la mayor info posible)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • cejd

      cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

      • Veteran@
      716
      620
      15 Abr 2012
      @gearpa@gearpa .
      Prueba conectarlo a la PC y aprieta el botón on junto con volumen + , Así entra en recovery
       
    • gearpa

      gearpa Simdualero Junior

        4
        0
        24 Nov 2014
        Hola @cejd@cejd gracias por tu pronta respueta.
        Nada, todo igual, conectado a PC y pulsando on + vol+ sigue apareciendo el símbolo android.
        Es más, sólo con conectarlo al PC ya arranca en este modo, no se queda apagado cargando batería.
        Por si a caso también he probado a hacer lo que me has dicho SIN batería puesta y nada.
         
      • cejd

        cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

        • Veteran@
        716
        620
        15 Abr 2012
        @gearpa@gearpa . Intenta cargar la rom con el flashtools. desmarcando la casilla "Preloader"
         
      • gearpa

        gearpa Simdualero Junior

          4
          0
          24 Nov 2014
          Lo que me dices casi me suena a chino, ¿hay por favor algún hilo por los foros donde pueda ver cómo se hace?, y otra pregunta en base a mi ignorancia, cómo puedo cargar algo en el móvil si el PC no me lo reconoce?
          Gracias.
           
        • cejd

          cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

          • Veteran@
          716
          620
          15 Abr 2012
          @gearpa@gearpa . En nuestro foro hay varios hilos sobre el flashtools, pero desde ya te aviso que windows 8 no sirve para esto.
           
        • gearpa

          gearpa Simdualero Junior

            4
            0
            24 Nov 2014
            Hola,
            sigo intentando todo lo que me habéis dicho, lo único malo es que el PC no me reconoce el móvil apgado, he instalado todos los drivers habidos y por haber y nada, cuando voy a hacer download con flashtool me sale la barra roja DOWNLOAD DA pero no hace nada más.
            He estado comprobando con el administrador de dispositivos e incluso cambiando a mano el COMx que especifica FT y tampoco.
            Lo que sí he podido hacer es actualizar el firmware de un Cubot ONE de mi padre que también se había quedado tostado, así que sé que FT funciona.
            No sé qué más probar, voy a intentarlo en otro PC a ver qué hace. ¿Alguna idea más que pueda probar por favor?
            Un saludo.
             
          • cejd

            cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

            • Veteran@
            716
            620
            15 Abr 2012
            @gearpa@gearpa . Lo primero que yo haría es borrar todos los drivers que instalaste para que reconozca el teléfono, luego conéctalo mientras tienes abierto el administrador de dispositivos y fíjate si hay algún cambio al hacerlo, si es así es que el PC si lo reconoce, no lo va a instalar porque no tiene los drivers, haz que los busque automáticamente, espero que obtengas un buen resultado.
             
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDS Team
            12.625
            20.601
            3 Jul 2012
            Sevilla
            Que versión de flashtools estas utilizando?, para este programa los driver a instalar son los preloader mtk.
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.