Pulsa aquí para quitar la publicidad.

Mi zte 967s me ha llegado sin play store y en ingles... Ayudadme porfavor.

Tema en 'ZTE v967s MTK6589' iniciado por iceman2, 17 Sep 2013.

Tags:
  1. iceman2

    iceman2 Simdualero de Bronce

      7
      0
      17 Sep 2013
      Buenas a todos, acaba de llegarme ahora mismito el telefono.

      Lo abro lo enchufo y de idiomas solo salen 2 chinos e ingles... con el ingles me defiendo, pero me toca los webos.

      Pero el problema es que no aparece el play store.

      He intentado descargar la apk y se me descarga, pero cuando le doy a abrir el play store, se cierra y me devuelve a la pantalla principal.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Alguien sabe que es lo que puedo o debo hacer?

      Un saludo y gracias
       
    • iceman2

      iceman2 Simdualero de Bronce

        7
        0
        17 Sep 2013
        No se que ocurre, pero guardo cualquiera de los dos recoverys en la miniSD, el moviluncletools lo tengo instalado, lo hago, y sigue sin salirme el recovery.

        Me sale igualmente el muñequito de android tumbao y con una palabra en chinoasi:
        [​IMG]



        Pero si con el muñequito tumbao le doy al boton de encendido una vez, me sale esto:

        [​IMG]



        ¿que coño estoy haciendo mal?
         
        Última edición por un moderador: 31 Mar 2015
      • frost1981

        frost1981 Simdualero de Platino

        • Veteran@
        529
        105
        26 Jul 2013
        Hola iceman. Mira a ver si eres root. Lo primero, si trae supersu instalado. Seguramente lo seas.

        Si eres root, bajate la apk de mobileuncletools de internet, y pon en la raiz de la tarjeta SD (muy importante que esté ahi) el archivo recovery.img del CWM de carliv por ejemplo.

        Abre el mobileuncle y dale a cambiar recovery. A ver si te lo cambia y reinicia en modo recovery.

        Luego ya es instalar una de las roms de ese user que puedes encontrar aqui en el foro.

        Si no eres root, tendrás que buscar la manera de serlo, mediante flashtool.

        Saludos.
         
      • diwit

        diwit Simdualero de Platino

          307
          199
          13 Ago 2013
          segun comenta un ususario en forocoches, el problema es la version del mobileuncletools.

          Ya he encontrado el por que del muñequito android enfermo, es por la version del mobileuncle tools, el nuevo va perfecto el encontrado en google no funciona.
          Espero que sirva de ayuda por que llevaba con el problema casi dos horas...


          asi q igual tienes q instalar mobileuncletools desde aptoide o bajarte el apk de algun sitio...
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.