Pulsa aquí para quitar la publicidad.

PROBLEMA MI4I muerto, led rojo sólo parpadea unas pocas veces

Tema en 'Xiaomi Mi4i SnapDragon 615 (Ferrari)' iniciado por reguart, 10 Nov 2015.

  1. reguart

    reguart El doctor... Fronkonstin? Simdualero de Diamante

    • Veteran@
    1.588
    1.446
    23 Nov 2012
    Lleida
    Hola,

    Cito a @guille9191@guille9191 ya que algo hemos comentado en el foro del MI4C, puesto que me ocurre un problema similar al que había visto por casualidad en ese foro publicado por un usuario.

    Resulta que tengo un mi4i con la pantalla rota, pero que además no arranca, está "muerto", es decir:
    - conectando el cargador no hace nada, lo único que hace es que al apretar el POWER durante un rato (unos 5 segundos) emite un pequeño parpadeo el led rojo, y si no suelto el botón, hace lo mismo indefinidamente (pequeño parpadeo cada 5 segundos)

    - si lo dejo sin cargar duranto mucho tiempo (puede pasar un día, dos o tres, no sé el tiempo exacto) y luego lo enchufo al cargador, parpadea la luz roja de manera intermitente y constante, pero al cabo de unos minutos vuelve a apagarse



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    - desmonté el teléfono y comprobé con un voltímetro la batería, en principio me daba voltaje correcto, aunque no sé si eso es indicativo de algo

    - probé a conectarlo por USB al pc y en un principio no me detectaba nada, aunque quiero probar más

    Quizá al dejarlo varios días sin hacer nada la batería se ha "drenado" y por eso parpadea en rojo cuando lo enchufo, es una idea.

    He leído problemas similares en MI3 y algún otro, pero lo han solucionado simplemente con otro cargador y dejándolo enchufado varios días.

    Lo de la pantalla es lo de menos, sé que está rota y compraría una nueva si supiera que puedo revivirlo.

    ¿Alguna idea?

    Gracias!

    PD: del hilo del mi4c y gracias a guille9191 voy a probar a conectarlo a un pc encendido por el usb, a ver si drena la batería y puedo conseguir que lo detecte para instalar un bootloader en condiciones.
     
    Última edición: 10 Nov 2015
  2. guille9191

    guille9191 Simdualero de Diamante

    • MDS Team
    • Miembro de Honor
    • Veteran@
    8.914
    14.906
    8 Mar 2014
    La pantalla se ilumina aunque sea sólo en negro?
    Es que si cuando lo conectas al pc te carga el teléfono entonces tenemos bien el soft ( o no del todo mal jeje)
     
  3. reguart

    reguart El doctor... Fronkonstin? Simdualero de Diamante

    • Veteran@
    1.588
    1.446
    23 Nov 2012
    Lleida
    Nada de nada, ya digo que la pantalla está rota, pero al menos creo que algo se vería (como comentas, algo de iluminación). De todas maneras, si estuviera bien el soft (que lo dudo) haría alguna pequeña vibración o algo en algún momento no?

    Decir que me lo han dado así, en teoría se dejó en una tienda para cambiar la pantalla, al cambiarla la rompieron y no arranca desde entonces.

    Ni carga ni hace nada de nada conectado al pc.
     
  4. Tiode

    Tiode Morcillero amateur Moderador

      13.109
      23.362
      26 Jul 2012
      Manlleu
      Tiene pinta de posible cortocircuito....

      Enviado desde mi Z1 mediante Tapatalk
       
      • Me Gusta Me Gusta x 1
      • reguart

        reguart El doctor... Fronkonstin? Simdualero de Diamante

        • Veteran@
        1.588
        1.446
        23 Nov 2012
        Lleida
        @guille9191@guille9191, he esperado un dia y he conectado el móvil al pc de manera que parpadea la luz roja, no detectaba nada, pero he empezado a hacer pruebas con el power y vol+ o vol- durante un rato, al final se ha apagado la luz roja pero ¿sorpresa? en el administrador de dispositivos me aparece como QHUSB_BULK en admiración.

        He descubierto, creo, que para que me lo detecte el pc por usb he de apretar VOL + y POWER a la vez hasta que lo detecta.

        Windows ha sustituido el QHUSB_BULK con admiración por el driver "Forge HS -USB QDLoader 9008 (COM10)" en la sección PUERTOS del administrador de dispositivos.

        Voy editando a medida que avanzo...

        Resulta que he instalado el miflash y me detecta 1 device en COM10... descargando ROM fastboot.

        Deduzco (recordar que no tengo pantalla) que he conseguido arrancar en modo fastboot, a ver si puedo meterle una rom.

        Bueno, por hoy pruebas sin mucho éxito, al preprarlo todo e ir a flashear no hacía nada, daba un error como si no estuviera bien el archivo o algo parecido.

        Mientras descargaba otra ROM he probado a desconectar el móvil y reconectarlo, no he podido lograr que me lo vuelva a detectar. Así que... probaré a dejarlo descargar de nuevo y mañana más.
         
        Última edición: 11 Nov 2015
        • Me Gusta Me Gusta x 1
        • guille9191

          guille9191 Simdualero de Diamante

          • MDS Team
          • Miembro de Honor
          • Veteran@
          8.914
          14.906
          8 Mar 2014
          Ya has avanzado, sinceramente que te lo haya detectado es síntoma de que muerto no esta, en coma quizás...jiji
          Prueba a flashearlo con miflash haber si se enciende
          Sino, mete el comando de iniciar en twrp con fastboot haber si ilumina o algo
          Pero parece ser que lo que tiene es la pantalla sólo
           
        • reguart

          reguart El doctor... Fronkonstin? Simdualero de Diamante

          • Veteran@
          1.588
          1.446
          23 Nov 2012
          Lleida
          He actualizado arriba @guille9191@guille9191.

          Un saludo!
           
          • Visto Visto x 1
          • guille9191

            guille9191 Simdualero de Diamante

            • MDS Team
            • Miembro de Honor
            • Veteran@
            8.914
            14.906
            8 Mar 2014
            Si consigues de nuevo intenta lo de bootear en twrp desde fastboot
            Si lo hace es que tenemos bien el bootloader
            Puedes probar también a flashearlo las particiones system, boot y data individualmente por fastboot con el cmd también. Si lo hace no tendriamos ningún motivo para sospechar que le pase nada aparte de la pantalla
             
            • Me Gusta Me Gusta x 1
            • reguart

              reguart El doctor... Fronkonstin? Simdualero de Diamante

              • Veteran@
              1.588
              1.446
              23 Nov 2012
              Lleida
              A ver si consigo que me lo vuelva a detectar...

              Entiendo que aunque no sepa que recovery tenía instalado previamente al bootear en twrp como bien dices me lo dejará instalado?



              Enviado desde mi Huawei GRA-L09 mediante Tapatalk
               
              • Me Gusta Me Gusta x 1
              • guille9191

                guille9191 Simdualero de Diamante

                • MDS Team
                • Miembro de Honor
                • Veteran@
                8.914
                14.906
                8 Mar 2014
                No, sólo lo ejecuta, si el bootloader esta bien será capaz del hacerlo y aunque no veas nada en la pantalla el cmd te lanzará un mensaje de algo así como
                Downloading boot.img
                OKAY
                Booting...
                OKAY
                 
              • reguart

                reguart El doctor... Fronkonstin? Simdualero de Diamante

                • Veteran@
                1.588
                1.446
                23 Nov 2012
                Lleida
                Perfecto, entonces si así fuera le cambiaría la pantalla.

                Gracias!

                Enviado desde mi Huawei GRA-L09 mediante Tapatalk
                 
              • guille9191

                guille9191 Simdualero de Diamante

                • MDS Team
                • Miembro de Honor
                • Veteran@
                8.914
                14.906
                8 Mar 2014
                Hombre yo sinceramente me aseguraría también de que la memoria flash no este dañada
                Con eso comprobaríamos que tenemos el bootloader correcto
                Luego flashear boot, system y data con el cmd
                Si te funciona lo primero ya te diré exactamente como
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.