Pulsa aquí para quitar la publicidad.

Miedo, no arranca thl t7

Tema en 'THL T7 MT6753' iniciado por ronigelito, 17 Ago 2016.

  1. ronigelito

    ronigelito Simdualero de Plata

      70
      8
      7 Ene 2013
      Hoy vi que había una nueva actualización de agosto y como tengo bichos, anuncios, etc, he decidido descargar actualización por OTA e instalarla, pues bien, se apago, salió el muñeco Android actualizando, etc, pero después de encendió pantalla en blanco con letras THL fijas, después cambio a blanco y letras THL que cambian de tono de forma seguida, pero ahí se ha quedado, no arranca. Que hago? Que pudo pasar?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDS Team
      7.545
      9.683
      30 Oct 2013
      Bogotá, Colombia
      Trata de ingresar al recovery para hacer los wipes: cache, dalvik y factory reset.

      Saludos!
       
    • ronigelito

      ronigelito Simdualero de Plata

        70
        8
        7 Ene 2013
        Ya intente, pero esta en chino. Iré a ver si un chino me lo traduce
         
      • jesuel604

        jesuel604 Simdualero de Bronce

          18
          2
          19 Jun 2016
          A mi me pasaba lo mismo, sólo era cuestión de esperar ha que terminara la actualización. Estuvo varios minutos con las letras cambiando de color hasta que terminó y arrancó sólo. Hay que tener paciencia que las cosas llevan su tiempo.
           
          • Me Gusta Me Gusta x 1
          • ronigelito

            ronigelito Simdualero de Plata

              70
              8
              7 Ene 2013
              Si, paciencia, tres horas. Y nada
               
            • Dr_Rock

              Dr_Rock HxC Sound Moderador

              • MDS Team
              7.545
              9.683
              30 Oct 2013
              Bogotá, Colombia
            • ronigelito

              ronigelito Simdualero de Plata

                70
                8
                7 Ene 2013
                Gracias por tu comentario, he visto la página oficial de THL donde viene una rom, un programa para meterla y un vídeo tutorial, creo que haré eso. No obstante he conseguido arrancar un recovery en inglés, se llama Android system recovery LMY47D, veo que tiene opción restore user data. En esa función podía meter una rom buena? O eso no sirve, tiene más opciones, hago foto, por su alguna de esas me podía servir para revivirlo. [​IMG]
                 
              • Dr_Rock

                Dr_Rock HxC Sound Moderador

                • MDS Team
                7.545
                9.683
                30 Oct 2013
                Bogotá, Colombia
                La opción de "restore" aplica si anteriormente hiciste un backup.
                Aprovechando que estas ahí, realiza un wipe cache partition y luego wipe data/factory reset

                Saludos!
                 
              • ronigelito

                ronigelito Simdualero de Plata

                  70
                  8
                  7 Ene 2013
                  No tengo un backup hecho
                   
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDS Team
                  12.578
                  20.560
                  3 Jul 2012
                  Sevilla
                  Haz lo que dice @Dr_Rock@Dr_Rock y si no funciona lo mejor es usar flashtools con la stock.
                  Una duda, tenias el movil root?, si lo tenias es la causa por la que no carga bien la ota.

                  Saludos

                  Enviado desde mi Coolpad 8675-W00 mediante Tapatalk
                   
                  • Me Gusta Me Gusta x 1
                  • rasoft40

                    rasoft40 Simdualero de Oro

                      105
                      5
                      8 May 2013
                      A mi me pasó lo mismo. Lo solucioné instalando la ROM que está en la página oficial de THL.
                      Posteriormente me volvió a pedir por OTA, otra actualización.
                      Ya todo funciona ok.
                      Un saludo.
                       
                    • ronigelito

                      ronigelito Simdualero de Plata

                        70
                        8
                        7 Ene 2013
                        Solucionado, instale la rom que me pusieron,. Pero que guerra me dio, tuve que editar el Android scater o algo así porque daba error 8417 la rom. Pero solucionado finalmente
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.