Pulsa aquí para quitar la publicidad.

CONSULTA No me reconoce la SIM, ni puedo activar las APNs

Tema en 'Lenovo A8-A806 MTK6592' iniciado por ISMAELRG, 5 Oct 2016.

  1. ISMAELRG

    ISMAELRG Simdualero de Bronce

      33
      1
      5 Oct 2016
      Buenas tardes a todos
      Tengo un Lenovo A806, está rooteado, y le instalé la ROM "20141125 ROM MOD Lenovo A806 (VIBEUI 2.0 1447)(Multilenguaje) por tiode y MANOWARACERO" y funcionando muy buen desde hace dos años.
      Pero desde ayer, no puedo hacer llamadas porque no se reconoce la SIM y me aparece una aplicación "Servicios SIM" que yo no he instalado ni puedo desinstalar que al pulsarla dice "Please insert USIM to launch USIM toolkit" ...
      Trasteando todo el día he visto que desde AJUSTES-> REDES MÓVILES no puedo activar ni CONEXION DE DATOS ni 4G. Además el aparatado de las APNs está en blanco y tampoco puedo ni crear una ni restaurar valores.
      Siguiendo el foro, he instalado correctamente la ROM nueva "20150220 ROM MOD Lenovo A806 (VIBEUI 2.0 1508)(Multilenguaje) por MANOWARACERO" pero sigo sin conexión ni datos ni teléfono.
      Por lo que he vuelto al estado anterior ... y he recuperado la ROM primera.
      ¿Alguna idea? ¿A alguien más le ha pasado algo parecido?
      Muchas gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • 0Jos0

      0Jos0 Ya es de día? Colaborador

        4.953
        6.088
        8 Jul 2014
        Yo intentaría flashear una rom limpia asegurandote que desde TWRP haces los wipes correctamente. Sería hacer wipe avanzado, marcando todo menos SD externa y luego reiniciar en TWRP. Después hacer "format data" y volver a reiniciar en recovery. Una vez hecho los dos procesos, instalar la nueva rom.

        Si con eso no te funciona, puedes hacerlo desde SPFlashtool con la opción "firmware upgrade" flasheando una stock rom preparada para SPFlashtool. Creo que ésta te puede servir. En la descripción de la rom también tienes instrucciones:

        http://www.needrom.com/download/lenovo-a806/

        A ver si alguien del subforo de tu terminal puede aportarnos más.
         
      • ISMAELRG

        ISMAELRG Simdualero de Bronce

          33
          1
          5 Oct 2016
          Muchas gracias gracias OjosO, he flasheado con una ROM limpia, he hecho los Wiped Advanced (todo menos la sd externa), he hecho format data, e instalado la nueva ROM y nada ... sigo sin banda base ni IMEI ...

          Voy a probar con el SPFlashtool ...
           
        • 0Jos0

          0Jos0 Ya es de día? Colaborador

            4.953
            6.088
            8 Jul 2014
            Última edición: 6 Oct 2016
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.