Pulsa aquí para quitar la publicidad.

Problema en señal 3G Iusacell con x18i

Tema en 'Móviles chinos MTK6573' iniciado por ramgzz, 9 Jul 2012.

  1. ramgzz

    ramgzz Simdualero de Bronce

      20
      0
      5 Jun 2012
      Hola Amigos !!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He estado buscando alguna respuesta para este problema, Haber si alguien que viva en Mexico me pueda ayudar. Les platico que tengo desde hace algunos meses un x18i (MT6573) que no he podido configurar el 3G de Iusacell, solo agarra el 3G de Movistar o Telcel. Actualmente he probado cambiar los APN, realizar update del baseband, cambiar frecuencias en el modo ingeniero, pero nada de esto me ha funcionado. He visto un programa llamado "baseband switcher" lo instale pero no me dejo iniciar. El equipo ya lo tengo en modo root

      Espero alguien de los usuarios expertos que hay en este foro me pueda ayudar :wink:


      version. enginnermode.


      Saludos !!!
       
    • ramgzz

      ramgzz Simdualero de Bronce

        20
        0
        5 Jun 2012
        Hola a Todos

        He realizado algunos cambios mas a mi equipo pero sigue la misma problematica, no puedo ver la red 3g de Iusacell en Mexico. Ojala alguien que tenga un equipo con el MT6573 y pueda ver esta red, me pueda compartir su baseband para actualizar el mio. Por lo pronto dejo un update que hize con mi baseband para aquellos que tengan problemas para conectarse al 3G de telcel o Movistar, quizas les pueda servir.


        http://www.4shared.com/zip/YSkSLl3H/..._20120223.html


        Saludos !!!
         
      • javireparaciones

        javireparaciones Comercial

          282
          1
          29 Feb 2012
          @ramgzzramgzz ¿cómo la tienes configurada? Quizá sea ese el problema.
           
          Última edición por un moderador: 28 Sep 2013
        • ramgzz

          ramgzz Simdualero de Bronce

            20
            0
            5 Jun 2012
            Hola javireparaciones

            Este es el APN que tengo configurado en mi equipo:

            Punto de acceso: web.iusacellgsm.mx
            Nombre de usuario: iusacellgsm
            Contraseña: iusacellgsm

            Solo toma la conexion Edge y si voy a buscar en redes moviles no veo la red Iusacell 3G, No se si eso tenga algo que ver. Desconozco si esto es problema de configuracion, baseband o algo mas porque si alcanzo a ver otras redes 3G. Gracias de antemano por el apoyo
             
          • javireparaciones

            javireparaciones Comercial

              282
              1
              29 Feb 2012
              @ramgzzramgzz en algun sitio he visto que en el usuario debe poner tu numero de 10 cifras y en la contraseña la que utilizas para entrar en el panel de cliente de Iusacell. Mira a ver si así te rula.
               
              Última edición por un moderador: 28 Sep 2013
            • ramgzz

              ramgzz Simdualero de Bronce

                20
                0
                5 Jun 2012
                He realizado ese cambio y posteriormente apage el equipo, le quite el chip, lo volvi a colocar en su lugar, encendi de nuevo el equipo y nada, sigue en Edge. Tiene algo que ver que al buscar las redes no me aparazca la de Iusacell 3G, asi como aparace en la foto ? Actualmente tengo la baseband MAUI.11AMD.W11.37.SP.V17, 2012/02/23 21:31


                Buscar redes x18i.

                Saludos !!!
                 
              • ramgzz

                ramgzz Simdualero de Bronce

                  20
                  0
                  5 Jun 2012
                  Ultimamente me encontre una baseband del 2012/03/14 la cual instale a mi equipo y me di cuenta que puedo navegar casi el doble de rapido que con la anterior pero siempre en EDGE, no me he podido contectar al 3G de Iusacell. Vi alguien de este mismo foro que tiene un A1200 con el MT6573 y baseband MAUI.11AMD.W11.37.SP.V17, 2012/02/10 10:07 el cual si tenia conexion 3G, pero no he podido encontrar este baseband para hacer la prueba. Haber si alguien mas del foro que tenga 3g de Iusacell o este baseband pueda compartir los archivos necesarios o la configuracion para conectarse a esta red. Mas tarde subo el ultimo baseband que encontre esperando que a mas de uno le pueda servir :wink:
                   
                • Lexx_81

                  Lexx_81 Simdualero Junior

                    2
                    0
                    16 Jul 2012
                    Hola ramgzz soy nuevo en esto...y tambien tengo un problema similar con mi Zopo, zp100 mtk 6575....que solo lo veo y navego como Edge...no encuentro en las redes el Iusacel 3G y supongo k si tiene k ver ... la cosa es que no se mucho d esto, y ando buscando alguna posible solucion :/

                    Saludos!!
                     
                  • ramgzz

                    ramgzz Simdualero de Bronce

                      20
                      0
                      5 Jun 2012
                      Hola Lexx_81, aunque tu equipo es diferente al mio, debes verificar primero que señales 3g te permite ver el equipo y si alguna de ellas es la misma que tiene tu SIM solo seria de configurar los APN correspondientes para poder accesar como 3G.

                      Este Post ya tiene muchas vistas y aun no se ha tenido una respuesta concreta a este problema. DE FAVOR ALGUIEN QUE TENGA UN X18I O CUALQUIER OTRO TELEFONO CON EL MT6573, QUE ESTE CONECTADO AL 3G DE IUSACELL Y NOS PUEDA COMPARTIR SU BASE BAND O DE QUE MANERA CONFIGURO SU EQUIPO SE LOS AGRADECERIA MUCHO :smile: Les paso el ultimo baseband que mejor me ha funcionado en EDGE. Saludos y Gracias

                      http://www.4shared.com/zip/D2jJo_WB/Baseband20120314-signed.html
                       
                    • MEGANNE

                      MEGANNE Simdualero de Platino

                      • Veteran@
                      548
                      2
                      24 May 2011
                      He estado buscando los apn de la compañia que dices y no encuentro nada porque al ser movil chino no utiliza los mismos apn que un movil de marca, lo siento

                      enviado desde mi n8000 usando tapatalk 2
                       
                    • ramgzz

                      ramgzz Simdualero de Bronce

                        20
                        0
                        5 Jun 2012
                        Haber, segun @javireparacionesjavireparaciones me comentaba que debia tener el usuario con mi numero y pass el de mi acceso a la pagina de Iusacell, de manera que los tengo configurados asi:

                        APN: web.iusacellgsm.mx
                        USUARIO: mi numero a 10 digitos
                        CONTRASEÑA: mi pass de la pagina de Iusacell
                        MMC: 334 , es el que tenia por default
                        MNC: 050 , es el que tenia por default
                        Tipo de APN: default
                        Protocolo APN: IPv4

                        Y segun he visto estos son los que tiene para Unefon pero sirven para Iusacell y asi lo tengo configurado. Si tengo algo mal en la configuracion acepto sugerencias. Lo mas extraño es porque no me aparace la red 3G de Iusa al buscar redes en esto no se si me deba aparacer o aunque no me aparazca si tengo las APN bien me deberia conectar ?? saludos
                         
                        Última edición por un moderador: 28 Sep 2013
                      • ramgzz

                        ramgzz Simdualero de Bronce

                          20
                          0
                          5 Jun 2012
                          Habra alguien que pueda compartir su baseband (X18i o mt6573) para hacer pruebas con mi equipo ???
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.