Pulsa aquí para quitar la publicidad.

Problema: salto de bateria X-12%, ¿afectados?

Tema en 'ZTE v967s MTK6589' iniciado por frost1981, 5 Sep 2013.

Tags:
  1. frost1981

    frost1981 Simdualero de Platino

    • Veteran@
    529
    105
    26 Jul 2013
    Edito: Para decir que con la rom NOTE 3 de @gacamagacama no me sucede, y por lo que me ha comentado @elperroderokeelperroderoke este problema del salto de bateria se debe a Android 4.2.1 y esta rom está basada en 4.2.2 (briconsejo de @vilicitanovilicitano).

    Gracias a los 3 que he nombrado y a cualquier otro que haya ayudado con este tema. :wink:

    Si algún admin cree conveniente modificar el titulo, o el resto de este mensaje, que lo haga :up:


    Hola, como he hecho notar en este y otros foros, mi ZTE tiene un problema respecto a la medicion de la bateria, o a la propia bateria en si misma. No lo sé.

    Al principio solo me ocurria al llegar sobre el 20% me daba un salto o bajaba de forma rapidisima, cuestion de pocos minutos al 12%.

    Esta noche me ha ocurrido desde el 29%.

    Con otra rom portada del Huawei G610, asi que me inclino a pensar que va a ser la bateria que está estropeada.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Espero que a los que os pase también, lo indiqueis aqui, asi como donde habeis comprado el telefono y las soluciones que se os han ocurrido o encontrado.

    Yo lo compré en minideal.
    He probado uns solución aportada por @BreakkBreakk, que consistia en cargar el telefono con la app ds battery saver y calibrar la bateria.

    Tambien como dije antes he probado otras roms, calibrando la bateria y no hay manera sigue haciendolo.

    Minideal se me ha desentedido del tema diciendo que es algo normal, pero para ser normal apenas encuentro en la red, que esto mismo le pase a otra gente.

    Salvo a alguna persona que se ha puesto en contacto conmigo tras ver mis posts.

    En definitiva, perdon por el tocho, y espero que comenteis.

    Saludos.
     
    Última edición: 17 Ene 2014
  2. Lixino

    Lixino Simdualero de Oro

      185
      36
      8 Jun 2013
      Yo tengo el teléfono desde el viernes pasado, comprado en Aliexpress con una ROM multilenguaje que creo que es la misma de minideal.
      El fin de semana estuve trasteando ( instalando cwm, haciendo y restaurando copias de seguridad, metiendo sd, etc) y no note nada.
      El lunes cuando ya estaba al 99% de carga quite el cargador y lo volví a poner y salio el 35%, lo apage y salio el 95%.
      El martes ocurrió lo que comentas, paso del 50% al 13% de forma instantánea.
      Ayer calibre la batería y hasta hoy normal, de momento me queda un 22%

      Enviado desde mi ZTE V967S usando Tapatalk 2
       
    • frost1981

      frost1981 Simdualero de Platino

      • Veteran@
      529
      105
      26 Jul 2013
      Gracias por comentar @LixinoLixino, espero que solo necesitases un calibrado, pero lo que yo comento sigue ocurriendo incluso habiendolo calibrado varias veces.

      Saludos.
       
      Última edición por un moderador: 28 Sep 2013
    • Lixino

      Lixino Simdualero de Oro

        185
        36
        8 Jun 2013
        Me acaba de pasar, del 19% ha ido bajando hasta el 12% en menos de un minuto.
        Seguiremos observando.

        Enviado desde mi ZTE V967S usando Tapatalk 2
         
      • frost1981

        frost1981 Simdualero de Platino

        • Veteran@
        529
        105
        26 Jul 2013
        Vaya lo siento.

        ¿Puedes decirme donde compraste el movil?.

        Es por saber si a alguien que ha comprado el movil fuera de minideal tambien le pasa lo mismo.

        Yo ya no sé que probar a parte de con otra bateria, cuando me llegue el próximo teléfono, lo comprobaré.

        Saludos.
         
      • Lixino

        Lixino Simdualero de Oro

          185
          36
          8 Jun 2013
          El móvil lo compre en EBE DIGITAL de aliexpres, pero no creo que sea problema de la bateria ya que lleva 1 día y 14 horas con 6,30 de pantalla encendida.

          Enviado desde mi ZTE V967S usando Tapatalk 2
           
        • torero69

          torero69 Simdualero de Bronce

            21
            0
            31 Jul 2013
            Yo tambien noto q baja mas rapido de lo normal a partir del 19 - 20%. No lo considero un gran problema pq intento cargarlo a esas alturas de carga, pero vamos, aun asi, el movil me aguanta dos dias completos perfectamente. Lo cargue hace 2 noches y aun me queda el 43% de bateria
             
          • frost1981

            frost1981 Simdualero de Platino

            • Veteran@
            529
            105
            26 Jul 2013
            Vaya el que me está por llegar tambien me viene de ahí. Pues si no es de la bateria, yo ya no lo sé, o bien del software que controla el estado de la bateria.

            ¿Pero al cambiarle la rom, no deberia sustituirse? Ya que estoy voy a hacer un backup de ésta que tengo y probar la de miui o lewa.
            Pero me imagino que el resultado será el mismo.

            A mi me llegó hasta los 3 dias anoche, pero tenia un 29% le pasó esto y tuve que cargarlo. Si no me hubiera aguantado perfectamente hasta ahora mismo o mas, si hubiera seguido bajando de la forma que lo habia estado haciendo hasta entonces.

            Yo si lo considero un problema ya que a mi tambien me lo hacia al principio desde el 20% pero las 2 ultimas veces me lo ha hecho desde el 29-30%.

            Si sigue asi, dentro de unas semanas lo hará desde el 40%.

            Saludos.
             
          • nachogo27

            nachogo27 Simdualero de Bronce

              22
              3
              7 Ago 2013
              Como ya le dije por privado a frost1981,a mí también me pasa del 20% al 12% muy rápido las dos veces que he aguantado tanto la batería. El móvil lo compré en Minideal y tengo puesta la ROM de carliv de xda,la max flavour 3.2.
               
            • Lixino

              Lixino Simdualero de Oro

                185
                36
                8 Jun 2013
                Habéis probado alguno a flashear la ROM stock por flash tool a ver si se arregla?

                Enviado desde mi ZTE V967S usando Tapatalk 2
                 
              • frost1981

                frost1981 Simdualero de Platino

                • Veteran@
                529
                105
                26 Jul 2013
                Aun no, ayer le puse miui. En un par de dias si sigue igual probaré esa.

                saludos.
                 
              • djd2o

                djd2o Simdualero de Plata

                  67
                  0
                  22 Ago 2013
                  Ya le tengo y ahora mismo esta la bateria al 16 % y no hay ningun p`roblema haber en la siguietne carga
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.