Pulsa aquí para quitar la publicidad.

Problemas con la red (YOIGO)

Tema en 'Meizu MX4 PRO Exynos 5430' iniciado por joheos11, 18 Ene 2016.

  1. joheos11

    joheos11 Simdualero de Bronce

      25
      11
      11 Dic 2013
      Lo primero decir que tengo IMEI genérico y ayer al actualizar a la ultima beta abierta solo con el parche, no la ROM entera, de repente me quede sin llamadas ni mensajes. ¿Creeis que puede ser por bloqueo de IMEI? Internet tengo. No se si puede ser algo de configuración, no creo porque ya me he hinchado a poner Roms tanto estables como betas y nada. Si se os ocurre algo por favor contadmelo. ¿A alguien mas le ha pasado? Esta tarde cuando llegue a casa le pondré Xposed y cambiare el IMEI con el modulo que hay para ello a ver si lo soluciono pero si se os ocurre algo mas fácil soy todo oídos.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Enviado desde mi Moto G mediante Tapatalk
       
    • margal.r

      margal.r Super Moderador

        11.841
        12.017
        17 Feb 2014
        Cerca de Barcelona
        Pulsa en el dialer *#06# a ver que te pone
         
      • akvaro

        akvaro Simdualero de Oro

          113
          47
          17 Ago 2015
          A un amigo le vendieron un telefono que, al parecer, era robado y estaba bloqueado por imei, ya que ni recibia ni podia hacer llamadas, pero internet si le funcionaba. Deberias probar con el xposed y el id changer a ponerle el imei de otro telefono que tengas sin usar, a ver si de esa manera se te soluciona el problema.
           
        • joheos11

          joheos11 Simdualero de Bronce

            25
            11
            11 Dic 2013
            Estoy haciendo pruebas....la clave esta en si selecciono la red en automático o no. Algunas no van así que si pilla esas falla, si pilla una buena, sin problemas. Con Movistar 3g he recuperado las llamadas pero lo suyo seria poder dejarlo en automático. ¿Tendra algo que ver con la ausencia de banda 800? Si veo que da problemas probare a ponerle IMEI con el modulo de xposed.
            @margal.r@margal.r si pongo *#06# me sale el imei genérico claro.

            Enviado desde mi Moto G mediante Tapatalk
             
          • akvaro

            akvaro Simdualero de Oro

              113
              47
              17 Ago 2015
              Tiene pinta de que el imei generico ya esta baneado en algunas redes, supongo que al final te tocara tirar del xposed y el id changer.
               
            • margal.r

              margal.r Super Moderador

                11.841
                12.017
                17 Feb 2014
                Cerca de Barcelona
                Como sabes que es un IMEI genérico?
                Por cierto, para poner el imei hay métodos mas sencillos que a través de xposed. El primero es con el modo ingeniero. Si necesitas hacerlo te paso un tutorial sobre diferentes métodos.
                Un saludo
                 
              • joheos11

                joheos11 Simdualero de Bronce

                  25
                  11
                  11 Dic 2013
                  @margal.r@margal.r mi móvil es "reparado", lo comprobé nada más llegarme y ahí ando peleando con los chinos así que IMEI 001...tanto si lo miro en ajustes como si pongo *#06#.
                  Lo del modo ingeniero creo que lo dices porque tienes el MX5 y al llevar procesador MTK puedes acceder a ese modo. El MX4 PRO lleva un EXYNOS y que yo sepa no hay nada parecido.


                  Enviado desde mi MX4 Pro mediante Tapatalk
                   
                • akvaro

                  akvaro Simdualero de Oro

                    113
                    47
                    17 Ago 2015
                    Estuve leyendo el hilo de meizufans completo, y mas que "reparado", puede ser que sean "upgradeados" de 16Gb a 32Gb.
                     
                  • margal.r

                    margal.r Super Moderador

                      11.841
                      12.017
                      17 Feb 2014
                      Cerca de Barcelona
                      Toda la razón, perdona. Llevo un cacao con tanto Meizu que ya ni me aclaro... :tonguewink:
                      de todas formas te paso un recopilatorio para restablecer los Imeis. La mayoria de los sistemas son para procesadores Mediatek pero tambien hay varios sistemas para otros procesadores. Empieza por el método "Décimo" que parece que esta dando muy buenos resultados.
                      http://www.movilesdualsim.com/tema/tutorial-restablecer-imei.88113/

                      Un saludo
                       
                      • Me Gusta Me Gusta x 3
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.