Pulsa aquí para quitar la publicidad.

PROBLEMA Sim no detectada

Tema en 'Coolpad F1 8297w MTK6592' iniciado por 77chedu, 20 Feb 2015.

  1. 77chedu

    77chedu Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    2.185
    1.177
    8 Sep 2014
    Zaragoza, Spain
    Hola,

    Pues tengo un problemón. A ver si me podéis echar un cable



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    No me detecta la sim en ninguno de los dos slots. Me han hecho un duplicado esta mañana, así que sería descartable que no fuese cosa de la sim. Pero tampoco dispongo de otro terminal para probarla

    Cómo puedo saber si es problema de software o hardware?

    Muchas gracias por adelantado
     
  2. jokimeister

    jokimeister Simdualero de Oro

      150
      17
      23 Oct 2014
      A mi me pasaba eso con un slot nada mas llegarme el movil. Supongo que era que la sim no hacia la suficiente presion contra las 3 patillas de la sim....
      Tras estar 2 meses poniendo papelillos para que hiciesen mas presión, se me ocurrio probar en el otro slot pensando que no me iria el 3G y si que me fué.
      Prueba a ponerle algo para que haga presion a ver si te va...
       
    • 77chedu

      77chedu Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      2.185
      1.177
      8 Sep 2014
      Zaragoza, Spain
      Gracias. He probado la nueva sim en las 2 y nada. Miraré a ver eso de los papelillos

      Ahora, ley de murphy total, me tiene que pasar en vísperas de fin de semana, año nuevo chino y sin otro terminal

      Lo que quiero es descartar que sea cosa de software, porque si es de hardware, ya me veo comprando otro deprisa y corriendo, porque no puedo estar sin móvil un mes o lo que tarde enviarlo a China y que vuelva
       
    • Rufus

      Rufus Simdualero de Platino

      • Veteran@
      727
      413
      1 Dic 2014
      Si te funcionaba hasta que has hecho el duplicado supongo que será cosa de la nueva SIM. ¿No tienes a nadie a mano con una microSIM de cualquier compañía? ¿Puede ser que directamente hiciesen el duplicado y se olvidasen de activar la tarjeta?
       
    • 77chedu

      77chedu Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      2.185
      1.177
      8 Sep 2014
      Zaragoza, Spain
      No, me dio el fallo ayer por la noche con la vieja, tras restaurar un backup. después de eso, saque copia al PC las carpetas de titanium, twrp y el whatsapp, por si las moscas, cambié recovery e hice un par de instalaciones completamente limpias

      Y nada, esta mañana he ido a que me hiciesen una nueva sim y la cosa sigue igual. Lo del papelito, no me hace nada en ninguno de los dos slots

      Esta tarde supongo que meteré una stock por flashtool, si consigo enterarme de cómo va en linux, a no ser que haya otra forma de descartar que sea problema de software

      Y no, coincide que no tengo a nadie con microsim cerca ahora mismo, también es casualidad
       
    • Rufus

      Rufus Simdualero de Platino

      • Veteran@
      727
      413
      1 Dic 2014
      Es que fallo de hardware me suena muy drástico. Sin golpes ni nada. Si aún pudiese darse un calentamiento excesivo que se cargase alguna soldadura, pero por lo que comentas ni eso. ¿Y no será pérdida de IMEI? ¿En el backup tenías la copia de NVRAM?
       
    • juanjose780

      juanjose780 Simdualero de Oro

        249
        37
        10 Mar 2013
        Deleitosa
        As comprobado que tengas imeis y no se te hayan borrado??

        Enviado desde mi JY-S3 usando Tapatalk 2
         
      • 77chedu

        77chedu Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        2.185
        1.177
        8 Sep 2014
        Zaragoza, Spain
        Tengo backups con copia de nvram, @Rufus@Rufus, una colección, XD

        No, no tengo imeis, @juanjose780@juanjose780 pero eso me pasaba ya antes. Tenía que restaurarlo cada vez que metía una rom nueva.

        Ahora, tampoco se me restaura, ni tengo gps para más lío
         

        Adjuntos:

      • Rufus

        Rufus Simdualero de Platino

        • Veteran@
        727
        413
        1 Dic 2014
        Buff. Pues suerte con ese flasheo porque me da que no hay otra solución.
        Lo que no entiendo es para qué vale entonces el backup de NVRAM. Y yo que siempre lo hago ...
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.299
        2 Mar 2014
        Comprueba que te dice donde debe poner numero de banda base
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.299
        2 Mar 2014
        Si pone desconocida comentalo
         
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.299
        2 Mar 2014
        Perdón pone versión de la banda base
        [​IMG]
         
        Última edición por un moderador: 31 Mar 2015
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.