Pulsa aquí para quitar la publicidad.

SOLUCIONADO Xposed en lenovo

Tema en 'Lenovo K3 Note MT6752' iniciado por jlambie1, 28 Oct 2015.

  1. jlambie1

    jlambie1 Simdualero de Platino

      429
      61
      26 Oct 2015
      Hola buenas tardes, trato de instalar xposed, instalo el archivo apk, el sdk 22 vía recovery (ya que el 21 me da error ) pero se queda en el logo de Lenovo por mas de diez minutos y no arranca, que puedo hacer? Gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • piturki

      piturki Simdualero de Platino

      • Veteran@
      688
      493
      20 Nov 2014
      barbate,cadiz
      esto no es mio es del compañero @FeyoMx@FeyoMx (es un copia y pega que esta en este foro)


      Tal vez sea muy básico lo que voy a comentar, pero puede ser que a mas de uno le salve de un mal rato.
      Si eres como yo, que se la pasa probando y instalando módulos de Xposed, es probable que te encuentres con este problema.
      Cuando un modulo causa un conflicto grave con tu ROM, lo que pasa es que simplemente no inicia, y te quedas en un lindo bootloop.
      Antes en KK no había problema ya que existía un desinslador de Xposed, pero ahora NO. La solución es muy sencilla, simplemente restauras el backup que hiciste previamente a meterle mano.
      Peeeeroooooo si te pasa como a mi que no lo hiciste, la siguiente seria flashear la ROM completa con su wipe factory reset de rigor y a volver a configurar todo y esa pereza.
      Lo mejor, gracias al TWRP by @Xancin@Xancin y su gestor de archivos puedes hacerlo arrancar y evitar así todo el discurso anterior.
      Lo que tienes que hacer es:
      Paso1.- entras con combo de botones al recovery(vol+vol-power todo junto).
      Paso2.- dentro del recovery le das en avanzado-gestor de archivos.
      Paso3.- vas a la ruta /data/data/de.robv.android.xposed.installer/conf y borras el archivo modules.list
      Paso4.- ponerte contento de que volvió a la vida.
      Camaradas limoneros, disculpen el rollo pero espero que les ayude.[​IMG]
       
      • Gracias Gracias x 1
      • jlambie1

        jlambie1 Simdualero de Platino

          429
          61
          26 Oct 2015
          Gracias pero el problema es que no he llegado a poder instalar ningún módulo, cuando instalo el sdk no me carga el sistema
           
        • blood

          blood No le abandones, el no lo haría contigo. VIP

          • Veteran@
          778
          388
          11 Ago 2015
          Ehh!!!!
          Segun que rom tengas puesta, funciona o no, por lo que he ido viendo por el foro.
          Algunas ya lo traen instalado como la vibeui v29 y la que estan ahora v44 te dice cual le puedes instalar.

          Saludos
           
        • jlambie1

          jlambie1 Simdualero de Platino

            429
            61
            26 Oct 2015
            Tengo la v40 si mal no recuerdo
             
          • blood

            blood No le abandones, el no lo haría contigo. VIP

            • Veteran@
            778
            388
            11 Ago 2015
            Ehh!!!!
            La original o la lemonade de LTT? si es esta ultima, lo mejor es que preguntes en el post de esa rom.

            Saludos
             
          • chiquininar

            chiquininar Simdualero de Plata

              80
              20
              4 Abr 2014
              Me ha pasado y esto me ha salvado la vida.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.