activar banda WCDMA 900 en terminales chinos

chaskaman

chaskaman

Merodeador
Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
X10 Mini Pro
#13
El problema sería instalar una baseband para un modem diferente, aunque no creo que sea problema teniendo Flashtool.
Creo que el UMI X1 soporta la banda 900 y contiene la misma placa que el ZP300, ZP900, ZP950, H9300, H9500 y B92M. Voy a probarla y si consigo un buen resultado preparare un instalador para estos modelos.

Lo que no os recomiendo para nada es instalar el "preloader" de otro teléfono si no queréis convertirlo en un bonito ladrillo.

Saludos.
Por zip desde el recovery y dejate de lios que luego la peña se lia :wink:



Enviado desde... Cuenca con amor
 
chaskaman

chaskaman

Merodeador
Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
X10 Mini Pro
#14
Sería también posible instalarlo en el amoi n821 ,sería muy complejo,?
Gracias y un saludo.

Enviado desde mi AMOI N821 usando Tapatalk 2
Teniendo backup de tu rom sin problemas. Si no funciona restaura el backup y listo

Enviado desde... Cuenca con amor
 
N

nicodb

Platino
17 Oct 2011
336
8
1.150
#15
He intentado con la rom del zte en el zp300 y me he quedado sin modulo de radio....

Enviado desde mi ZP300 usando Tapatalk 2
 
J

jompy1

Simdualero de Oro
21 Ago 2010
104
2
865
#16
El problema sería instalar una baseband para un modem diferente, aunque no creo que sea problema teniendo Flashtool.
Creo que el UMI X1 soporta la banda 900 y contiene la misma placa que el ZP300, ZP900, ZP950, H9300, H9500 y B92M. Voy a probarla y si consigo un buen resultado preparare un instalador para estos modelos.

Lo que no os recomiendo para nada es instalar el "preloader" de otro teléfono si no queréis convertirlo en un bonito ladrillo.

Saludos.
Bueno estimado, si esto se logra estaríamos varios realmente agradecidos, por que aca en Argentina eso del 3G no vuelve loco ya que aca se usan 850 y 1900, yo no se mucho pero me parece extraño que moviles con el mismo MTK6577 algunos use ciertas frecuencias y otro no, pero bueno...
Te hacemos un monumento en Argentina y varios países de latinoamerica jajaja
Saludos
 
N

nicodb

Platino
17 Oct 2011
336
8
1.150
#17
He intentado meter la baseband del alcatel 997D en el Zopo 300 y no me deja, me da error (0)

¿Alguna idea?

Lo he intentado tomando como base uno de los zip que @samarkanda creó para instalar diferentes radios en los HD7, cambiando los archivos de la carpeta firmware. Con los archivos del v970 tragó y me dejó instalar, aunque luego el teléfono no reconocía el módulo de radio. Volví a la radio original del zopo y pruebo lo mismo con la carpeta firmware del alcatel pero, aunque los archivos se parecen mucho, no cuela y me da error (0) y se aborta la instalación...

Enviado desde mi ALCATEL ONE TOUCH 997D usando Tapatalk 2
 
Última edición por un moderador:
J

jman0

VIP
20 Dic 2010
4.839
543
3.648
Asturias, España
www.jorgeurreta.com
Realme X2
#18
He intentado meter la baseband del alcatel 997D en el Zopo 300 y no me deja, me da error (0)

¿Alguna idea?

Lo he intentado tomando como base uno de los zip que @samarkanda creó para instalar diferentes radios en los HD7, cambiando los archivos de la carpeta firmware. Con los archivos del v970 tragó y me dejó instalar, aunque luego el teléfono no reconocía el módulo de radio. Volví a la radio original del zopo y pruebo lo mismo con la carpeta firmware del alcatel pero, aunque los archivos se parecen mucho, no cuela y me da error (0) y se aborta la instalación...

Enviado desde mi ALCATEL ONE TOUCH 997D usando Tapatalk 2
Cuelga ese zip en algún sitio del que podamos bajarlo, para echarle un vistazo. Igual se te está escapando alguna tontería.
 
Última edición por un moderador:
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#19
Colgar la carpeta firmware entera (ruta system/etc) de la rom del teléfono que funciona a 900, y a la que pueda os hago el parche.

El problema de instalar desde los parches que hice en su momento es que son para instalar en android 2.3.x. La instalación cambia cuando se trata de ICS.

Saludos
 
N

nicodb

Platino
17 Oct 2011
336
8
1.150
#20
Colgar la carpeta firmware entera (ruta system/etc) de la rom del teléfono que funciona a 900, y a la que pueda os hago el parche.

El problema de instalar desde los parches que hice en su momento es que son para instalar en android 2.3.x. La instalación cambia cuando se trata de ICS.

Saludos
@samarkanda @jman0

Pues igual por ahí viene el problema... es para android 4.0
Aquí lo tienes: http://depositfiles.com/files/xcqjodgmo
A ver si conseguimos algo...
 
Última edición por un moderador:
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#21
@samarkanda @jman0

Pues igual por ahí viene el problema... es para android 4.0
Aquí lo tienes: http://depositfiles.com/files/xcqjodgmo
A ver si conseguimos algo...
No creo que haya mucho éxito con esta prueba. Pero probando, probando, se han conseguido muchas cosas.

A la izquierda el firmware del Alcatel OT 997D, a la derecha el del zopo ZP300+. No llevan los mismos archivos, con lo que aunque llegue a funcionar en el algún modelo, no creo que eso sea la panacea.

activar banda WCDMA 900 en terminales chinos 6151-16e06d412bd39e667d9cf6de87b7b5d7.jpg

Como lo más fácil es que esto no funcione :tonguewink:acman:, los pasos a seguir ...:

- Backup desde recovery de nuestro sistema.
- Descargamos el parche que he hecho desde AQUI.
- Lo instalamos desde el recovery (desconozco si el parche se instala bien, porque tengo mi teléfono resfriado y lo tengo que mandar a China :TT TT:blush:.
- Reiniciamos y probamos.
- Que funciona, pues podemos tirar cohetes, fanfarrias, banda de música y soltar los toros.
- Que no funciona pues restauramos desde backup y aquí no ha pasado nada.

Un saludo y espero respuestas

activar banda WCDMA 900 en terminales chinos captura5-jpg.8224
 
Última edición por un moderador:
N

nicodb

Platino
17 Oct 2011
336
8
1.150
#22
Lo acabo de probar...
De momento la radio la ha instalado ( o eso decía el texto) , reinicio y el telefono reconoce el módulo de radio.
 
Última edición:
N

nicodb

Platino
17 Oct 2011
336
8
1.150
#23
Lo poco que he podido probar es esto:
Las dos tarjetas cogen cobertura.
Las dos líneas llaman y reciben llamadas sin problemas.
Conecta a 3G en la banda de 2000MHz y me da velocidades de descarga/subida de 3560kbps/542kbps en casa

Vamos que todo lo que he podido probar funciona como antes.

Mañana iré a una zona con cobertura 3G a 900 y allí veré si ha funcionado, pero de momento, me escama que algo va mal porque en Acerca del Teléfono, en Banda Base me pone los mismos números que tenía antes, vamos que son los números de la banda base original y no de la nueva.
 
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#24
Pues no se, pero te aseguro que he metido lo que me has mandado.

Lo he comprobado por si me hubiera confundido al copiar-pegar pero nada.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 85 44,7%
  • Carga inalámbrica

    Votos: 67 35,3%
  • Carga ultra rápida

    Votos: 106 55,8%
  • 5G

    Votos: 81 42,6%
  • Al menos 3 cámaras principales

    Votos: 57 30,0%
  • Sensor TOF

    Votos: 33 17,4%
  • Lector de huellas

    Votos: 110 57,9%
  • USB tipo C

    Votos: 101 53,2%
  • Bluetooth

    Votos: 98 51,6%
  • Pantalla flexible

    Votos: 11 5,8%

Miembros conectados

  • acronimus
  • SEIJO
  • reixavi
  • Sereneitor
  • shakkaikki
  • lingazu
  • Simba
  • pjayala
  • telmabike
  • kawazx5
  • juando34
  • fitomosky
  • ruso88
  • SirJohn
  • jordi343434
  • apotejoe
  • 0rtuny0
  • gasalb
  • blasbaby
  • Juanqui1100
... y 51 más.