Actualizar version v1277 MT6575

M

MIKV12

Simdualero de Bronce
28 Feb 2013
7
0
337
#1
Hola
Tengo dos moviles comprados en el mismo portal de internet, pero una funciona perfectamente y otro me da problemas al apagar. El que funciona bien viene con android 4.0.4 y el que funciona mal tiene android 4.0.3. Despues de leer en esto y otros foros parece que la solución es actualizar la versión de android de 4.0.3 a 4.0.4. o superior.

Los dos moviles los he conseguido poner como SuperUsuario. pero no puedo actualizar la version.

¿Se puede clonar un movil de otro que funciona perfectamente? Físicamente son iguales.

Un saludo
 
jimymoto

jimymoto

Diamante
7 Nov 2012
7.931
31
3.542
41
navarra
X310E,Cubot GT99
#2
Hola
Tengo dos moviles comprados en el mismo portal de internet, pero una funciona perfectamente y otro me da problemas al apagar. El que funciona bien viene con android 4.0.4 y el que funciona mal tiene android 4.0.3. Despues de leer en esto y otros foros parece que la solución es actualizar la versión de android de 4.0.3 a 4.0.4. o superior.

Los dos moviles los he conseguido poner como SuperUsuario. pero no puedo actualizar la version.

¿Se puede clonar un movil de otro que funciona perfectamente? Físicamente son iguales.

Un saludo

Hola,bienvenido al foro!! lo mejor para que encuentres respuesta es que postees en su foro correspondiente

https://www.movilesdualsim.com/foros/Smartphones-con-MT6575.29
 
Última edición por un moderador:
Beta

Beta

Diamante
1 Oct 2012
58.639
43.445
17.031
Madrid, Spain
ONE PLUS 2
#3
Bienvenid@ al foro pasate por donde te dice @jimymoto.:have a nice day:
 
Última edición por un moderador:
BOLIKO

BOLIKO

Diamante
8 Nov 2012
1.786
424
2.768
#4
Hola bienvenido,aqui tienes mucha info y app,pasate por donde te dice el compi @jimymoto
 
Última edición por un moderador:
M

MIKV12

Simdualero de Bronce
28 Feb 2013
7
0
337
#5
He visto parte del problema.
No es lo mismo V12 que V1277
Aunque por guera son exactamente iguales por dentro cambia.
El V12 tiene Mt6575 y el V1277 Mt6577.
Despues de bajarme la rom "V12-11T9_1009_120719_OV5647_ICS_V07_COM_EN.rar" que parece que es la correcta no consigo instalarla con "SP_Phash". sigo los pasos de los tuto, pero no arranca la barra de progreso.
Los drivers estan bien instalado, porque veo el contenido del movil con DroidExplorer.
A alguien le pasa algo similar.
Todo esto de actualizar viene porque al bloquear el movil, las 3 teclas siguen activas. lo noto porque bibran al tocar, Realmente está bloqueado porque aunque las teclas bibran no mueve los menús. Eso no sería mayor problema si no fuera porque gasta muchiiisima bateria. Para uqe os agais una idea. En 8 horas con el movil bloqueado hasta el 47% de la batería mientras que el otro movil con V1277 solo un 3%. Espero que cuando consiga actualizar la version el problema de la batería se solucione.
Gracias de antemano.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • _PePiTo_
  • german.lopez
  • alfonsoblanco
  • onton
  • paul40
  • comprom
  • Dracomuler
  • AEA
  • yayo_75
  • scooper
  • xisco11
  • Rubendelcano
  • Ricardoxy
  • Fertrash
  • lingazu
  • Bertus777
  • SIgNIFER
  • mcs
  • Albein
  • avecilla
... y 64 más.