Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Al terminar llamada, se bloquea pantalla

Tema en 'Zuk Z1 Snapdragon 801' iniciado por antavirom, 19 Oct 2015.

  1. antavirom

    antavirom Simdualero de Plata

      Hola a todos... En primer lugar quiero decir que sigo encantado con este terminal. Su terminación es, bajo mi punto de vista, premium, y su funcionamiento también, salvo algunos detalles que supongo irán mejorando poco a poco, de ahí la importancia de seguir haciendo crecer esta comunidad donde podamos compartir todo lo relacionado con nuestros ZUK Z1.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      El problema que he detectado es el siguiente: cuando finalizo una llamada, se me queda la pantalla bloqueada. Me ha pasado en 3 ocasiones de las muchas en las que he realizado llamadas. Se trata simplemente de que al colgar, se bloquea, se apaga la pantalla (no el móvil), pulso el botón de encendido o el de home, y vuelve por 1 segundo, pero se vuelve a apagar. Incluso dejando el dedo para que detecte la huella, no pasa de ahí, se apaga la pantalla. La única solución pasa por dejar pulsado el botón de encendido para que reinicie, entonces vuelve a la normalidad, y todo correcto.

      Tengo que probar a desinstalar la app de "Automatic Call Recorder Pro", que pienso puede estar relacionado, pues es lo último que me aparece cuando cuelgo la llamada... posteriormente se apaga.

      En fin, a ver si a alguien más le ha hecho este feo, mientras sigo investigando su "procedencia". Gracias!
       
    • HACARNI

      HACARNI Simdualero de Oro

        31 Ago 2015
        Calificaciones:
        +28
        A mi hasta ahora no me ha pasado y he hecho unas cuantas llamadas. Tocare madera...
        Tiene pinta que pueda ser la aplicacion que mencionas que se cuelgue y te bloquee el terminal...
         
        • Me Gusta Me Gusta x 1
        • Tiode

          Tiode Morcillero amateur Simdualero de Diamante

          • Veteran@
          26 Jul 2012
          Manlleu
          Calificaciones:
          +26.463
          A mi tampoco me ha pasado nunca....

          Enviado desde mi Z1 mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          • tpereza

            tpereza Simdualero de Oro

              30 Ago 2015
              Madrid
              Calificaciones:
              +78
              Buenos días

              Yo por ahora nunca me ha pasado lo que índicas. Lo único a veces con la cámara que le doy y se ve negra :smile:

              Tiene pinta que es la app, por que el tema de tener huella no creo que afecte.
               
              • Me Gusta Me Gusta x 1
              • albarca

                albarca Simdualero Junior

                  30 Dic 2015
                  Calificaciones:
                  +0
                  Hola buenos días
                  A mi si me esta pasando lo mismo , tengo el ZUK desde hace mes y medio y al principio me lo hacia en la cámara algunas veces al ponerla , después como muchos por el problema del wifi lo cambie a cyanogenmod y solucione el wifi, pero empezó a apagarse la pantalla de cualquier modo teniendo q apagar con power y a veces con vol - y vol + para encerderlo otra vez y cada vez lo hace mas ,imaginaros ,estoy sesilusionado creo que es un gran móvil pero tiene fallos grandes y pocas soluciones.
                  Lo compre por Aliexpress y estoy en tramites aunque a espirado el tiempo de disputa ,también lo he reseteado otra vez a Cyanogen os pero sigue haciéndolo y claro ahora el wifi va peor,como veo solo somos dos con este problema y espero que no lo tengáis
                  Un saludo a todos.
                   
                • Hewkard

                  Hewkard Simdualero de Oro

                    6 May 2014
                    Alhaurín de la Torre (Málaga)
                    Calificaciones:
                    +48
                    Otro al que le pasa esto... No siempre pero si a veces...
                    En fin con reinicio se soluciona aunq es un poco latoso... si alguien sabe de alguna solucion...
                    Por otra parte el movil es una maravilla salvo por este detallito
                     
                  Verificación:
                  Borrador guardado Borrador eliminado