Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Apps para el sensor barométrico?

Tema en 'Mlais M52 MTK6752' iniciado por JosepZ, 11 Ago 2015.

  1. JosepZ

    JosepZ Simdualero de Oro

      113
      33
      2 Dic 2014
      He visto que tiene sensor de presión, pero no parece que los valores cambien, en el sensor box siempre pone 1010, y "not chaged yet" y eso que hoy está lloviendo y ayer hacia sol...

      He instalado alguna app de esas que usan el sensor para decirte la altura o la predicción del tiempo, pero no funciona.

      ¿Hay alguna que si funcione y use el sensor de presión del movil?

      Podria ser que el sensor esté, pero no los drivers?

      Lo tengo actualizado por ota a 5.0...
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Me Gusta Me Gusta x 2
      • sATELITE

        sATELITE Simdualero de Diamante

        • Veteran@
        5.140
        10.036
        29 Abr 2013
        Zaragoza
        Pues yo no tengo ni idea, a ver si alguien nos saca de dudas. Quizás falte la API o la app para hacerla funcionar.
         
        • Me Gusta Me Gusta x 2
        • Dr_Rock

          Dr_Rock HxC Sound Moderador

          • MDSdev
          8.075
          10.693
          30 Oct 2013
          Bogotá, Colombia
          Aunque en LP parece estar presente y activo ese sensor, la verdad es que no funciona correctamente o por lo menos cuando hice las pruebas para la review no lo hacia.

          Creo que ese tema ya lo habíamos tocado pero no recuerdo en este momento el hilo exacto...

          Saludos!
           
          • Me Gusta Me Gusta x 2
          • 0Jos0

            0Jos0 Ya es de día? Super Moderador

              7.616
              10.274
              8 Jul 2014
              Sí, yo también recuerdo que se habló algo pero como que estaba ahí de elemento decorativo. :tearsofjoy:
               
              • Me Gusta Me Gusta x 2
              • Rebirth07

                Rebirth07 Simdualero de Diamante

                • Veteran@
                1.417
                1.064
                5 Jun 2013
                Bueno bueno, parece que no soy el único con alzheimer galopante! Jiji
                 
                • Me Gusta Me Gusta x 3
                • JosepZ

                  JosepZ Simdualero de Oro

                    113
                    33
                    2 Dic 2014
                    Si, he leido ese hilo, pero creo que no se llegó a ninguna conclusión...
                     
                    • Me Gusta Me Gusta x 2
                    • thetrukos

                      thetrukos Simdualero de Platino

                      • Veteran@
                      998
                      677
                      28 Dic 2014
                      Es otro lollibug, en el m7 también sale y no sirve.
                       
                      • Me Gusta Me Gusta x 3
                      • 0Jos0

                        0Jos0 Ya es de día? Super Moderador

                          7.616
                          10.274
                          8 Jul 2014
                          Jo!, la tenías guardada!. Ahora voy a tener que demostrar con hecho... (enlace). :smile:
                           
                          • Me Gusta Me Gusta x 2
                          • Rebirth07

                            Rebirth07 Simdualero de Diamante

                            • Veteran@
                            1.417
                            1.064
                            5 Jun 2013
                            Jajajajaja! Lo sabía! Al final estaba claro que pinchando un poco acabarías por encontrarlo :wink:
                             
                            • Me Gusta Me Gusta x 2
                            • JosepZ

                              JosepZ Simdualero de Oro

                                113
                                33
                                2 Dic 2014
                                He enviado un email a Mlais, y esta es su respuesta:

                                "Hello, thanks for your email.
                                What you detect sensor?
                                You can dial * # * # 33 # * # *, perform each test.
                                Best Regards
                                Mlais support"

                                He hecho la prueba y salen mil cosas, pero no he visto ningún sensor de presión.
                                 
                                • Me Gusta Me Gusta x 2
                                • 0Jos0

                                  0Jos0 Ya es de día? Super Moderador

                                    7.616
                                    10.274
                                    8 Jul 2014
                                    Bueno, pues parece que ya hemos resuelto el misterio. Haciendo lo que pone el compi y después ejecutando el autotest, a mi no me sale sensor de presión por ningún lado. :smile:
                                     
                                  • Ya veo que tenemos otro sistema de búsqueda a parte del buscador.... picar a @0Jos0@0Jos0 para que lo busque el

                                    Enviado desde mi M52_Red_Note
                                     
                                    • Me Gusta Me Gusta x 1
                                    • Divertido Divertido x 1
                                    Verificación:
                                    Borrador guardado Borrador eliminado