Ayuda, altavoz delantero no se oye

onix

Simdualero de Bronce
24 Feb 2013
24
0
336
#1
Hola. Necesito vuestra ayuda.<o:tonguewink:></o>
El tema es que mi g3 cuando recibo una llamada no se oye por el altavoz delantero solo se oye a la persona con la cual hablo si pongo el manos libres por el altavoz trasero.<o:tonguewink:></o>
No sé si a alguien más le ha pasado lo mismo y como se puede resolver.<o:tonguewink:></o>
¿Alguien puede ayudarme? <o:tonguewink:></o>
Saludos.<o:tonguewink:></o>
 

FJavier

Simdualero de Oro
1 Abr 2013
219
0
693
Málaga
tuenti.com
#2
Hola. Necesito vuestra ayuda.<o:tonguewink:></o
El tema es que mi g3 cuando recibo una llamada no se oye por el altavoz delantero solo se oye a la persona con la cual hablo si pongo el manos libres por el altavoz trasero.<o:tonguewink:></o
No sé si a alguien más le ha pasado lo mismo y como se puede resolver.<o:tonguewink:></o
¿Alguien puede ayudarme? <o:tonguewink:></o
Saludos.<o:tonguewink:></o
A ver compañero yo hasta donde llegan mis conocimientos creo que los altavoces estan justo detras y es por hay por donde debes oir todo, al altavoz de delante que te refieres es el micro para hablar (no es altavoz)
 

onix

Simdualero de Bronce
24 Feb 2013
24
0
336
#3
¿Entonces si es el mismo altavoz, el problema puede ser de la ROM?
Ya que cuando utilizo el manos libres si se oye a la persona que me llama.
¿Sabes cómo se puede configurar en modo ingeniero?
Saludos.
 

je73sus

Simdualero de Platino
31 May 2010
392
12
1.320
#4
A ver compañero yo hasta donde llegan mis conocimientos creo que los altavoces estan justo detras y es por hay por donde debes oir todo, al altavoz de delante que te refieres es el micro para hablar (no es altavoz)
creo que lo que pasa es que no se ha explicado bien,lo que no oye es el auricular en las llamadas,¿verdad?,supongo que sera cosa de hardware ,no de rom,pero prueba a cambiar la rom por si acaso
 

onix

Simdualero de Bronce
24 Feb 2013
24
0
336
#5
creo que lo que pasa es que no se ha explicado bien,lo que no oye es el auricular en las llamadas,¿verdad?,supongo que sera cosa de hardware ,no de rom,pero prueba a cambiar la rom por si acaso
Sí, eso es, el auricular. Yo también sospecho que será cosa de hardware, quizás me toque desmontarlo para ver si tiene alguna conexión desoldada pero antes probare con el tema de la ROM. a no ser que alguna aplicación me haya borrado algún parámetro.
 

oriojo

Simdualero de Oro
10 Dic 2012
144
11
488
sevilla
#7
Tengo el mismo problema que tu con un h7300 el primero que lo solucione que lo comunique por favor.
Para empezar haber si alguien puede indicar con foto donde esta este altavoz para comprobar si esa averiado o no.
Por cierto @onix que modelo es es tuyo que no me ha quedado claro.
 
Última edición por un moderador:
F

fraggel

#8
Como ya hablábamos en otro post.
Hay que abrir el terminal y comprobar el buen contacto del altavoz (el de la oreja), estirar las patillas y limpiar la zona de contacto del circuito.
En caso de seguir igual despues, hay que pedir un altavoz nuevo...
 

onix

Simdualero de Bronce
24 Feb 2013
24
0
336
#9
Tengo el mismo problema que tu con un h7300 el primero que lo solucione que lo comunique por favor.
Para empezar haber si alguien puede indicar con foto donde esta este altavoz para comprobar si esa averiado o no.
Por cierto @onix que modelo es es tuyo que no me ha quedado claro.
Es un jiayu G3 y el altavoz de la oreja no funciona. He comprado un altavoz a los chinos, en espera de su llegada.Saludos
 
Última edición por un moderador:

oriojo

Simdualero de Oro
10 Dic 2012
144
11
488
sevilla
#10
ok, @onix y @fraggel ya me dirás como te ha ido yo probare a limpiar los contactos y como tengo por aquí otro terminal chino que si funciona el altavoz interno probare si lo coinciden las conexiones haber si lo soluciono en fin iré contando como me va espero vuestro comentarios también, si alguien tiene fotos o un enlace donde se vea el altavoz del h7300 por favor que me las pongas.

Gracias.
 
Última edición por un moderador:

badol_83

Simdualero Junior
13 Abr 2013
2
0
331
#11
Hola, yo tengo el mismo problema con el altavoz frontal. Donde lo has comprado?????, porque estoy buscando "speakers jiayu g3" y solo encuentro el trasero