[Ayuda] Llego mi Zopo ZP900 y no prende de fabrica

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#1
Hace 10 dias compre el ZP900 desde Pandawill via Singapore Post, llego hoy hace 15 minutos. Cuando lo abri me mato la calidad del celular, increible, me sorprendio muchisimo. Puse la bateria y no prendia y ya me imagine lo que se venia, lo conecte al pc -no hay respuesta, y a hasta ahi llegaron mis ideas y arranco mi enojo e impotencia. No vengo a consultar la parte legal y de procedimiento, porque la tengo clara, pero quiero saber si les ocurre una forma para que lo pueda revivir (aunque se que me puedo jugar la garantia asi que me conviene tocarlo lo menos posible)
, o algo que puedo llegar a estar haciendo mal, el celular tendria que venir con un poco de bateria de fabrica para que lo pueda prender de una no? Se me habia ocurrido que los boludos de la aduana estuvieron jugando con el celular hasta gastarle la bateria, peor cuando lo enchufo ni prende el led.
Abrazo
 

Elmafioso90

Simdualero de Diamante
3 Sep 2012
1.432
406
1.620
Cáceres
#2
¿No tienes un cargador externo de baterías? Puedes probar a cargar la batería externamente y probar si es cosa de la batería o es que puede que sea un problema interno del teléfono.

Envoyé depuis mon ZP900S avec Tapatalk 2
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#3
Mmm no, no hay otra forma de saberlo? Porque si es problema de bateria, en lugar de reenviarlo a china, que verifiquen, y que me lo manden otra vez cosa que va a tardar 1 mes, prefiero comprar una bateria de S3 y listo
 

Elmafioso90

Simdualero de Diamante
3 Sep 2012
1.432
406
1.620
Cáceres
#4
A ver, te puedes pasar por un chino que valen unos 5-6 euros, no sé cuánto será al cambio en tu país pero no creo que llegue a los 10USD. Por probar, mejor eso a reenviarlo a China y demás, y encima los cargadores son universales, así que te sirven para otros aparatos o teléfonos.

Ah, no te equivoques, pero los teléfonos chinos no son compatibles con baterías de otros móviles. Que se de un aire al Note II o al S3 no quiere decir que le vaya a servir nada al ZP900. Te aviso antes de que gastes dinero tontamente.

Envoyé depuis mon ZP900S avec Tapatalk 2
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#5
Ah lo decia porque ambas eran de 2300mah y me parecian de exactamente el mismo tamaño por fotos , una lastima, el cargador esta bastante caro (35 euros), asi que lo dejo afuera. Muchas gracias por la ayuda y creo que no queda mas que mandarlo a china devuelta, abrazo
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#6
Y la otra pregunta tonta que me olvide, el telefono tendria que prender asi como viene desde la caja no? No tengo que cargarlo? Aunque de todas formas no prende el led rojo
 

Elmafioso90

Simdualero de Diamante
3 Sep 2012
1.432
406
1.620
Cáceres
#7
Espérate a ver si algún conpañero te puede decir algo antes, que puede que lo puedas hacer arrancar sin tener que mandarlo para allá de nuevo.

Veo que tienes dos baterías, ¿no arranca con ninguna de las dos? Por lo general las baterías vienen cargadas de serie a la mitad o así por conservación de las baterías de litio, pero si se descargan más de la cuenta se pueden joder. Hay por ahí algo sobre meter la batería en el congelador durante X horas, busca en Google porque he leído que sirve para estas cosas. Si ni a las malas arranca, puede que te toque reenviarlo.

Saludos.

Envoyé depuis mon ZP900S avec Tapatalk 2
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#8
Espérate a ver si algún conpañero te puede decir algo antes, que puede que lo puedas hacer arrancar sin tener que mandarlo para allá de nuevo.

Veo que tienes dos baterías, ¿no arranca con ninguna de las dos? Por lo general las baterías vienen cargadas de serie a la mitad o así por conservación de las baterías de litio, pero si se descargan más de la cuenta se pueden joder. Hay por ahí algo sobre meter la batería en el congelador durante X horas, busca en Google porque he leído que sirve para estas cosas. Si ni a las malas arranca, puede que te toque reenviarlo.

Saludos.

Envoyé depuis mon ZP900S avec Tapatalk 2
Tremendo, ya mismo pruebo lo del congelador, mil gracias por la ayuda y espero aver si aparece alguien con alguna otra solucion
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#9
Lo arregle loco, gracias a todos
 

Elmafioso90

Simdualero de Diamante
3 Sep 2012
1.432
406
1.620
Cáceres
#10
¿No me digas que lo has arreglado con lo del congelador? De todos modos cuenta qué has hecho por si algún forero más tiene un problema similar ya sabemos a dónde redirigirle jajaja

Me alegro que te funcione ya. Si te interesa el cargador universal de baterías, tanto en ebay como en Aliexpress los tienes tirados de precio comparado a lo que cuestan en tu país, yo tengo uno y va de maravilla para no tener el teléfono pinchado a la corriente todo el día, es la mar de útil.

Saludos.

Envoyé depuis mon ZP900S avec Tapatalk 2
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
10.376
Galicia
#11
¿No me digas que lo has arreglado con lo del congelador? De todos modos cuenta qué has hecho por si algún forero más tiene un problema similar ya sabemos a dónde redirigirle jajaja

Me alegro que te funcione ya. Si te interesa el cargador universal de baterías, tanto en ebay como en Aliexpress los tienes tirados de precio comparado a lo que cuestan en tu país, yo tengo uno y va de maravilla para no tener el teléfono pinchado a la corriente todo el día, es la mar de útil.

Saludos.

Envoyé depuis mon ZP900S avec Tapatalk 2
+1 y gracias por ayudar

Enviado desde mi zp900 usando Tapatalk 2
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#12
JAJA dudo que sea el congelador, lo puse ahi quince minutos, lo saque y seguia sin prender, por lo que ya habia empezado a juntar informacion para hacer la disputa en PayPal, pero cuando estaba haciendo el video volvi a repensar y me llamo otra vez la atencion que de los 500 casos que habia visto de gente que compraba celulares nunca les habia pasado esto y como las estadisticas son practicamente mi religion, volvi a desarmar todo de 0, y probe la bateria en una posicion medio rara y arranco. El problema ahora es que si apreto mucho la carcaza de atras se apaga el telefono, me da la impresion de que los pines del celular quedaron falseados porque algun bruto de la aduana los habra forzado solo para joderme la vida. En fin, simplemente era probar y probar, y lo del congelador no creo que haya sido jaja
Abrazo a todos y la verdad ENCANTADO con este movil, la pantalla en los videos que vi en youtube parecia que es de baja definición pero se ve excelente, un poco grande pero me viene perfecto para usarlo como tablet .