Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayuda pantalla apagada enciende sola

Tema en 'Meizu MX4 PRO Exynos 5430' iniciado por loboviejo, 24 Jul 2016.

  1. loboviejo

    loboviejo Simdualero de Plata

      22 Dic 2014
      Calificaciones:
      +29
      Hola me ocurre lo siguiente recibido el terminal el pasado viernes y la pantalla se enciende sola en modo de espera desconectado de WiFi y datos sin llegar notificación alguna en reposo se enciende y apaga cada 20 segundos más o menos
      E calibrado el sensor de proximidad y esta correcto
      E instalado room 4.2.8 sigue pasando
      E hecho transición a versión internacional y sigue pasando desesperado
      Siempre instalaciones limpias borrando todo
      Agradecería vuestra ayuda
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      Hola @loboviejo@loboviejo , parece tema de hardware. No te habrán vendido un móvil reacondicionado, verdad? Algunos móviles cuando son desmontados se les suelta una goma que sujeta el sensor de proximidad y dan un error parecido al tuyo, o quizás tenga algún Flex con los pines dañados o este mal ajustado.
      Otra posibilidad sería un fallo con el Launcher; prueba a bajar otro del play store a ver que pasa.
      También hay algunas aplicaciones o juegos con mucha publicidad y notificaciones "push" que podrían provocar este fallo.
      Uffff... A saber...
      Nos cuentas.
      Un saludo
       
    • loboviejo

      loboviejo Simdualero de Plata

        22 Dic 2014
        Calificaciones:
        +29
        @margal.r@margal.r Gracias por tu ayuda e probado con nova y sigue haciéndolo e calibrado el sensor de proximidad y esta correcto en cuanto a notificación de juegos y push no tiene nada y todo igual pienso que tiene que ser fallo de Hardward veré si alguien de Alicante que es donde vivo lo repase pues de software esta bien muchas gracias
         
        • Me Gusta Me Gusta x 1
        Verificación:
        Borrador guardado Borrador eliminado