Ayuda para revivir mi Apad

todoparavideo

Simdualero de Bronce
2 Jun 2011
5
0
#1
Hola, tengo un Apad Chino, en sus datos dice:

Paso a especificar el modelo:(esto decia CUANDO prendia y le pude copiar)
Memory size : 256 mb
Numero de modelo : Generic
Version de programa (s.o): 1.6
Version del nucleo: 2.6.29-00236-g4f8dbbb-dirty
Crear numero: WMT2.0 (aqui dentro ahbia mas numeros)


ahora,
al arrancar solo dice :
androide 1.6
kernel 2.6.29
WMT WMT2.0

NO SE SI esos valores de inicio indican la version de lo que va a isntalar o del modelo de mi oquipo.

luego de probar una actualizacion ya no arranca y sale el error tipico de:;
Maybe the kernel don't support this NAND Flash

e bajado un monton de carpetas scrip, pero ninguna me a solucionado el problema
espero y me puedan ayudar
 

proteus

Simdualero de Bronce
17 Jul 2011
5
0
#3
hola buenas tardes, ante todo presentarme y daros las gracias a cualquiera que me pueda echar una mano.
me compré 2 tablet iguales que el tuyo, los compré en china y con las ansias de actualizarlo, ya que la bateria duraba nada y menos, me meti en foros que decian que al actualizar se ganaba en bateria y tal.
le meti mano a la mia y la actualicé y se me fue la pantalla tactil, probé con otro firm y se me quedó la pantalla en negro y no tengo narices a hacer nada con la tablet .
he visto que tú has solucionado la tuya, podrias decirme como lo hiciste?
porque yo, por mas que meto la SD con script, la enciendo y solo luce el led en verde, pero la pantalla está negra y no se si es de la pantalla o que no tiene el firm correcto.
te agradezco cualquier ayuda.
un saludo.
Fede.
 

irun

Simdualero de Oro
12 Ene 2011
109
21
#4
hola buenas tardes, ante todo presentarme y daros las gracias a cualquiera que me pueda echar una mano.
me compré 2 tablet iguales que el tuyo, los compré en china y con las ansias de actualizarlo, ya que la bateria duraba nada y menos, me meti en foros que decian que al actualizar se ganaba en bateria y tal.
le meti mano a la mia y la actualicé y se me fue la pantalla tactil, probé con otro firm y se me quedó la pantalla en negro y no tengo narices a hacer nada con la tablet .
he visto que tú has solucionado la tuya, podrias decirme como lo hiciste?
porque yo, por mas que meto la SD con script, la enciendo y solo luce el led en verde, pero la pantalla está negra y no se si es de la pantalla o que no tiene el firm correcto.
te agradezco cualquier ayuda.
un saludo.
Fede.[/QUOTE
Hola, tranquilo que encontrando el firmware adecuado volveras a tener tablet . Prueba a cargar el siguiente script
Con ese tu tablet tendria que revivir y despues tienes que cargar este otro script
Y haciendo esto el mio se quedo como nuevo, prueba si estos te van bien a ti, recuerda que la sd tiene que estar formateada en fat32 o fat y que hay que meter la carpeta que se llama script entera (no solo su contenido).
Ya diras como te resulta, saludos y suerte!
 

proteus

Simdualero de Bronce
17 Jul 2011
5
0
#5
buenas noches irun, muchas gracias por tu respuesta, voy a descargar los archivos y a probar.
el enlace de rapidshare dice que no existe el archivo.
un saludo muy fuerte, mañana te dire como fue la cosa
 

proteus

Simdualero de Bronce
17 Jul 2011
5
0
#6
buenas tardes, ayer me bajé el primer archivo, lo descomprimí, formateé la tarjeta SD en FAT32, metí la carpeta script dentro, la meti en la tablet , después la encendí y el led verde empezó a lucir. la pantalla sigue en negro. esta mañana quité la SD y la encendí de nuevo, pero nada de nada, led verde y pantalla en negro, ya no se que hacer, en donde estoy metien la pata, las esperanzas se agotan...

mientras tanto seguiré a la espera de nuevas soluciones, noticias y consejos .
un saludo.
Fede
 

prish

Simdualero de Bronce
20 Jul 2011
5
1
#7
Estoy en las mismas circunstancia y ya he instalado más de 10 roms y sin resultado satisfactorio.He puesto estas:
-epad_script7f21110b
-WMT2.1.2_105_M3CSL_V1.0_script
-ECOTOX1.4_M001
-script21_105_Root_market_busybox117_ranma
-script_V2.1
-update software for the item CVUK-PC06-2GEN
sin resultado e incluso se bloqueaba al inicio
y las únicas que completaban la instalación y pedian quitar la sd y encender el apad son:
-Android_2.0_M001_0915
-Android_2.0_M002_0915_concamara
pero se me queda en el android dando vueltas:

-http://imageshack.us/photo/my-images/651/20110720120020.jpg/

Es la primera vez que hago instalación de android y no se que paso hay detras del android girando,si es que falla la rom o si falla el driver de video y por eso no arranca o que se yo.Alguién me puede echar una mano?.
 

proteus

Simdualero de Bronce
17 Jul 2011
5
0
#8
hola, buenas noches.
pues a mí ni eso, aunque meta cualquier firm, la pantalla está en negro, ni androide ni E.T., ni ná de ná, ya no se que hacerle, pero las esperanzas no las voy a perder.
un saludo y que al menos a ti se te arregle tu tablet .
Fede
 

prish

Simdualero de Bronce
20 Jul 2011
5
1
#9
Ya yo las iba a dar por perdida pero en un golpe de suerte ya la tengo funcionando.
Dices que la pantalla esta en negro pero el apad enciende con el piloto en verde no? yo la compre asi en segundamano en esas condiciones y mira al final.Hice esto:
[FONT=tahoma,verdana,arial,helvetica]-uniendo dos firmwares
-epad_script7f21110b y Android_2.0_M001_0915(copiar el archivo "scriptcmd" del Eken y copiarlo en el del flytouch,nada más que este archivo)arrancar el apad.Cuando se pare
-Arranca en la sd con el firmware del flytouch pero sin modificar.En este paso arrancaba el apad pero no funcionaba la pantalla,es decir,salia el escritorio pero no se podia trabajar.
-actualice a la version 1.9_88 y ya funciona.
[/FONT]
Si tienes alguna duda,dilo.
 

irun

Simdualero de Oro
12 Ene 2011
109
21
#10
Estoy en las mismas circunstancia y ya he instalado más de 10 roms y sin resultado satisfactorio.He puesto estas:
-epad_script7f21110b
-WMT2.1.2_105_M3CSL_V1.0_script
-ECOTOX1.4_M001
-script21_105_Root_market_busybox117_ranma
-script_V2.1
-update software for the item CVUK-PC06-2GEN
sin resultado e incluso se bloqueaba al inicio
y las únicas que completaban la instalación y pedian quitar la sd y encender el apad son:
-Android_2.0_M001_0915
-Android_2.0_M002_0915_concamara
pero se me queda en el android dando vueltas:

-http://imageshack.us/photo/my-images/651/20110720120020.jpg/

Es la primera vez que hago instalación de android y no se que paso hay detras del android girando,si es que falla la rom o si falla el driver de video y por eso no arranca o que se yo.Alguién me puede echar una mano?.
No desespereis en su momento yo probe mas de cincuenta firmwares. La cosa es dar con el correspondiente a vuestro tablet , una idea es intentar ponerse en contacto con el vendedor y pedirle que te lo proporcione el.
 

prish

Simdualero de Bronce
20 Jul 2011
5
1
#11
No desespereis en su momento yo probe mas de cincuenta firmwares. La cosa es dar con el correspondiente a vuestro tablet, una idea es intentar ponerse en contacto con el vendedor y pedirle que te lo proporcione el.
El problema que yo tenia era ese precisamente,no tenia forma de saber donde se habia comprado y quién era el fabricante pero ya esta arreglada gracias san google.
 

proteus

Simdualero de Bronce
17 Jul 2011
5
0
#12
la tablet la compre por internet a alibaba.com, me puse en contacto con ellos pero como el que oye llover, no me hicieron ni caso.
un saludo
seguiremos la lucha...