SOLUCIONADO ayuda por favor s3 sin sonido

D

Dasemi

Simdualero de Plata
Buenas a todos resulta q de buenas a primeras mi s3 no reproduce ningún sonidopor el altavoz aunque cuando conecto auriculares lo hace sin problemas, he borrado toda la memoria interna y vuelto a poner la romería y sigue igual, alguna idea? Me estoy empezando a poner nervioso jejeje gracias por adelantado
 
cejd

cejd

Prestador de ayuda, lo que se, lo comparto.
Platino
Por lo muy poco que cuentas, tiene pinta a problema de hardware, en especial el parlantito que posee. No es difícil de reeemplazar.
 
D

Dasemi

Simdualero de Plata
pues es que realmente no hay mucho más que contar, ayer funcionaba perfectamente, esta mañana ni un sonido, le conecto los auriculares y aparece el icono de auriculares y se oye normalemente, cuando los desconecto desaparece el icono de auricular y ya no se oye nada, (digo lo del icono porque se me paso por la cabeza que se hubiera quedado pillado las pletinitas al sacar el auricular y me detectara que todavia los tenia conectados y no sacara el audio por el altavoz del movil, pero no es eso) luego pense que fuera un error en android y desinstale y borre toda la memoria interna y volvi a meter la rom que tenia limpia, pero sigue sin oirse nada.
cabe decir que el movil no se me ha caido ni ha tenido ningun golpe desde anoche a hoy por lo que me parece extrañisimo q de buenas a primeras pase esto...

como podria reemplazar el altavoz y donde compro el recambio?, de todas formas si a alguien se le ocurre alguna otra opción, se lo agradecería en el alma
 
D

Dasemi

Simdualero de Plata
he leido tu hilo, pero en mi caso las llamadas las he probado y van bien, lo que falla es el altavoz de atrás, no suena nada cuando pongo vídeos, música, youtube o tonos de llamada.
En caso que haya que sustituir, ¿donde podría encontrar repuestos?

Muchas gracias
 
seriesbajo

seriesbajo

Diamante
Cocinero
he leido tu hilo, pero en mi caso las llamadas las he probado y van bien, lo que falla es el altavoz de atrás, no suena nada cuando pongo vídeos, música, youtube o tonos de llamada.
En caso que haya que sustituir, ¿donde podría encontrar repuestos?

Muchas gracias
Antes de nada.
Es normal que por los auriculares oigas y no el altavoz, son controladores diferentes.
Otra cosa que dices, que borras el almacenamiento interno, pero para instalar una rom,con una instalacion limpia, debes hacer wipes en la demas particiones, excepto sd externa y otg.
Tampoco nos dices que rom llevas para poder ayudarte.
Ya que has borrado el almacenamiento interno, y no se si antes has copiado los archivos que tuvieras alli, yo te recomiendo que instales la rom que quieras, en el sistema que quieras, pero por Flash Tools.
Una vez hecho sabras y es un problema de software o de hardware, y tomas la decision que creas pertinente
 
D

Dasemi

Simdualero de Plata
Antes de nada.
Es normal que por los auriculares oigas y no el altavoz, son controladores diferentes.
Otra cosa que dices, que borras el almacenamiento interno, pero para instalar una rom,con una instalacion limpia, debes hacer wipes en la demas particiones, excepto sd externa y otg.
Tampoco nos dices que rom llevas para poder ayudarte.
Ya que has borrado el almacenamiento interno, y no se si antes has copiado los archivos que tuvieras alli, yo te recomiendo que instales la rom que quieras, en el sistema que quieras, pero por Flash Tools.
Una vez hecho sabras y es un problema de software o de hardware, y tomas la decision que creas pertinente

Perdona por dejar atras datos, pero es que no soy ningun experto en el tema, pues anoche me puse y tenía la rom en KK 4.4 Performed y actualice a Lollipop 5.1 Volcano mediante flashtools, hice bien el proceso gracias al tutorial de @Xancin al q desde aqui se lo agradezco, pero no hice wipes manuales, al suponer q se hacían automaticamente al usar flashtool, aunque no se si eso es cierto o no, el telefono se actualizo a lollipop correctamente pero sigue con el mismo problema, nada de sonido en apps, musica o cualquier cosa q no sea hablar por telefono.

¿como lo ves?, ¿huele a hardware?, la verdad es q me agobiaria mucho tener que abrir yo mismo el telefono ya que soy un novato absoluto en esa materia y no quiero cargarme el movil

muchas gracias por tu respuesta @seriesbajo
 
seriesbajo

seriesbajo

Diamante
Cocinero
Pu
Perdona por dejar atras datos, pero es que no soy ningun experto en el tema, pues anoche me puse y tenía la rom en KK 4.4 Performed y actualice a Lollipop 5.1 Volcano mediante flashtools, hice bien el proceso gracias al tutorial de @Xancin al q desde aqui se lo agradezco, pero no hice wipes manuales, al suponer q se hacían automaticamente al usar flashtool, aunque no se si eso es cierto o no, el telefono se actualizo a lollipop correctamente pero sigue con el mismo problema, nada de sonido en apps, musica o cualquier cosa q no sea hablar por telefono.

¿como lo ves?, ¿huele a hardware?, la verdad es q me agobiaria mucho tener que abrir yo mismo el telefono ya que soy un novato absoluto en esa materia y no quiero cargarme el movil

muchas gracias por tu respuesta @seriesbajo
Pues si lo hiciste por FT es raro. Los wipes son en las que se instalan por recovery.
Si en Kk y el LP tienes el mismo problema,apunta a hardware
 
seriesbajo

seriesbajo

Diamante
Cocinero
Ni
Sabes donde puedo comprar el repuesto?
Ni idea.
Se que hay un post donde indican donde comprar repuesto.
Yo miraria en aliexpres o ebay.
De todas formas,ya que veo que te vas a atrever a abrirlo,creo que los altavoces traseros van "colocados" sobre sus contactos en la placa,igual solo se te han movido y no hacen contacto...
 
D

Dasemi

Simdualero de Plata
En eso había pensado, abrirlo y moverlo antes de pedir el repuesto a ver q pasaba pero creeme q estoy un poco acojonaete con el tema apertura, pero es que no le veo solución por software, haré la ultima prueba a wipearlo todo y meter ROM por recovery, si sigue igual todo pues a operar, muchas gracias otra vez por tu ayuda
 
alfredin66

alfredin66

Platino
Abre primero, mira la pieza como es y buscala el aliexpress y ebay.

No tengas miedo, mira los videos que hay del desmontaje, es facil si lo haces con cuidado, sin prisa y fijandote bien. De hecho el jiayu se desmonta relativamente comodo comparado con otros.

pa mi que es hardware casi seguro.
 

Hilos similares

cjsegninir
Respuestas
4
Visitas
798
coleulangu
C
ProAndroid
Respuestas
0
Visitas
502
ProAndroid
ProAndroid
M
Respuestas
2
Visitas
714
Vacaloura17
V
I
Respuestas
10
Visitas
2K
SIgNIFER
SIgNIFER
chascoberto
Respuestas
42
Visitas
14K
chascoberto
chascoberto

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • kampe
  • iglorion
  • cjsegninir
  • jordi343434
  • Sfingolipido
  • tomasheras
Arriba