Ayuda S5 Clon sin tactil!

Vicent76

Vicent76

Nothing to win and... Nothing left to lose
28 Jul 2014
7.053
9.999
10.567
Benimarfull, ALC
Honor 6X + Android P
#1
hola chicos, a ver si podeis ayudarme....

despues de actualizar el telefono con una ROM que me mando el chino, me he quedado sin tactil!
y si restauro al backup que hice, no se soluciona....

todo lo demás que he podido comprobar (pantalla, sonido, led...) funciona correctamente, pero el tactil sigue sin funcionar... que puede ser?
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#2
hola chicos, a ver si podeis ayudarme....

despues de actualizar el telefono con una ROM que me mando el chino, me he quedado sin tactil!
y si restauro al backup que hice, no se soluciona....

todo lo demás que he podido comprobar (pantalla, sonido, led...) funciona correctamente, pero el tactil sigue sin funcionar... que puede ser?
Drivers.... Diselo al chino,seguro que tiene mas roms


Enviado desde mi MX4
 
Vicent76

Vicent76

Nothing to win and... Nothing left to lose
28 Jul 2014
7.053
9.999
10.567
Benimarfull, ALC
Honor 6X + Android P
#3
que va... el chino se ve que se harto de mi (despues de mandarme 3 roms seguidas), y me ha mandado otro... pero este me ha venido de vuelta (unclaimed pone el paquete) y, como me parece que es un tema de software, ando a las vueltas a ver si lo soluciono, que es una pena
[DOUBLEPOST=1418827144][/DOUBLEPOST]los drivers deberian estar en lk.bin, que es lo que se instala por uboot, no?
por cierto, cuando lo conecto esta conectando y desconectando todo el rato, pero si flasheo no le pasa... es normal?
[DOUBLEPOST=1418853326][/DOUBLEPOST]a nadie se le ocurre una solucion?
[DOUBLEPOST=1418896358][/DOUBLEPOST]nada, he probado con varias roms y en todas le pasa lo mismo... podria ser problema de hardware, pero demasiada coincidencia que justo se joda el tactil al actualizar, no?
[DOUBLEPOST=1418903086][/DOUBLEPOST]@Xancin , alguna idea?
 
Última edición:
N

Nikovellix

#4
que va... el chino se ve que se harto de mi (despues de mandarme 3 roms seguidas), y me ha mandado otro... pero este me ha venido de vuelta (unclaimed pone el paquete) y, como me parece que es un tema de software, ando a las vueltas a ver si lo soluciono, que es una pena
[DOUBLEPOST=1418827144][/DOUBLEPOST]los drivers deberian estar en lk.bin, que es lo que se instala por uboot, no?
por cierto, cuando lo conecto esta conectando y desconectando todo el rato, pero si flasheo no le pasa... es normal?
[DOUBLEPOST=1418853326][/DOUBLEPOST]a nadie se le ocurre una solucion?
[DOUBLEPOST=1418896358][/DOUBLEPOST]nada, he probado con varias roms y en todas le pasa lo mismo... podria ser problema de hardware, pero demasiada coincidencia que justo se joda el tactil al actualizar, no?
[DOUBLEPOST=1418903086][/DOUBLEPOST]@Xancin , alguna idea?
¿Has probado a buscar la rom en: http://www.needrom.com/ ?

Dale a Categories > Others

si la encuentras inténtalo, hay vienen las rom de P.M. :wink:

Un saludo! :blush:
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • jitowin
  • juajuan
  • alexisonfire00
  • Bertus777
  • victorarantxa
  • axort
  • mikel_1974
  • rayul1970
  • El Eduar
  • garpercom
  • lokito1077
  • gusrodri
  • Llony
  • navarrico
  • mauro.ms
  • Iñaki Peralta
  • spscrazy
  • Butruco
  • josmangc
  • Conito
... y 9 más.