Blu Studio C 5+5|D890U|01 Quedo en led rojo no prende

  • PROBLEMA 
  • Iniciador del tema Tataan
  • Fecha de inicio
  • Etiquetas led
Tataan

Tataan

Simdualero de Bronce
8 Ago 2016
5
1
38
Venezuela
#1
Buenas tardes a todos quisiera que alguien me ayudara con un blu que primero se quedaba en el logo intente con el hard reset no funcionaba quedaba igual y cuando intente instalar la rom con flash ahora se quedo en el led rojo ni prende ni nada por favor le agradeceria
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#2
vicktor

vicktor

Simdualero de Bronce
11 Feb 2018
6
3
89
#3
Hola yo intente reinstalar la rom del mismo modelo de móvil blu studio c5+5 d890u Mediatek en otro pc distinto al que utilizo y me quede en ese problema, mi equipo no enciende solo el Led rojo y trate de cargar el firmware de nuevo lo reconoce SP flashtool y termina el proceso exitoso pero no enciende se queda en led rojo y ahora el pc lo reconoce solo como mtk preloader vcom.
 
Última edición:
F

Flaviocruzes

Simdualero Junior
29 Oct 2018
1
0
1
#4
Buenas tardes, tengo exactamente el mismo problema y no importa cuantas veces le instale la rom no enciende... empezo quedandose pegado en el logo y luego de la inatalacion de la rom se quedo solo con la luz roja... no logro hacer que encienda.. su ayuda por favor... es urgente! Gracias de antemano.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • Fertrash
  • reixavi
  • mitoasturiano
  • serti
  • sengui1
  • Merkuno
  • blanchboy
  • csr
  • crc2
  • Retube
  • FraN1989
  • Burfo
  • isole42
  • ujua
  • canivi
  • Gaho54
  • nono1987
  • qbanito77
  • osqhar
  • rayul1970
... y 78 más.