Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Botón central no se ilumina nunca

Tema en 'Meizu MX4 MTK6595' iniciado por lanza40, 10 Oct 2015.

  1. lanza40

    lanza40 Simdualero de Bronce

      18
      3
      7 Abr 2013
      Buenas, pues eso, que el botón central nunca se ilumina , ni al recibir notificaciones ni nada. Está activado en accesibilidad. Avería?? ayuda por favor.
      Gracias.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      12.358
      12.714
      17 Feb 2014
      Cerca de Barcelona
      Hola @lanza40@lanza40 , como dices supongo que lo tienes activado en Ajustes - Accesibilidad - Home led. Y supongo que sabes que tarda unos 10/15 segundos en activarse tras recibir una notificación, y también supongo que en los ajustes del whatssap tienes seleccionado el color blanco para notificar porque supongo que sabes que solo se ilumina en blanco, no?
      Te funciono siempre y es ahora que no te va? O nunca te ha funcionado?
      Cuenta, cuenta...
       
    • lanza40

      lanza40 Simdualero de Bronce

        18
        3
        7 Abr 2013
        Nunca lo he visto encenderse, el teléfono me llegó ayer nuevo y lo único que he hecho es actualizar via OTA a 4.2.8.2A creo. Debería encenderse cuando se pulsa ó sólo cuando se reciben notificaciones?
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        12.358
        12.714
        17 Feb 2014
        Cerca de Barcelona
        Pues creo que solo con las notificaciones si es que lo tienes bien configurado. Has mirado los ajustes del whatsapp que tengas seleccionado el color blanco?
         
      • lanza40

        lanza40 Simdualero de Bronce

          18
          3
          7 Abr 2013
          Está seleccionado el color blanco y nada.
           
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          12.358
          12.714
          17 Feb 2014
          Cerca de Barcelona
          Pues para averiguar si se trata de un problema de software o de hardware yo reinstalaría la rom oficial por recovery borrando datos. Después vuelves a activar el led en Ajustes - Accesibilidad - Home led y vuelves a comprobar en ajustes del whatsapp que tienes seleccionado el color blanco. Si aun así te sigue fallando te tocará tirar de garantía.
          Un saludo
           
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          12.358
          12.714
          17 Feb 2014
          Cerca de Barcelona
          Pues para averiguar si se trata de un problema de software o de hardware yo reinstalaría la rom oficial por recovery borrando datos. Después vuelves a activar el led en Ajustes - Accesibilidad - Home led y vuelves a comprobar en ajustes del whatsapp que tienes seleccionado el color blanco. Si aun así te sigue fallando te tocará tirar de garantía.
          Un saludo
           
        • lanza40

          lanza40 Simdualero de Bronce

            18
            3
            7 Abr 2013
            Soy novato en esto, como tendría que hacer esos pasos? muchas gracias por tu ayuda
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            12.358
            12.714
            17 Feb 2014
            Cerca de Barcelona
            Dame un minuto y te doy todos los pasos
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            12.358
            12.714
            17 Feb 2014
            Cerca de Barcelona
            Bueno, para empezar baja esta Rom en el PC. Es la ultima Rom oficial del MX4, la Flyme OS 4.5.6A (Doy por hecho que tienes el MX4 normal y no el Pro, correcto?)

            FlymeOS固件下载-MX4

            Y para instalar esta Rom sigue estas instrucciones:

            Desde el recovery:

            1º Apagar el Meizu. Conectar por USB al pc y encender el modo recovery (dejando pulsado la tecla volumen + y Power a la vez).
            2º Se abrirá una carpeta en el pc llamada recovery. Arrastra el archivo update.zip del firmware a esa carpeta y al terminar de copiarse cierra la carpeta y desconecta el movil del pc.
            3º Te dirá si quieres instalar esta versión y si quieres borrar datos, dile que si.

            Si ves que te lías y no sabes hacerlo correctamente puedes cambiar la rom de esta otra manera:

            Desde la aplicación documentos:

            1º Te bajas la ROM compatible con tu modelo de Meizu MX4.
            2º Una vez descargado, tienes que conectar el móvil al pc y copiar el update.zip en la memoria interna del teléfono.
            3º Ya copiado, tienes que abrir la aplicación “documentos” que está preinstalada en el Meizu.
            4º Estando en la aplicación, vas a "disco" y allí tienes que buscar el update.zip que acabas de copiar.
            5º Cuando lo encuentres, lo pinchas y te dirá si quieres instalar la ROM También te dará la opción borrar los datos de usuario, borralos.

            Ya nos contaras que tal.
            Saludos
             
            Última edición: 12 Oct 2015
          • lanza40

            lanza40 Simdualero de Bronce

              18
              3
              7 Abr 2013
              Qué datos borrará si le digo que sí? ¿esta versión es mejor que la que tengo actualmente? a unas malas puedo vivir sin que se ilumine el botón y lo dejo como está.
              Muchas gracias.
               
            • margal.r

              margal.r VIP+

              • Miembro de Honor
              • Veteran@
              12.358
              12.714
              17 Feb 2014
              Cerca de Barcelona
              Al borrar datos se te borran todas las configuraciones que hayas hecho y todas las apps que has bajado, pero no se borran ni las fotos ni los vídeos, por ejemplo. Ya se que es un fastidio pero a veces este tipos de fallos se resuelven con una reinstalación en limpio y así descartarías que no sea un problema de hardware. En cuanto a la versión, puede que sea la misma que tu tienes. Te he puesto en el enlace la ultima oficial así que deduzco que será la que te llegó con el móvil, de todas formas eso lo puedes ver en los ajustes del móvil/ información del teléfono/ numero de compilación.
              Un saludo
               
            Verificación:
            Borrador guardado Borrador eliminado