Brick Doogee DG900

Cristianrc94

Cristianrc94

Simdualero de Bronce
5 May 2014
18
3
318
#1
Última edición:
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#2
Hola @Cristianrc94 , si el PC aun te lo reconoce es buena señal. Intenta flashear por flashtool la Rom original que tienes en la pagina oficial de doogee.cc. Esta:
Enlace roto eliminado
Prueba con el flashtool que te viene ahí.
Cuando flasheaste la de needroom lo hiciste mediante format-all? ese puede haber sido el problema. En el mejor de los casos solo se pierden los Imeis. NUNCA se debe flashear por format-all a no ser que sea absolutamente necesario y estemos completamente seguros de lo que estamos metiendo.
Si ves que el flashtool que te viene en la pagina de doogee tampoco te flashea, prueba a conectar el movil en meta-mode, o pulsando las teclas, todas o algunas.
Saludos
 
Última edición por un moderador:
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#4
Hola @Cristianrc94 , la segunda foto te sale un scattel que pone algo de "asus". Estas seguro de estar cargando el scattel correcto?
 
Cristianrc94

Cristianrc94

Simdualero de Bronce
5 May 2014
18
3
318
#5
si asus es el usario del pc luego escritorio y carpeta room
 
Última edición:
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#6
La primera foto son los driver y si no lo interpreto mal yo diría que te reconoce el movil, entonces si no te hace nada de nada el flashtool ni te da fallo es que quizá hay algún paso que no hagas correctamente.
- Sacas la bateria
- pulsas download
- conectas el movil sin bateria
Correcto? Pues prueba a poner la bateria justo despues de conectar el movil; o presiona el boton power todo el rato; o el volumen+; o -; o solo dos; o los tres... No se, a veces el flastool requiere pillarle el punto.
El modo "Meta-mode" se suele conseguir con el movil apagado y pulsando simultaneamente volumen- mas power. Puedes probar a conectar de esta manera a ver si carga el flashtool.
Otra cosa que podrías intentar es borrar los drivers que tengas y bajarte otros genéricos de tu procesador. Instalalos manualmente conectando el movil apagado y desde el adminisrador de dispositivos del pc.
Como ya tienes para entretenerte un rato me voy a descansar y mañana seguimos, que de aquí a nada ya me tengo que levantar y luego no rindo.
Saludos y mañana nos cuentas.
 
cejd

cejd

Prestador de ayuda, lo que se, lo comparto.
Platino
15 Abr 2012
860
643
3.574
Argentina
Doogee DG 700 LG Stylus 3
#7
Abre el FlashTools, carga el Scatter.txt, coecta el teléfono sin batería, dale a download y ponle la batería, debería empezar el flasheo. Cuando termine y te marque OK, quítale la batería unos segundos, la colocas y enciende el teléfono.
 
Cristianrc94

Cristianrc94

Simdualero de Bronce
5 May 2014
18
3
318
#8
voy a probar pero como ya sabeis, el dg900 es de tapa cerrada no puedo sacar la bateria para nada. y anteriores flasheos lo hice sin hacer nada de tocar baterias
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#9
En el enlace que te pasé de doogee.cc junto con la rom oficial, puedes acceder a unas instrucciones detalladas para tu modelo exacto. No había caído que este modelo es de bateria fija pero seguro que en ese tutorial te pone algun truco.
Échale un vistazo.
Saludos
 
Cristianrc94

Cristianrc94

Simdualero de Bronce
5 May 2014
18
3
318
#10
puaf estoy harto de buscar ya, el auto installer de la pagina doogee no va osea no me instala e provado varias formas, pero el otro que trae si (vcom) y es el que sale en la foto que enseñare y me da un error, e pulsado todo tipo de botones ya se me hace la cosa grande para mi, haber si me podeis proporcionar un preloadeer para mtk 6592 o otro driver para mirar

http://postimg.org/image/fns67w109/
http://postimg.org/image/dvv9asro3/
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#12
Como te dice el compañero @cejd ese error tiene que ver con el puerto USB que estas usando, si reiniciando no consigues nada prueba con otro puerto que vaya directo a la placa, que suelen ser los traseros.
Por si acaso también te paso unos drivers universales para los MT65xx, aunque el pdanet tendría que ser suficiente:
https://www.google.es/url?sa=t&rct=...kMC9ZspsJSvLkne0bmk34iQ&bvm=bv.93112503,d.d24
Saludos
 

Miembros conectados

  • ajlm1975
  • ivan laudrup
  • gammaiden
  • victorarantxa
  • kiensino
  • Marcos77
  • Albein
  • jordigami
  • Dmarquezgarcia0
  • Gabrielgarcia
  • carabute
  • Hugo Neves
  • celtarras
  • aspid
  • tutut
  • sengui1
  • Karburo
  • Cuve
  • menguelez
  • cjsegninir
... y 67 más.