Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Camara de fotos no cambia,solo me veo yo en la camara HTL W100

Tema en 'THL W100 MTK6589' iniciado por ubalde48, 4 Ago 2013.

Tags:
  1. ubalde48

    ubalde48 Simdualero de Bronce

      14 Mar 2013
      Calificaciones:
      +0
      Hola tengo el movil W100 Android 4.2.1version MOLY.WR8.W1248.MD.WG.MP.V6 con numero de compilacion THL W100.130529.JBV2:HD EN:COM.8P32_MT6589.El problema que tiene en que no gira para sacar fotos exteriores,nada mas tiene para sacarmelas a mi mismo,que puedo hacer .
      Un saludo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jonzalvo

      jonzalvo Simdualero de Oro

        17 Dic 2012
        Calificaciones:
        +169
        tiene que tener un icono pequeño en la pantala para cambiar
         
      • ubalde48

        ubalde48 Simdualero de Bronce

          14 Mar 2013
          Calificaciones:
          +0
          Hola jonzalvo ,te dire que hoy hemos estado,4 personas con la dichosa camara y no hemos encontrado por ninguna parte el dichoso icono,sin embargo la de mi hijo si le tiene.Un saludo
           
        • ubalde48

          ubalde48 Simdualero de Bronce

            14 Mar 2013
            Calificaciones:
            +0
            He descubierto que me dice que no tiene camara frontal.He bajado una camara del Play Store la camara Cymera y con esta es con lo he descubierto.Haber si hay alguno que me de una solucion.Un saludo
             
          • foox2k

            foox2k Simdualero de Oro

              17 Ene 2013
              Mexico
              Calificaciones:
              +1
              Compadre necesitas flashear a la version mas nueva del sistema, el problema es que ese celular que tienes debe de ser version 2 y ocupa como minimo la version de firmware 2013/07/01 para poder funcionar correctamente , ( de casualidad no lo flasheaste a alguna version anterior?)

              Te paso un link para que descargues el Firmware official mas nuevo y lo flashees a tu telefono con eso se va a solucionar el problema.

              http://www.needrom.com/mobile/thl-w100-official/
               
            Verificación:
            Borrador guardado Borrador eliminado