CAMARA:Pixeles defectuosos en sensor CMOS

¿tiene tu movil Jiayu G4S pixeles defectuosos?


  • Votantes totales
    28
calimero32

calimero32

Platino
2 Jun 2014
254
4
1.300
xiaomi redmi note
#26
Hola.

el mío también tiene pixeles blancos en las fotos a oscuras (bastantes). cuando enfocas se mueven por la pantalla de forma aleatoria y hay algunos fijos.
en las fotos con luz también salen pero bastantes menos.
desde mi punto de vista, los 13 megapixeles dejan bastante que desear (nada que ver con los del zopo zp980+ de mi hermano, por ejemplo).

caja blanca, comprado en goldway (aliexpress)
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#27
He estado haciendo pruebas y parece que cuando es en exterior la cámara se defiende muy bien. El problema viene en zonas de poca luz o penumbra y en interiores. Lo de los píxeles me da un poco igual porque es casi inapreciable pero el problema está en que parece que la cámara por defecto sube el brillo o la luminosidad de las fotos, para intentar que en zonas de poca luz se vea más claro y ahí es cuando se ven peor las fotos. Quizá configurando la cámara para que la ISO sea más baja las fotos salgan mejor, al menos más oscuras pero menos granuladas

Enviado desde mi JY-G4S mediante Tapatalk
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#28
No habrá alguna aplicación para que al echar la foto corrija automáticamente los píxeles muertos?

Enviado desde mi JY-G4S mediante Tapatalk[DOUBLEPOST=1401797551][/DOUBLEPOST]he hecho más pruebas y resulta que algunos a veces salen en el mismo sitio y algunos otras veces se mueven. No sé si es físico del sensor o qué es, no sé si es que no están muertos pero el sensor no capta bien la imagen o a saber



Y si se pone en configuración la cámara en menos megapíxeles? Deberían salir menos?
 
Última edición:
L

- Leo

Simdualero de Bronce
15 May 2014
25
8
238
#29
Si no me he equivocado en ISO 100 NO salen, por tanto no son "pixeles muertos" sino "pixels calientes".
Lo que también explica que no coincidan en el mismo sitio todos.
Muchos sensores dan pixeles calientes cuando se fuerza el ISO (imagen negra + ISO auto) es algo normal en sensores tan pequeños como los de las cámaras de los móviles.
Si no me he equivocado...
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#30
Estás seguro que no te salen? A mí con iso 100 en interior me salen mejor las fotos, pero sí que hay algunos puntitos blancos

Enviado desde mi JY-G4S mediante Tapatalk
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#31
Parece que tienes razón. Si echo foto en algo negro completamente con iso 100 no salen los puntos... Tengo la esperanza de que puedan solucionarlo al menos un poco cuando actualicen a 4.4

Enviado desde mi JY-G4S mediante Tapatalk
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#32
CAMARA:Pixeles defectuosos en sensor CMOS 47097-62ea8cd7c60f987d8d151b48e92aedcc.jpg CAMARA:Pixeles defectuosos en sensor CMOS 47099-499e69cb97509d07210c36a4a1e8952e.jpg CAMARA:Pixeles defectuosos en sensor CMOS 47100-27697a6f9bf9cd0912da756f95558e76.jpg mirad... creo que he dado con la tecla.

está claro que en exterior y buena luz se ven las fotos bastante bien( tengamos en cuenta que es un móvil chino muy barato, y que el resto de cosas-salvo gps, que es a gusto- van genial)

aquí os dejo 3 fotos. la que está más brillante es una foto sin flash con el iso por defecto.

la que está más oscura es una foto sin flash con iso 100.

la que mejor sale, es una con flash pero iso 100.

por lo que he visto hasta ahora, la mejor combinación para interior es esa que he dicho; iso 100 y flash forzado a que salte.

en el exterior sale decente sin hacer nada

.
CAMARA:Pixeles defectuosos en sensor CMOS img_20140603_220213-jpg.53847
CAMARA:Pixeles defectuosos en sensor CMOS img_20140603_220145-jpg.53844
CAMARA:Pixeles defectuosos en sensor CMOS img_20140603_220204-jpg.53846
 
Taim

Taim

Simdualero de Oro
31 Jul 2013
235
28
825
THL W200
#33
Aliexpress de la conjunta (Goldway) - Caja marron - Ni me habia dado cuenta, si hago la prueba del dedo y amplio si que se ven muchos.
 
H

Hazard

Simdualero de Bronce
22 May 2014
36
2
238
#34
Entonces, si cada vez que haces una foto los píxeles blancos salen en un sitio distinto, ¿es problema de software?
 
Chema

Chema

Platino
14 Oct 2012
713
32
1.105
#35
Creo que el sensor de la cámara no responde bien ante la luz, y además el software no ayuda

Enviado desde mi JY-G4S mediante Tapatalk
 
L

- Leo

Simdualero de Bronce
15 May 2014
25
8
238
#36
No hay píxeles muertos. Son píxeles calientes. La cámara funciona bien.
Ninguna cámara es capaz de hacer fotos sin luz, por favor, no confundáis a la gente.
A mi las frases del tipo "en interiores hace unas fotos muy malas" me da urticaria... pon un iso bajo y apoya la cámara por ejemplo.
A una cámara de este tipo no se le puede pedir mucho más, ¿las hay mejores?, seguro, pero a mi no me parece mala.
 

¿Comprarías un teléfono sin puerto de carga?

  • Probablemente, si se estandariza

    Votos: 4 44,4%
  • No, sería una locura

    Votos: 3 33,3%
  • Si, igual ya solo uso carga inalámbrica

    Votos: 2 22,2%

Miembros conectados

  • angekcc
  • bebon
  • verbatim6000
  • josemi26
  • pablitator
  • sagimix
  • canivi
  • miguelon_79
  • tolousse
  • tutut
  • Luismi67
  • juanr2
  • mcs
  • AntonioMC79
  • sig25
  • luisibarz
  • danywan
  • Ilich
  • lautarito
  • JM1967
... y 82 más.