Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Càmara problema

Tema en 'Oukitel U10: root, ROMs, recovery y soporte' iniciado por Pietro123, 15 Mar 2016.

  1. Pietro123

    Pietro123 Simdualero de Bronce

      9 Feb 2016
      Calificaciones:
      +0
      Hola , hace un par de semanas me encuentro con el giro de la cámara delantera y la cámara trasera desaparecieron por completo en mi u10 Oukitel . Amablemente podría darme una solución , ya lo he hecho y restaurar restablecimiento completocompleto. Gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Julian Prado Ruiz

      Julian Prado Ruiz Simdualero de Oro

        26 Abr 2013
        Calificaciones:
        +39
        al de mi madre le ha pasado lo mismo, si encuentro la solucion te la pongo
         
      • Julian Prado Ruiz

        Julian Prado Ruiz Simdualero de Oro

          26 Abr 2013
          Calificaciones:
          +39
          Formatearlo con flashtools tampoco funciona, algun avance por tu parte?
           
        • Pietro123

          Pietro123 Simdualero de Bronce

            9 Feb 2016
            Calificaciones:
            +0
            hola, ¿qué debería hacer ? entonces me gustaría saber si hay otro firmware que se puede instalar en tu móvil
             
          • Julian Prado Ruiz

            Julian Prado Ruiz Simdualero de Oro

              26 Abr 2013
              Calificaciones:
              +39
              Yo he probado dos distintos, wipes en su recovery y formateo con flashtools y nada, mañana mandare un correo al que me lo vendio para ver garantias, si no se le ha caido y no se soluciona mediante flasheo con flashtools no veo solucion ni fallo que no sea de fabrica
               
            • Pietro123

              Pietro123 Simdualero de Bronce

                9 Feb 2016
                Calificaciones:
                +0
                podría ser un problema para conectar y bastarebbe abrir el teléfono , limpia y volver a conectar los conectores ... tal vez lo has probado ?
                --- Comentario doble fusionado, 9 Abr 2016 ---
                Acabo de hacer la raíz , cómo se instala una nueva ROM para ver si es un problema de hardware o software
                 
              • Julian Prado Ruiz

                Julian Prado Ruiz Simdualero de Oro

                  26 Abr 2013
                  Calificaciones:
                  +39
                  Si lo abres pierdes garantia, para instalar rom, instala drivers para flashtool (en internet hay muchos tutoriales) bajate flashtool y la rom, en el fb de Oukitel españa lo tienes, como nuestro caso es por averia al instalar la rom dale a format+download
                   
                Verificación:
                Borrador guardado Borrador eliminado