Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Creado nuevo subforo Cubot X10

Tema en 'Cubot X10 MTK6592M' iniciado por Beta, 30 May 2015.

  1. Beta

    Beta Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    • Supermod Jubilado
    1 Oct 2012
    Madrid, Spain
    Calificaciones:
    +47.336
    • Me Gusta Me Gusta x 2
    • Breixo

      Breixo Administrador

        12 May 2010
        Cangas do Morrazo
        Calificaciones:
        +31.771
        Estupendo, gracias a los dos!! :smile:
         
        • Me Gusta Me Gusta x 2
        • Txurro

          Txurro Simdualero de Oro

            2 May 2015
            Calificaciones:
            +52
            Y que no pare!!!
             
          • maisforce

            maisforce Simdualero de Bronce

              21 Jul 2015
              Calificaciones:
              +5
              Creo sin duda que es el peor telefono que he tenido nunca.
              De fabrica no cargaba..
              La ROM original (espero que nadie se ofenda) casca casi a diario.
              La bateria es lo peor.. estoy seguro que esta mas tiempo cargando que descargando
               
            • canoa79

              canoa79 Simdualero de Bronce

                24 Feb 2016
                Calificaciones:
                +1
                Me gustaria probar la rom de @Xancin@Xancin pero no puedo instalar el recovery. Alguien me podría decir que ocurre? Tengo permisos root e instale "mtkuncletools" reinia y todo pero ahora ya no carga ningun recovery ni el oficial ni el otro
                 
              Verificación:
              Borrador guardado Borrador eliminado