Quantcast

Doogee x6. No enciende.

  • PROBLEMA 
  • Iniciador del tema djdavaz
  • Fecha de inicio
  • Etiquetas doogee
djdavaz

djdavaz

Simdualero de Oro
17 Dic 2013
157
32
825
#1
Despues de dejarlo cargar toda la noche no enciende.
Saco la bateria y tiene un voltage de carga de 3.38V.
Cargo la bateria externamente hasta alcanzar los 4.20V que es lo máximo.
La pongo y el telefono enciende pero no pasa del logo "Doogee".
Conecto el movil al ordenador y hace sonido de conectar y a los 2 segundos de desconectar.
No lo reconoce el flashtools.
Tengo los drivers instalados anteriormente.
No entra en recovery, anteriormente si lo hacia.
Me podeis ayudar?
Gracias.
P.D. Este telefono tiene una luz de carga roja mientras se está cargando... ahora no se enciende esa luz.
 
Vicent76

Vicent76

Nothing to win and... Nothing left to lose
28 Jul 2014
7.053
10.000
10.567
Benimarfull, ALC
Honor 6X + Android P
#2
lo de conectar y desconectar es normal en algunos terminales
prueba a flashearlo con flashtools a ver si te deja
ROM Doogee X6 6.0 | [Official]-[Updated] add the 10/11/2016 on Needrom

imagino que lo sabes, pero te digo: carga la rom en flashtools, y pincha en download. luego, con el movil apagado, conectalo por usb y a ver que pasa
si sale un error, di cual, si no hace absolutamente nada, y repararlo no se yo si merece la pena, teniendo en cuenta lo economico que es
 
djdavaz

djdavaz

Simdualero de Oro
17 Dic 2013
157
32
825
#5
Intentando y probando al final me lo reconoce el ordenador.
Lo he flasheao con todas las roms existentes, cambiado el recovery pero es todo inútil, el teléfono entra en bucle y nunca arranca.
Se queda en el logo y se vuelve a reiniciar.
2 meses tiene el telefono...
 
Vicent76

Vicent76

Nothing to win and... Nothing left to lose
28 Jul 2014
7.053
10.000
10.567
Benimarfull, ALC
Honor 6X + Android P
#6
Intentando y probando al final me lo reconoce el ordenador.
Lo he flasheao con todas las roms existentes, cambiado el recovery pero es todo inútil, el teléfono entra en bucle y nunca arranca.
Se queda en el logo y se vuelve a reiniciar.
2 meses tiene el telefono...
el proceso acaba bien? si es asi, huele a placa fastidiada, ponte en contacto con el vendedor...
 
djdavaz

djdavaz

Simdualero de Oro
17 Dic 2013
157
32
825
#7
Si, el proceso acaba bien y se traga todas las roms.
Lo he intentado con todas las opciones que da el flashtool (format+dowload, firmware update, dowload only) y siempre acaba bien... pero luego se queda en el logo.
Bien, me pondré en contacto con el vendedor haber que me dice.
Gracias por vuestra atención y preocupación.
Un saludo. :blush:
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 160 45,6%
  • Carga inalámbrica

    Votos: 125 35,6%
  • Carga ultra rápida

    Votos: 202 57,5%
  • 5G

    Votos: 151 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,2%
  • Sensor TOF

    Votos: 61 17,4%
  • Lector de huellas

    Votos: 185 52,7%
  • USB tipo C

    Votos: 190 54,1%
  • Bluetooth

    Votos: 171 48,7%
  • Pantalla flexible

    Votos: 25 7,1%

Miembros conectados

  • leugimp
  • 666 Rojo
  • ljmf11
  • arrobar
  • olo
  • pelelademadera
  • divass66
  • Pedromo
  • neroncete1
  • dvd_gz
  • juanr2
  • Dr_Rock
  • madeon
  • gargamel
  • tecnoadicto
  • jrandroide
  • YoMismo1976
  • allatola
  • SIgNIFER
  • periccolo
... y 45 más.