Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Drivers para G3S Zombie [SP Flash Tool]

Tema en 'Jiayu G3S MTK6589' iniciado por Lokazan, 15 Jun 2015.

  1. Lokazan

    Lokazan Simdualero de Bronce

      41
      23
      13 Abr 2015
      Hola a todos,

      Pese a que esta parte del foro está menos frecuentada que una gala de José Luis Moreno, dejo aquí mi petición de auxilio para recuperar un terminal Jiayu 3GS. He planteado mi duda también en el foro de Jiayu.es pero no he encontrado solución.

      Intento resucirtar un G3s que un día apagué y ya no he podido encender. Conectado al cargador no carga, el led no se enciende y obviamente no se enciende ni con pulsación de varios botones.

      Cuando se conecta al PC con la bateria, éste detecta un dispositivo durante 1 minuto. Se vuelve a activar cuando coloco la pila de nuevo en su sitio, lo que parece indicar que está comatoso pero no muerto del todo... espero.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Pese a instalar los drivers en W7 (casi no me quedan versiones que probar, que he ido desinstalando con usbdev), llego al convencimiento que no funcionan en absoluto. Lanzo el SPFT, espero, conecto el teléfono y ahí me quedo. Nada progresa.

      [Para información, tengo la rom y scatter bajados de Jiayu.es y última versión de SPTF]

      En los dispositivos, he logrado con algunos que lo reconozca como un com3 (u otro número) y una vez como preloader. pero no sé muy bien cómo debe ser exactamente reconocido en el administrador de dispositivos antes de poder usar SPFT. Como mencionando, al minuto el dispositivo se desconecta solo.

      ¿Alguien puede ayudarme? ¿Tiene alguien unos drivers para este terminal que estén a prueba de bombas? Lo de instalar los drivers me trae por el camino de la amargura...

      Por adelantado, gracias por las sugerencias que podáis tener. Pese a ser un terminal antiguo, me gusta el tamaño y deseo recuperarlo.
       
    • xancin

      xancin Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      31.626
      62.681
      2 Mar 2014
      Yo aun recupere un G5s de un compañero hace nada y no fue dificil. No tuve que instalar nada ya que tal cual estaba mi pc lo reconocia como tu dices, durante un ratito ...pero aun asi lo recupere. A no ser que se le muriera la nand seguro que insistiendo lo consigues. Lo que debes de hacer es dejarle la bateria puesto ya que este tipo de movil lo que hace es reconocerlo con una especie de pitido y cuando hace el pitido de apagado es cuando empieza a flashear
       
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." VIP+

      • Veteran@
      4.092
      1.416
      11 Feb 2014
      Pamplona - Navarra
      @Lokazan@Lokazan Hola, has probado a instalar otros flashtool más antiguos he ir probando si te hace el flasheo o también lo has realizado y no te funciona.?
      Al poner que ya tienes la ROM de tu modelo de móvil, el Preloader es el rompedero de cabeza a la hora de flashear.
       
    • Lokazan

      Lokazan Simdualero de Bronce

        41
        23
        13 Abr 2015
        Gracias por contestar tan rápido

        @KENSEI@KENSEI He probado con un flashtool más antiguo (el 13.14 y 13.52, creo), pero con lo de los drivers que van y vienen (pita al ponerle la batería y luego al "apagarse"), creo que mi problema es el cochino preloader, que no hay forma cristiana de ponerlo a funcionar
        @Xancin@Xancin Voy a probar como dices, a ver si se opera un milagro. Por una parte, lograr que vuelva a aceptar el preloader (que va a ser tela) y a ver que pasa con la versión más podrida que de Flash tools pudiera haber cuando salió este movil
        Ya os contaré si logro lo primero...
         
      • Lokazan

        Lokazan Simdualero de Bronce

          41
          23
          13 Abr 2015
          @KENSEI@KENSEI
          @Xancin@Xancin

          (os doy un toque por si podéis echarme un cable)

          Bueno, después de 2 dias intentando, ya puedo decir que estoy hasta las pe***as de los drivers MTK de los c***nes. SOn los extraidos de Jiayu.es
          Pongo aqui algunas capturas de mi lucha con Windows para reconocer mi ladrillo. Me indica a menudo que no puede instalar un servicio que, supongo, incluye el INF. Espero que os inspiren una posible solucion
          Propiedades del controlador (abrir)

          Driver instalado.... bueno, es un decir

          i.imgur.com_KZ8WcEw.

          i.imgur.com_d8DycjU.

          i.imgur.com_y2LDCmE.

          Contenido del .inf (abrir)

          ;/*****************************************************************************
          ;* Copyright Statement:
          ;* --------------------
          ;* This software is protected by Copyright and the information contained
          ;* herein is confidential. The software may not be copied and the information
          ;* contained herein may not be used or disclosed except with the written
          ;* permission of MediaTek Inc. (C) 2010
          ;*
          ;* BY OPENING THIS FILE, BUYER HEREBY UNEQUIVOCALLY ACKNOWLEDGES AND AGREES
          ;* THAT THE SOFTWARE/FIRMWARE AND ITS DOCUMENTATIONS ("MEDIATEK SOFTWARE")
          ;* RECEIVED FROM MEDIATEK AND/OR ITS REPRESENTATIVES ARE PROVIDED TO BUYER ON
          ;* AN "AS-IS" BASIS ONLY. MEDIATEK EXPRESSLY DISCLAIMS ANY AND ALL WARRANTIES,
          ;* EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
          ;* MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NONINFRINGEMENT.
          ;* NEITHER DOES MEDIATEK PROVIDE ANY WARRANTY WHATSOEVER WITH RESPECT TO THE
          ;* SOFTWARE OF ANY THIRD PARTY WHICH MAY BE USED BY, INCORPORATED IN, OR
          ;* SUPPLIED WITH THE MEDIATEK SOFTWARE, AND BUYER AGREES TO LOOK ONLY TO SUCH
          ;* THIRD PARTY FOR ANY WARRANTY CLAIM RELATING THERETO. MEDIATEK SHALL ALSO
          ;* NOT BE RESPONSIBLE FOR ANY MEDIATEK SOFTWARE RELEASES MADE TO BUYER'S
          ;* SPECIFICATION OR TO CONFORM TO A PARTICULAR STANDARD OR OPEN FORUM.
          ;*
          ;* BUYER'S SOLE AND EXCLUSIVE REMEDY AND MEDIATEK'S ENTIRE AND CUMULATIVE
          ;* LIABILITY WITH RESPECT TO THE MEDIATEK SOFTWARE RELEASED HEREUNDER WILL BE,
          ;* AT MEDIATEK'S OPTION, TO REVISE OR REPLACE THE MEDIATEK SOFTWARE AT ISSUE,
          ;* OR REFUND ANY SOFTWARE LICENSE FEES OR SERVICE CHARGE PAID BY BUYER TO
          ;* MEDIATEK FOR SUCH MEDIATEK SOFTWARE AT ISSUE.
          ;*
          ;* THE TRANSACTION CONTEMPLATED HEREUNDER SHALL BE CONSTRUED IN ACCORDANCE
          ;* WITH THE LAWS OF THE STATE OF CALIFORNIA, USA, EXCLUDING ITS CONFLICT OF
          ;* LAWS PRINCIPLES. ANY DISPUTES, CONTROVERSIES OR CLAIMS ARISING THEREOF AND
          ;* RELATED THERETO SHALL BE SETTLED BY ARBITRATION IN SAN FRANCISCO, CA, UNDER
          ;* THE RULES OF THE INTERNATIONAL CHAMBER OF COMMERCE (ICC).
          ;*
          ;*****************************************************************************/
          ;
          ; usb2ser_Vista_Win7.inf
          ;
          [Version]
          Signature="$Windows NT$"
          Class=Ports
          ClassGuid={4D36E978-E325-11CE-BFC1-08002BE10318}

          Provider=%MTK%
          DriverVer=05/30/2011,1.1123.0

          [Manufacturer]
          %MTK%=MTK

          [MTK]
          %MTK6218%=Reader,USB\Vid_0e8d&Pid_0003,USB\Vid_0e8d&Pid_1003
          %MTK_COM%=Reader,USB\Vid_0e8d&Pid_0023&MI_00
          %MTK_CAT%=Reader,USB\Vid_0e8d&Pid_0023&MI_02
          %MTK_PRELOADER%=Reader, USB\Vid_0e8d&Pid_2000
          %MTK_SP_DA%=Reader, USB\Vid_0e8d&Pid_2001
          [Reader_Install.NTx86]

          [DestinationDirs]
          DefaultDestDir=12

          [Reader.NT]
          Include=mdmcpq.inf
          AddReg=Reader.NT.AddReg
          CopyFiles=FakeModemCopyFileSection

          [Reader.NT.AddReg]
          HKR,,DevLoader,,*ntkern
          HKR,,NTMPDriver,,usbser.sys
          HKR,,EnumPropPages32,,"MsPorts.dll,SerialPortPropPageProvider"

          [Reader.NT.Services]
          AddService = usbser, 0x00000002, Service_Inst

          [Service_Inst]
          DisplayName = %Serial.SvcDesc%
          ServiceType = 1 ; SERVICE_KERNEL_DRIVER
          StartType = 3 ; SERVICE_DEMAND_START
          ErrorControl = 1 ; SERVICE_ERROR_NORMAL
          ServiceBinary = %12%\usbser.sys
          LoadOrderGroup = Base

          [SourceDisksNames]
          [SourceDisksFiles]
          [Strings]
          MTK = "MediaTek Inc."
          MTK6218 = "MTK USB Port"
          MTK_COM = "MTK USB Modem Port"
          MTK_CAT = "MTK USB Debug Port"
          MTK_PRELOADER = "MediaTek PreLoader USB VCOM Port"
          MTK_SP_DA = "MediaTek DA USB VCOM Port"
          Serial.SvcDesc = "USB Serial emulation modem driver"

          Administrador de dispositivos (abrir)


          i.imgur.com_bWseiBb.

          Corte de mangas de Windows (abrir)

          i.imgur.com_ccLXTOf.


          Por caridad, ideas para poner los cochinos drivers de una vez.:fearscream:
          Gracias:grin:
           
          Última edición: 19 Jun 2015
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." VIP+

          • Veteran@
          4.092
          1.416
          11 Feb 2014
          Pamplona - Navarra
          @Lokazan@Lokazan Prueba con los archivos que sale en este vídeo y su tutorial, no se ve muy bien las fotos pero creo que haces lo mismo que vas a ver en el vídeo, lo que no sé es si los archivos o el programa es el mismo.

           
        • Lokazan

          Lokazan Simdualero de Bronce

            41
            23
            13 Abr 2015
            @KENSEI@KENSEI
            Gracias por la sugerencia. SIgo los pasos del video con los drivers, pero al instalar los drivers sin el teléfono enchufado, el aviso de peligro drivers no certificados no aparece; sigue apareciendo un error en la instalacion referente a un servicio contenido en el driver que no se ha instalado correctamente.

            A mi me da que puede ser a que haga falta un driver para el USB. Creo que el driver no llega a contactar con el USB. Voy a ver si encuentro unos drivers mas actualizados
             
             
             
          • KENSEI

            KENSEI "Estado en reparación por falta de imaginación." VIP+

            • Veteran@
            4.092
            1.416
            11 Feb 2014
            Pamplona - Navarra
            @Lokazan@Lokazan También puede ser que el cable USB que estás utilizando este estropeado, si tienes otros cables USB pruébalos para ver si es eso lo que también puede que te este fallando.
             
          • Lokazan

            Lokazan Simdualero de Bronce

              41
              23
              13 Abr 2015
              He probado con 3 cables diferentes. Tengo por ahí otro mas dando vueltas. Voy a volver a ponerme de nuevo. Lo he intentado en dos ordenadores diferentes, y me costo lo mio. A ver si hay suerte
               
            • Lokazan

              Lokazan Simdualero de Bronce

                41
                23
                13 Abr 2015
                Remoto el hilo para decir que no hay manera.
                Conseguí instalar el preloader para flashear un M52 (entre los drivers ADB y un pack de drivers, consegui que Spmultiflastool funcionase). Así que puedo concluir que no hay problema crítico de SO o hardware.
                Todo emocionado, me tiré a ver si conseguía quitarme la espina de este G3s, y nada. Consigo configurar un preloader en Com3, pero el SPFlash se hace el sueco y no lo flashea. Quizá se pega de leches con el driver para el Mlais.

                ¿Sabéis alguno de alguna alternativa a SPFlash que sea menos peliaguda con los drivers? Con gusto intentaba el Multiflash, pero hay que configurar el sensor de la cámara y otras pijadas que no controlo.
                 
              • Jhosu

                Jhosu Simdualero Junior

                  2
                  1
                  17 Sep 2015
                  Hola buenas noches.
                  Quizas no tenga que ver del todo con su problema, pero me pasan cosas similares.
                  Compre un Jiayu s3A y todo iba perfecto. El problema es que como soy un TOCON!! Y siempre estoy experimentando y cambiando todo sin tener mucha idea, instale el recovery TWRP y seguidamente una Rom lollipop de Jiayu.es, y posiblemente no deberia haberlo hecho asi directamente desde el movil.
                  Logicamente la cosa salio mal y el movil solo arrancaba en recovery, pero nada mas, se quedaba siempre en el logo de Jiayu al encenderle.
                  He intentado mil veces arreglarlo con el flashtools, instalando y desinstalando los drivers, con bateria y sin bateria...intentando instalar la rom de stock bajada de Jiayu.es pero nada de nada, como mucho me le reconoce 1 minuto pero nada mas.
                  Ademas, como ya he dicho que soy un tocon, en una de las veces que me reconocio el dispositivo, fui a la pestaña Format, pensando que era para formatear y dejarle como al principio y seleccione la opcion whole flash y eso ya ha sido el k.o. , porque ahora ya ni enciende, ni carga, ni recovery, ni nada. Ladrillo 100%.
                  Ya estoy desesperado, no se que hacer, he mirado en mil foros, mil tutoriales pero no hay manera, el pc solo me le reconoce un instante, en lo que se carga la barra roja de abajo y no avanza mas. Ayuda por favor!!!
                  Lo he incluido en este tema del foro, pero si esta relacionado con otro me lo comentais. Gracias
                   
                • margal.r

                  margal.r VIP+

                  • Miembro de Honor
                  • Veteran@
                  12.355
                  12.712
                  17 Feb 2014
                  Cerca de Barcelona
                  Hola @Jhosu@Jhosu , se suele marcar la opción "Format whole flash" cuando has flasheado por error un preloader incorrecto y quieres restablecer el adecuado. Si aún hubieras marcado la opción de "format whole flash except bootloader" todo sería mas sencillo pero si te has cargado el bootloader no te va a arrancar. Creo que hay una posibilidad si encuentras una Rom para flashtool que incluyera el archivo Uboot, pero no estoy muy segura ya que no soy una gran entendida.
                  Suerte
                   
                Verificación:
                Borrador guardado Borrador eliminado