el telefono no me carga la bateria

botijo

Simdualero de Bronce
29 Jul 2012
5
0
436
#1
tengo desde hace 2 meses el x310e y desde el primer momento el telefono no me carga la bateria,
es mas si tengo carga, me la descarga ne vez de cargar,lo compre en everbuying
y los chinos ha pasado de mi.estoy cargando las baterias con un cargador externo,pero es una jodienda tener que ir siempre con los dos baterias.he comprado el cargador original de un htc (cable y enchufe)por si fuera el problema, pero na descarga igual.he restablecido los balores de fabrica y tampaco na.el problema me pasa tanto si esta apagado como enchufado y ni siquiera me sale el indicador de carga.por lo demas no me ha dado problemas hasta ahora.como curuiosidad decir que en la tapa solo tengo 2 trozon de metal y hay tres pinchos, no se si sera ese el problema.
espero que me podais ayudar, pues me gustaria usar el gps,pues me muevo bastante y por el tema este no lo puedo usar pues si lo enchupa al cualquier cargador sea coche o corriente ,me descarga la bateria.

un saludo:maad:
 

Koy

Simdualero de Bronce
24 Sep 2012
11
0
336
#2
Hola,
Yo tengo un gt-i9300 com es problema y un par más, pierdo el 3G y el GPS rpm me va!!
El tema de la batería es problema del móvil, yo mire los Voltios q llegan a esos (pinchos) y llegan 3,8 cuando del cargador sale 5 y mucho ( en el mío) y para q la batería esté llena tienen q llegar 4,2 más o menos.
Intenta comprarte un cargador de esos q carga la batería dejándolo encima xq quitar la bat cada dos x tres...