Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Error 4032 Flashtool, ayudenme por favor :'(

Tema en 'Presentaciones' iniciado por Edwinp13, 8 Jul 2016.

Tags:
  1. Edwinp13

    Edwinp13 Simdualero de Bronce

      6 Jul 2016
      Calificaciones:
      +1
      Hola, soy nuevo en este foro, y bueno espero puedan ayudarme con mi problema..., Tengo un Haier W716 Movistar, y le he descargado varias ROM y casi todas han sido del mismo celular y cuando intento flashearlo me da el error (4032) e instalados drivers e desinstalado he hecho todo y nada, y necesito revivir mi celular porque iré de viaje pronto y no tendré como comunicarme con mis familiares, y ya llevo 1 semana tratando de arreglarlo, y ya no se que hacer, estoy algo preocupado me relajaría tan siquiera si encendiera pero ni eso, solo lo reconoce la pc y lo hace como "Mediatek USB Port (COM8)" y bueno espero puedan ayudarme de verdad necesito ayuda, lo he intentado por varias versiones de flashtool y nada :/ siempre me da el mismo error y bueno en estos captures podrán ver.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Saludos desde Venezuela... Espero me ayuden. Sin título.

      Sin título.
       
      • Me Gusta Me Gusta x 1
      • psanlu

        psanlu Simdualero de Diamante

        • Cocinero Android
        • Miembro de Honor
        • Veteran@
        5 Dic 2012
        Córdoba, España
        Calificaciones:
        +8.309
        Bienvenido al foro, abre un hilo en el subforo de tu móvil y si no hay,en el de el procesador que lleve para que lo vea más gente y te podamos ayudar
        Mientras lo reconozca el pc hay esperanza de salvarlo
        Busca la ROM de tu móvil e intenta flashearlo sin la batería puesta o poniéndosela cuando empiece a cargar la barra, un saludo
         
      • Edwinp13

        Edwinp13 Simdualero de Bronce

          6 Jul 2016
          Calificaciones:
          +1
          Hola, bueno ya lo he intentado muchas veces y aun nada, y ando muy preocupado :/ y de verdad ya no se que otros métodos usar :/
           
        • Edwinp13

          Edwinp13 Simdualero de Bronce

            6 Jul 2016
            Calificaciones:
            +1
            Ya he intentado casi todo lo que he visto en foros y bueno, aun asi nada, ya intente el de sacar y meter la batería (Hasta cuando se esta cargando la barra roja), lo he hecho con Vol+ y -, he probado varias versiones de Flashtool, he probado varias Roms, he probado desactivando casillas, he probado con los drivers pero lo bueno es que mi pc lo reconoce, y lo hace como "Mediatek USB Port (COM8) como se puede ver en el capture, y hasta he probado con varios usb y incluso varias entradas, y de verdad por favor ayudeme, me urge el telefono
            Saludos...
             
          • Adrianfg81

            Adrianfg81 Simdualero Junior

              13 Nov 2017
              Calificaciones:
              +0
              yo tengo el mismo problemA
               
            • comotu17

              comotu17 Simdualero de Platino

              • Veteran@
              25 Jun 2015
              Caracas, Venezuela
              Calificaciones:
              +54
              Te damos la bienvenida y un cordial saludo de parte de todos los que hacemos vida en esta comunidad!
              Esperamos que disfrutes tu estadía con nosotros, soluciones tus dudas, que aprendas mucho y la pases muy bien!
              Te sugiero que hagas lo que el compañero psanlu te sugiere, lo mas seguro es que gente que haya tenido ese problema vea tu solicitud y aporten la información para solucionar tu inconveniente. Saludos!
               
            Verificación:
            Borrador guardado Borrador eliminado