Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO ¿Error en mi sensor de proximidad?

Tema en 'Ulefone Be Pro MTK6732' iniciado por depaso, 19 Mar 2015.

  1. depaso

    depaso Simdualero de Platino

      11 Abr 2013
      Calificaciones:
      +255
      No siempre, pero eventualmente falla ese sensor. La pantalla permanece en negro y no responde a ninguna pulsación ni botón. Sólo al ir a quitar la tapa de batería, se ilumina.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Útil Útil x 1
      • Runner75

        Runner75 Simdualero de Platino

        • Veteran@
        11 Nov 2014
        En algún cómodo lugar ;)
        Calificaciones:
        +267
        A mi me falla es el sensor de luz (brillo automático), en cambio el de proximidad va bien por los momentos, a pesar de ser un "buen" móvil están saliendo muchos problemas con el chinito :dizzy:
         
        • Me Gusta Me Gusta x 1
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          29 Abr 2013
          Zaragoza
          Calificaciones:
          +10.789
          Pues vaya faena. Parece un buen aparato. Sólo queda saber si son, la mayoría, defectos de software o problemas de hardware, o ambos.
          De todos modos, si supiera, que no se, ni entiendo, os cocinaría una ROM a medida. Implorad o suplicad :tonguewink:por si algún cocinero de estos lares os puedo hacer un apaño.
          Más vale kitkat pulido en mano que lolly defectuoso volando.
           
          • Me Gusta Me Gusta x 2
          • depaso

            depaso Simdualero de Platino

              11 Abr 2013
              Calificaciones:
              +255
              El brillo, en el 1% es muy alto en ambientes oscuros, en mi caso. Tengo que ponerlo en auto y así baja más.
               
            • depaso

              depaso Simdualero de Platino

                11 Abr 2013
                Calificaciones:
                +255
                De momento no ha vuelto a hacer faenas. Veremos cómo evoluciona...
                 
              • Runner75

                Runner75 Simdualero de Platino

                • Veteran@
                11 Nov 2014
                En algún cómodo lugar ;)
                Calificaciones:
                +267
                Sonara obvio, pero ya buscaste calibrarlo de nuevo entrando en los ajuste de pantalla? al final hay una opción que dice Als_ps calibration y desde allí vuelves a calibrar el sensor de proximidad.
                 
                • Gracias Gracias x 1
                • depaso

                  depaso Simdualero de Platino

                    11 Abr 2013
                    Calificaciones:
                    +255
                    No hay nada obvio para mi enorme desfachatez :tonguewink:. Soy un cenutrio en 'smartphonía'.

                    Lo acabo de calibrar, mil gracias. @Runner75@Runner75
                     
                  • coslado

                    coslado Simdualero de Bronce

                      6 Dic 2014
                      Madrid
                      Calificaciones:
                      +15
                      A ver si podéis ayudarme con mi problema.
                      Cuando estoy en conversación telefónica, con el teléfono pegado a la oreja, se me queda la pantalla encendida.
                      Alguien sabe qué tengo mal configurado?
                       
                      • Me Gusta Me Gusta x 1
                      • sATELITE

                        sATELITE Simdualero de Diamante

                        • Veteran@
                        29 Abr 2013
                        Zaragoza
                        Calificaciones:
                        +10.789
                        Tiene pinta de sensor de proximidad. Calíbralo como dicen en unos posts más arriba.
                         
                        • Me Gusta Me Gusta x 1
                        • depaso

                          depaso Simdualero de Platino

                            11 Abr 2013
                            Calificaciones:
                            +255
                            @coslado@coslado

                            Ajustes>pantalla>als_ps calibration

                            - En la primera pantalla, da a START cuidando que no haya nada próximo al sensor. (Zona superior del teléfono, junto a cámara)
                            - En la segunda, sitúa la palma de la mano aproximadamente a un par de cm. del sensor. START.
                            - En la tercera, retira lentamente la palma de la mano del sensor cuando presiones START.

                            Ya estaría calibrado y la próxima vez debería funcionar.
                             
                            • Me Gusta Me Gusta x 1
                            • coslado

                              coslado Simdualero de Bronce

                                6 Dic 2014
                                Madrid
                                Calificaciones:
                                +15
                                @sATELITE@sATELITE, @depaso@depaso

                                Gracias por vuestra ayuda.
                                Lo he calibrado y ahora sí que se apaga la pantalla cuando me lo acerco a la oreja. El problema es que no se enciende cuando me lo retiro, tengo que dar al botón on/off para que vuelva a encenderse. Es un mal menor, está mejor que antes.
                                 
                                • Me Gusta Me Gusta x 2
                                • sATELITE

                                  sATELITE Simdualero de Diamante

                                  • Veteran@
                                  29 Abr 2013
                                  Zaragoza
                                  Calificaciones:
                                  +10.789
                                  Recalibra otra vez dejándolo apoyado boca arriba en superficie plana y reinicia a ver si cuela.

                                  Enviado desde ????
                                   
                                  • Me Gusta Me Gusta x 1
                                  Verificación:
                                  Borrador guardado Borrador eliminado