Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Extraño Icono en pantalla

Tema en 'Procesador Mediatek' iniciado por Morciyero, 11 May 2014.

  1. Morciyero

    Morciyero Simdualero Junior

      7 May 2014
      Calificaciones:
      +0
      Hola,
      Tengo un GT-I9500 (mt6577) el cual dejé totalmente brickeado al realizarle un (firmware Update). El caso es ,que leyendo y leyendo, y con la ayuda de éste foro, he podido recuperarlo...
      -Para empezar diré que lo he recuperado con la misma ROM que ha tenido siempre
      Pero hay un problema:
      -Aparece en la esquina superior derecha, y justo debajo del reloj, una figura de "pieza de puzzle en color rosa"..
      -No es un icono que te lleve a ninguna aplicación...simplemente está ahí...y nunca ha estado
      -Le he realizado un WIPE de fabrica varias veces ...y sigue saliendo
      -No se que es ni que quiere decir
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      A ver si alguien sabe algo del sentido de dichoso "icono"
      -Un saludo y gracias
       
    • GAYAFON

      GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

      • MDSdev
      • Com. Manager MDS
      27 Jul 2011
      Quart de Poblet, Valencia, España
      Calificaciones:
      +14.788
      Puedes hacer una captura de pantalla y subirla??? Me has intrigado...
       
      • Me Gusta Me Gusta x 1
      • Morciyero

        Morciyero Simdualero Junior

          7 May 2014
          Calificaciones:
          +0
          Hola, aqui tienes una imagen:

          icono.
           
        • GAYAFON

          GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

          • MDSdev
          • Com. Manager MDS
          27 Jul 2011
          Quart de Poblet, Valencia, España
          Calificaciones:
          +14.788
          @Morciyero@Morciyero, hace algo si lo pulsas?? Se puede mover?
          La verdad es que yo tambien es la primera vez que lo veo...
           
        • Morciyero

          Morciyero Simdualero Junior

            7 May 2014
            Calificaciones:
            +0
            Ni hace nada, ni se mueve...
            siempre está en los 5 escritorios y solo desaparece cuando estas ejecutando alguna aplicación o navegando por el resto de menus o carpetas del movil.

            Tengo que aclarar que ninguna ROM que bajé de "Needrom" la aceptaba el movil y la que al final aceptó fué la que tenía de primeras...pero claro...era un backup que yo habia realizado con Mtk droid tools, antes de llegar a brickearlo...Y despues he leido por ahí (no se si será en todo cierto), que esos backup son insuficientes para instalarlos en un dispositivo brickeado y formateado totalmente.
            El caso es que he apreciado como al ejecutar los test pulsando *#0*# el de los sensores no me aparece como antes, osea, mas exactamente el proximidad (o como se llame) que está al lado de la camara delantera, es como si no estuviera..
            Entonces me da que pensar...que le falta algun drivers o algo asi...y ese icono es de que alguna pieza falta para completar el puzzle...xD
            -Saludos
             
          • GAYAFON

            GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

            • MDSdev
            • Com. Manager MDS
            27 Jul 2011
            Quart de Poblet, Valencia, España
            Calificaciones:
            +14.788
            Podria ser. Has llamado con el movil? Notas si se apaga la pantalla al acercartelo a la oreja?? si es asi, el sensor de proximidad si que funciona.
            Yo tambien he estado buscando pero resulta que ese icono esta asociado a alguna aplicacion java o al shockwave, cosa que me descuadra mas, si eso...
            Habria que hablar con Iker Jimenez, porque es un misterio :smile::smile::smile:
             
          • Morciyero

            Morciyero Simdualero Junior

              7 May 2014
              Calificaciones:
              +0
              La verdad es que en la prueba de la llamada, si que se apaga la pantalla. Pero como decía antes, en el test de sensor...
              solo aparece una linea que dice "accelerometer sensor" ACC Raw Data X, Y,Z...con sus respectivos numeros oscilando..
              Y antes aparecian mas datos y lineas, incluso a la que me refiero, que al acercar el dedo empezaban a oscilar los numeros.
               
            • sebarouser

              sebarouser Simdualero Junior

                28 Sep 2013
                Calificaciones:
                +0
                Me parece que tiene que ver con el imei del celular. Si le sacas la tarjeta sim seguro que desaparece. Chequeá la imei del cel acá www . imei . info , y si te dice inválida me parece que ese es el problema. Yo intenté cambiarle la imei pero el teléfono se reinicia y se reinstala la imei que viene con el fireware.
                 
              Verificación:
              Borrador guardado Borrador eliminado