Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Fallo de los botones

Tema en 'Lenovo K3 Note MT6752' iniciado por louro, 24 May 2016.

  1. louro

    louro Simdualero Junior

      23 May 2016
      Calificaciones:
      +0
      Hola a todos amigos, llevo días buscando información por la red acerca de un problema que he tenido con mi k3 note y la verdad que no he encontrado mucho acerca del tema. El problema en concreto es que me han dejado de funcionar dos botones inferiores, el central de inicio y el derecho de volver atrás... así, de un momento a otro dejaron de funcionar, se me han resucitado durante esta semana un par de veces pero como un espejismo, durante 5 minutos. El móvil no tiene 2 meses, lo he comprado en Tinydeal y es el modelo k50 t3s. ¿He cambiado algo en la configuración sin querer? me va a volver loco este p móvil.... Un saludo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • coto39

      coto39 Simdualero de Bronce

        24 Mar 2016
        Calificaciones:
        +9
        Tenés la rom de stock? Con la rom de stock en todos los T3s que probé e incluso en los T5 pasa que a veces los botones no andan hasta que reiniciás el teléfono. Cuando les cambié la rom nunca más pasó eso.
         
      • danny10461

        danny10461 Simdualero Junior

          22 Mar 2016
          Calificaciones:
          +0
          Pues a mi me ha pasado exactamente lo mismo, he cambiado de rom para ver si era eso y nada de nada, siguen sin funcionar. Probaré más roms a ver si lo soluciono y ya te informaré. Es una lástima porque estaba muy contento con el teléfono pero este problema me ha dejado algo decepcionando.
          Supongo que sabes que puedes activar la pulsación intensa y entonces te aparece en pantalla una bolita tipo la que sale en los iPhone cuando no les funciona el botón y lo puedes configurar para que al tocar haga función de ir atrás. Saludos
           
        • coto39

          coto39 Simdualero de Bronce

            24 Mar 2016
            Calificaciones:
            +9
            Probá con la rom AOSP v4 de Feyo, la v5 es android 6.0 pero tiene buggueada la cámara. Fijate si con esa lo hace. Si lo sigue haciendo buscá una rom que permita activar la barra de navegación (la de aosp), o sea la barra que te agrega los botones atrás, home y menu en la pantalla

            Enviado desde mi SM-G900H mediante Tapatalk
             
            • Me Gusta Me Gusta x 1
            Verificación:
            Borrador guardado Borrador eliminado