Quantcast

Fallo en Umi Iron

ceferi

ceferi

Simdualero de Plata
24 Ago 2015
96
32
474
#1
Muy buenas,después de 1 semana de uso del aparato,ha dejado de funcionar la sd y la nano sim ,osea que no las coge y no las detecta ¿posible causa ?

Enviado desde mi IRON mediante Tapatalk
 
A

aitor castejon

Simdualero Junior
17 Ago 2015
4
2
33
Umi iron
#2
Muy buenas! A mi me pasó lo mismo, y fue q la sim murió, por que probé con la de mi novia y esa si funcionaba, pedí un duplicado y ya. Y con la micro sd directamente nunca me ha funcionado, desde el momento en que me llego siempre me dice que la micro sd esta averiada, y con eso si q no he encontrado solución. Estoy tramitando la garantía a ver... Espero que lo tuyo se solucione
 
ceferi

ceferi

Simdualero de Plata
24 Ago 2015
96
32
474
#3
Lo de la sim ya esta solucionado,me ha pasado lo mismo que a ti,y lo de la SD nada de nada, no me importa mucho la verdad pero es una putada que iba bien y a cascado.... A ver si le da por cogerla,gracias por la respuesta ☺

Enviado desde mi IRON mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#4
Lo de la sim ya esta solucionado,me ha pasado lo mismo que a ti,y lo de la SD nada de nada, no me importa mucho la verdad pero es una putada que iba bien y a cascado.... A ver si le da por cogerla,gracias por la respuesta ☺

Enviado desde mi IRON mediante Tapatalk
Para no repetir varias veces las pruebas, te recomiendo entrar en el hilo general y revisar los post de aitor castejon. Haz esos pasos a ver si te funciona. Sino , pues espera a la proxima OTA y si no se solucionan, pues a tirar de garantia que para eso está.

Me gustaria que me dijeras, porque has puesto este hilo dentro del subforo de roms? No tiene nada que ver con las rom, y su sitio es en el foro general. Por eso me ha tocado moverlo aqui.
 
Última edición:
ceferi

ceferi

Simdualero de Plata
24 Ago 2015
96
32
474
#5
Para no repetir varias veces las pruebas, te recomiendo entrar en el hilo general y revisar los post de aitor castejon. Haz esos pasos a ver si te funciona. Sino , pues espera a la proxima OTA y si no se solucionan, pues a tirar de garantia que para eso está.

Me gustaria que me dijeras, porque has puesto este hilo dentro del subforo de roms? No tiene nada que ver con las rom, y su sitio es en el foro general. Por eso me ha tocado moverlo aqui.
Si te digo la verdad no se ni donde lo he puesto,quería ponerlo en general...sorry por meter la gamba ¿entonces debo de bajarle la versión ?

Enviado desde mi IRON mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#6
Si te digo la verdad no se ni donde lo he puesto,quería ponerlo en general...sorry por meter la gamba ¿entonces debo de bajarle la versión ?

Enviado desde mi IRON mediante Tapatalk
Yo lo que haria seria.:
  • Probar con otra microsd, mejor si es de 8 gigas o 4 gigas
  • Resetear a valores de fábrica. Antes hacerte copia de todo.
  • Esperar a la salida de la nueva OTA, prevista para estos dias

Si actualizas por OTA, resetea antes a valores de fábrica para que se apliquen bien los cambios.

Si con ello, te sigue fallando, yo tiraria de garantia.


Un saludo.
 
ceferi

ceferi

Simdualero de Plata
24 Ago 2015
96
32
474
#7
Muchas gracias por la info,saludos

Enviado desde mi IRON mediante Tapatalk
 
JM1967

JM1967

Platino
10 May 2015
290
98
1.025
#8
¿Se ha arreglado lo de la SD?
 
ceferi

ceferi

Simdualero de Plata
24 Ago 2015
96
32
474
#9
¿Se ha arreglado lo de la SD?
Nada de nada,no la reconoce, si la conectó por el cable al USB si,en su sitio no la lee

Enviado desde mi IRON mediante Patatatalk
 
Valder

Valder

Platino
19 Ago 2015
288
72
1.105
#10
En los foros de UMI se habla de un fallo de construcción en la bandeja que hace que el combo microSD-nanoSIM en algunas unidades no haga bien contacto. Algunos dicen que apretando la pantalla para abajo consiguen que haga contacto lo que indica que es un tema de HW y que no se soluciona con SW
 
ceferi

ceferi

Simdualero de Plata
24 Ago 2015
96
32
474
#11
En los foros de UMI se habla de un fallo de construcción en la bandeja que hace que el combo microSD-nanoSIM en algunas unidades no haga bien contacto. Algunos dicen que apretando la pantalla para abajo consiguen que haga contacto lo que indica que es un tema de HW y que no se soluciona con SW
Puffff, entonces paso de apretar nada ,no se sabe cuando va a hacer el CRACKKK,me tocara quedarme sin Sd

Enviado desde mi Umi Iron mediante Patatatalk
 
JM1967

JM1967

Platino
10 May 2015
290
98
1.025
#12
Pues sí que estamos buenos.
No deja meter las dos tarjetas sim junto a una SD. Y luego, con una SIM y la SD no funciona...
¡Alucinante!
A ver qué unidad me llega a mí.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 124 42,8%
  • Carga inalámbrica

    Votos: 104 35,9%
  • Carga ultra rápida

    Votos: 168 57,9%
  • 5G

    Votos: 119 41,0%
  • Al menos 3 cámaras principales

    Votos: 87 30,0%
  • Sensor TOF

    Votos: 48 16,6%
  • Lector de huellas

    Votos: 159 54,8%
  • USB tipo C

    Votos: 160 55,2%
  • Bluetooth

    Votos: 146 50,3%
  • Pantalla flexible

    Votos: 21 7,2%

Miembros conectados

  • Garbage
  • Badadadaba
  • ordax
  • filistru
  • PeN
  • carlos62016
  • cazador1377
  • SIgNIFER
  • DrLuxor
  • coties
  • jman0
  • Sandalius
  • deixonar
  • jk2013
  • joseantio
  • jrandroide
  • menguelez
  • Ffrank
  • kik3
  • pequodpipes
... y 56 más.