Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Google apps han desaparecido

Tema en 'Meizu M2 Note MTK6753' iniciado por urdasam, 18 Ago 2016.

  1. urdasam

    urdasam Simdualero de Oro

      165
      21
      2 Jul 2013
      Buenos días,
      Tengo un amigo con éste móvil y me dice que ayer le desaparecieron las apps de Google y no le deja instalar el Google installer, al 88℅ le dice que ya las tiene instaladas. Incluso le han desaparecido los contactos que están sincronizados con Gmail. El caso es que su mujer tiene el m2 normal, y cuando fue a consultar el mapa porque el suyo había dejado de funcionar le pasó lo mismo. ¿ha habido alguna actualización de flyme o de Android que haya causado esto? ¿ ha pasado a alguien más? ¿Que habrá que hacer? ¿Algún wipe arreglaría esto? De momento voy a buscar un link donde descargar el Play store a ver si les instala algo...
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      12.358
      12.714
      17 Feb 2014
      Cerca de Barcelona
      Hola @urdasam@urdasam , echa un vistazo a Ajustes/ acerca del telefono/numero de compilacion a ver que te pone. Sabes que Rom tenias puesta anteriormente? Es versión "A" o versión "G"?
       
    • Dr_Rock

      Dr_Rock HxC Sound Moderador

      • MDSdev
      8.075
      10.700
      30 Oct 2013
      Bogotá, Colombia
      En la versión 5.1.8.0G, que es la mas reciente por alguna razón, Meizu ha eliminado los servicios de google.
      Para arreglarlo, se incluye una utilidad llamada "Hot Apps", donde encontramos la opción para instalar todo lo referente a este tema.

      Saludos!
       
      • Me Gusta Me Gusta x 2
      • Andormeda

        Andormeda Simdualero de Bronce

          5
          2
          31 Oct 2015
          Hola:

          A nosotros nos ha pasado lo mismo.

          Teníamos el Google Play que habia que instalar a mano para que funcionara.

          Pues bien si lo abres, te sale una pantalla que no esta autenticado, y no saca ninguna app.

          Especulo que lo mismo la versión se ha quedado obsoleta (no se actualiza), y haya que instalar una nueva.

          Pero no me acuerdo como se instalaba esta.

          Un Saludo.
           
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          12.358
          12.714
          17 Feb 2014
          Cerca de Barcelona
          Si nos dices que Rom tiene puesta tu móvil podremos ayudarte mejor. Esa información esta en los Ajustes/acerca del teléfono/ numero de compilación.
          Un saludo
           
          • Me Gusta Me Gusta x 1
          • Andormeda

            Andormeda Simdualero de Bronce

              5
              2
              31 Oct 2015
              Vale, ya lo solucione...

              Desde al App Store de Meizu instale el GMS Installer.

              Lo ejecute y si se me actualizaron los servicios de Google.

              Y el Google Play ya aparecía con la vista actualizada y funcionando, lo mismo con el Gmail que habia dejado de actualizar correos.

              ¡Un Saludo!
               
              • Me Gusta Me Gusta x 1
              • krinda3

                krinda3 Simdualero de Platino

                  258
                  27
                  21 Abr 2013
                  Que suerte Andrômeda
                  Anoche actualice a la versión 5.1.9G y todo lo de Google ha dejado de funcionar
                  He desinstalado todo lo de Google para instalar los Google play services del app store de Meizu puedo dice que es una versión anterior
                  Luego he instalado lo del GMS y dice que no encuentra mi teléfono

                  Alguna sugerencia?
                  Muchas gracias

                  Enviado desde mi MX5 mediante Tapatalk
                   
                • Dr_Rock

                  Dr_Rock HxC Sound Moderador

                  • MDSdev
                  8.075
                  10.700
                  30 Oct 2013
                  Bogotá, Colombia
                  Vuelve a instalar la rom usando la opción Clear Data, recuerda que se perderán los datos así que debes hacer un backup.

                  Saludos!
                   
                • krinda3

                  krinda3 Simdualero de Platino

                    258
                    27
                    21 Abr 2013
                    Dr_rock, muchas gracios. Ha funcionado perfectamente.
                    He hecho backup y clean en el menú de recovery y después de iniciar directamente me ha llevado a instalar los servicios de Google.
                    Y lo mejor de todo es que me ha liberado dos gigas que debía tener de.mierdas.
                    Osea todo perfecto.
                     
                    • Me Gusta Me Gusta x 1
                    Verificación:
                    Borrador guardado Borrador eliminado