Hd7+ con teclas táctiles sin funcionar

manolito20

Simdualero de Plata
24 Oct 2011
61
0
486
#1
Buenas noches amigos, como ya muchos saben soy el pesado de turno al que no le funciona el móvil. Pero quiero crear un tema para quedarme más tranquilo, pues he comentado mi problema en muchos post que no hablaban de mi problema en particular, así que he decidido crear este hilo por si algún otro forero que no me haya leido en otros post quizás pueda echarme un cable .

Pues bien, comento mi problema. Tengo un HD7+ que lo compre en todoenmano, y desde que lo recibi, las 3 teclas táctiles que se encuentran abajo no funcionan a la perfección, sino que se quedan sin funcionar siempre después de desbloquear el móvil. Es decir, enciendo el movil y todo perfecto, las tres teclas funcionan de pm. Dejo de usar el movil y lo bloqueo, y pasan...20 minutos por ejemplo. Desbloqueo el movil y voilá, he aqui el problema, las tres telas táctiles y no se encienden, no responden, q raro no? q pasa? le doy a todas las teclas frustrado sin obtener respuesta, bloqueo y desbloqueo el movil una y otra vez, así hasta 3, 6 veces? y de repente vuelven a funcionar pèrfectamente De ahí en delante puedes estar trasteando con el movil 6 horas seguidas sin que te fallen las teclas, jasta que de nuevo lo bloqueas 30 minutos, o bien te echas a dormir y lo dejas hasta el día siguiente, y cuando le echa mano otra vez está igual el cabron.

En fin no se, segun las indicaciones de muchos compañeros, entre ellos @samarkanda, @zoyB, @hammy, a los cuales les agradezco toda la ayuda aportada, y con los que he aprendido muchas cosas, he conseguido hacer varias cosas, pero siempre sin resultado. Móvil flasheado por cable , cargándole todos los .img originales de fábrica, cambiando de rom, etc etc, y al móvil sigue pasandole lo mismo. Si por favor alguien que vea este post y tenga alguna idea util q pueda ayudarme a solucionar el problema, se lo agradecería enormemente.

Muchas gracias a todos y un saludo amigos, y disculpadme por repetirme tanto.

PD: paralelo a este hilo voy a abrir otro, debido a que no tengo mucha esperanza de encontrar solucion alguna, por ello abro otro hilo que por favor os ruego q eches un vistazo. Gracias
 
Última edición por un moderador:

molbalga

Simdualero de Bronce
6 Ene 2012
41
0
543
#2
Me dejas helado. Yo les he pedido un HD7 hace muy poco y aun lo estoy esperando. Que te dicen los de TodoEnMano? Has tratado de devolverlo y que te den otro? Sabes si hay más gente con problemas con este móvil?
 

manolito20

Simdualero de Plata
24 Oct 2011
61
0
486
#3
la verdad q no contestan pronto cuando se les envían correos, al menos cuando se les habla de problemas... Creo que del 18 al 30 están de vacaciones en china, lo pone en la página web. Respecto a los problemas, la verdad que decidi comprar el movil porque la gente da buenas opiniones y parece que están bastante satisfechos con él, algún que oto propblema de soft han tenido pero que entre todos los han ido solucionando, el jodido soy yo con el puto problema de las teclas...
 

chaskaman

Merodeador
Simdualero de Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
#4
Hola manolito, @samarkanda me comento tu problema. Yo dejaria de darle vueltas y haria uso de la garantia .

Hay muchas cosas que son fallo de software, pero en tu caso (y ya que a nadie mas parece pasarle) puede que tu telefono este mal de origen.



X10 Mini Pro 2.3.7 - CM7 + Kernel nAa-08
 
Última edición por un moderador:

nokia5110

Simdualero de Platino
8 Feb 2011
308
7
1.282
#5
Buenas, a mi tambien me fallan las 3 teclas, una vez que lo desbloqueas para realizar cualquier operación.
Con otras rom's no puedo decir si fallaba o no, ahora mismo y la que tengo ya hace 1 semana, es la de samarkanda. Con la de telo no puedo decir si fallaba o no, por que solo la tuve una mañana.
Saludos
 

chaskaman

Merodeador
Simdualero de Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
#6
Buenas, a mi tambien me fallan las 3 teclas, una vez que lo desbloqueas para realizar cualquier operación.
Con otras rom's no puedo decir si fallaba o no, ahora mismo y la que tengo ya hace 1 semana, es la de samarkanda. Con la de telo no puedo decir si fallaba o no, por que solo la tuve una mañana.
Saludos
Y no tienes la de origen para probarlo?? Asi descartamos que sea por la ROM

X10 Mini Pro 2.3.7 - CM7 + Kernel nAa-08
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#7
@chaskaman Ya lo probó, flasheó por cable todas las particiones con una Rom Original que hay colgada en este foro.

Creo que el problema al bloquearlo es que el procesador se queda en estado de hibernación y no sale de ahí, pasado un tiempo...

Saludos majete que estos días estamos de cocineros de roms y no te he hecho ni caso.
 
Última edición por un moderador:

chaskaman

Merodeador
Simdualero de Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
#9
@chaskaman Ya lo probó, flasheó por cable todas las particiones con una Rom Original que hay colgada en este foro.

Creo que el problema al bloquearlo es que el procesador se queda en estado de hibernación y no sale de ahí, pasado un tiempo...

Saludos majete que estos días estamos de cocineros de roms y no te he hecho ni caso.
Usais algun tipo de programa que regule la velocidad del procesador dependiendo del consumo?? Por ejemplo: SetCpu

A ver si lo que le pasa es que lo pone a una velocidad tan baja que luego no es capaz de poner todos los servicios en funcionamiento.

X10 Mini Pro 2.3.7 - CM7 + Kernel nAa-08
 
Última edición por un moderador:

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#10
se lo dije a @manolito20 lo del SetCPU, pero yo creo que ya ha acabado hasta los mismísimos del teléfono y lo que quieres es deshacerse de él
 
Última edición por un moderador:

chaskaman

Merodeador
Simdualero de Diamante
11 Ene 2012
3.374
263
2.403
Guarida oculta
#11
Que alguien pruebe lo siguiente:

- Apagar el telefono. Encenderlo, comprobar que funcionen los botones. Nos dirigimos a AJUSTES -> APLICACIONES -> SERVICIOS EN EJECUCION y apuntad la lista de los servicios.
- Bloqueais el movil hasta que dejen de funcionar las teclas y haced la misma operacion. A ver si estan los mismos servicios en ejecucion. Si falta alguno, podemos buscar el proceso que se este dejando de ejecutar.

X10 Mini Pro 2.3.7 - CM7 + Kernel nAa-08
 

nokia5110

Simdualero de Platino
8 Feb 2011
308
7
1.282
#12
Que alguien pruebe lo siguiente:

- Apagar el telefono. Encenderlo, comprobar que funcionen los botones. Nos dirigimos a AJUSTES -> APLICACIONES -> SERVICIOS EN EJECUCION y apuntad la lista de los servicios.
- Bloqueais el movil hasta que dejen de funcionar las teclas y haced la misma operacion. A ver si estan los mismos servicios en ejecucion. Si falta alguno, podemos buscar el proceso que se este dejando de ejecutar.

X10 Mini Pro 2.3.7 - CM7 + Kernel nAa-08
Voy hacerlo y os comento.
Gracias