Hilo General UMI Hammer

JAZ61

JAZ61

Simdualero de Oro
Bueno, pues desastre total, no solo estalló la pantalla, sino que además se ha jorobado la cámara principal, solo funciona la delantera. Y eso con una caída de un metro, desde el bolsillo ... menos mal que era irrompible.
Habría que decirle a UMI que no engañe con su publicidad, porque este modelo no se lo merece, ya que hasta ayer, su funcionamiento era perfecto.

Me pongo a la búsqueda de otro móvil, a ver si tengo más suerte.
 
Txurro

Txurro

Simdualero de Oro
¿dónde está el compañero @UMI España ?
Creo que tiene algo que decir al respecto de esto, no es buena publicidad para su marca...
@JAZ61, a mí se me ha roto el cristal, pero lo demás funciona correctamente, también es mala suerte que con una caida tonta se haya quedado así.

Si alguien da con pantallas de recambio para el hammer, por favor, que lo postee por aquí o privado.

Un saludo.Txurro.
 
gelete5198

gelete5198

Simdualero de Oro
Gracias, pero yo me refiero a otro ajuste.

Ese lo conozco , pero me refiero también al modo de búsqueda de red.

Un saludo

Enviado desde mi XT1068
Buenas Breakk,

Te refieres a entrando en modo ingeniero?

He ido aquí a band mode



He probado a desactivar las bands de 4g y me dice que OK per cuando vuelvo a entrar siguen habilitadas, no me deja.
 
Breakk

Breakk

Diamante
Cocinero
Buenas Breakk,

Te refieres a entrando en modo ingeniero?

He ido aquí a band mode



He probado a desactivar las bands de 4g y me dice que OK per cuando vuelvo a entrar siguen habilitadas, no me deja.
Si lo haces así, deberías de reiniciar el movil, para que funcione y antes de salir, darle a SET.

Yo lo haré de otro modo. Estoy ahora con el movil.

Luego te digo.



Enviado desde mi HAMMER mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
A ver. Te bajas el mobileuncle desde pkay store y luego sigues estas capturas:



Enviado desde mi HAMMER mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
De este modo cambias el tipo de búsqueda de red de LTE/GSM a GSM auto.

Enviado desde mi HAMMER mediante Tapatalk
 
Última edición:
JAZ61

JAZ61

Simdualero de Oro
¿dónde está el compañero @UMI España ?
Creo que tiene algo que decir al respecto de esto, no es buena publicidad para su marca...
@JAZ61, a mí se me ha roto el cristal, pero lo demás funciona correctamente, también es mala suerte que con una caida tonta se haya quedado así.

Si alguien da con pantallas de recambio para el hammer, por favor, que lo postee por aquí o privado.

Un saludo.Txurro.

Pues al compañero @UMI España, se le ha visto por aquí por última vez a las 14:40, pero parece ser que este tema no le apetece tocarlo.
[DOUBLEPOST=1432012726][/DOUBLEPOST]De bien nacidos es ser agradecidos.
Agradecer al compañero @UMI España que se haya puesto en contacto conmigo por privado.

Un saludo.
 
Txurro

Txurro

Simdualero de Oro
Decir, que el compañero @UMI España también se ha puesto en contacto conmigo, dándome información a cerca de un posible problema en mi terminal. Y he podido percatarme de que mi móvil es uno de los afectados.

Un saludo.Txurro.
 
Breakk

Breakk

Diamante
Cocinero
@UMI España, a ver si puedes pasarte por este hilo, darnos ayuda y si sabes que ha pasado y que se va ha hacer al respecto.

Enviado desde mi XT1068
 
Breakk

Breakk

Diamante
Cocinero
Decir, que el compañero @UMI España también se ha puesto en contacto conmigo, dándome información a cerca de un posible problema en mi terminal. Y he podido percatarme de que mi móvil es uno de los afectados.

Un saludo.Txurro.
Gracias por [email protected]

Enviado desde mi XT1068
 
gelete5198

gelete5198

Simdualero de Oro
A ver. Te bajas el mobileuncle desde pkay store y luego sigues estas capturas:



Enviado desde mi HAMMER mediante Tapatalk
Buenas Breakk, gracias por tu ayuda!

He probado lo que comentas y en el momento que te vas a los ajustes- redes moviles y entras en servicio 4g/3g y habilitas una cosa u otra, te cambia automáticamente el parámetro que tú indicas en mobileuncle, por lo menos a mi me lo hace.
 
Breakk

Breakk

Diamante
Cocinero
Buenas Breakk, gracias por tu ayuda!

He probado lo que comentas y en el momento que te vas a los ajustes- redes moviles y entras en servicio 4g/3g y habilitas una cosa u otra, te cambia automáticamente el parámetro que tú indicas en mobileuncle, por lo menos a mi me lo hace.

Tiene que ir y de hecho yo lo prové ayer y me funcionaba.

Algo debes de hacer mal.

Entras, seleccionas gsm auto prl, y luego te vas atas con la fecha del retroceso del teclado. Reinicias y deberia de funcionar. Al volver a entrar en el menu, se te debe de haber quedado con gsm auto prl.
 

Hilos similares

Pedromo
  • 5,00 estrella(s) 1 Voto
Respuestas
7
Visitas
2K
cjsegninir
cjsegninir
cjsegninir
  • Anclado
  • 5,00 estrella(s) 4 Votos
2
Respuestas
18
Visitas
1K
lingazu
cjsegninir
Respuestas
23
Visitas
5K
cjsegninir
cjsegninir
Pedromo
Respuestas
11
Visitas
5K
zanety
zanety

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 188 45,7%
  • Carga inalámbrica

    Votos: 143 34,8%
  • Carga ultra rápida

    Votos: 240 58,4%
  • 5G

    Votos: 180 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,5%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,1%
  • USB tipo C

    Votos: 222 54,0%
  • Bluetooth

    Votos: 196 47,7%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • _PePiTo_
  • 666 Rojo
  • Orfspell
  • garfio
  • gusrodri
  • lucsar
  • segnini
  • cjsegninir
  • Décio Henriques
  • jcbueno
  • canivi
  • menguelez
  • PeN
  • Sacura
  • mikytamar
  • PKV69
  • Karburo
  • Libretto
  • gerardo13
  • jmaqg
... y 23 más.
Arriba