SOLUCIONADO interruptor camara frontal a desaparecido

26 Feb 2014
267
45
#1
buenas escribo para comentar una cosa que me ha pasado muy rara,la cosa es que derrepente un dia me doy cuenta que en la aplicacion de la camara ya no me aparece el interruptor para poner la camara frontal,a alguien mas le a pasado,mi telefono es un alps de 5 pulgadas 1g de ram mtk 6582,quad core,la verdad que he buscado en google pero no encuentro nada
1 saludo
 
Última edición:
26 Feb 2014
267
45
#5
A mi cuñado de le quedo con la cámara denlantera y sin icono
ok me pensare si lo abro porque no se si merece la pena el riesgo para el uso que le doy y si resulta que es por otra cosa.....hay que ser un manitas supongo para abrirlo y luego cerrarlo y que quede bien,gracias por responder compañero
 
26 Feb 2014
267
45
#7
Mira primero de hacer restauración de fabrica y así descartas
ya lo hice y nada,me meto en el factory mode que tiene de fabrica que es como para probar los componentes del movil y al intentar hacer el test a la camara delantera me da este error:acdKIFInit fail,en el antutu benchmark ni me sale en las especificaciones y con ninguna apk o camara de otro movil que he probado sale,es muy raro,no le he dado ningun golpe ni nada,funcionar funcionaba porque me hice algunas fotos para probarla un dia
 
Última edición:
26 Feb 2014
267
45
#8
buenas,al final ya lo he solucionado cambiandole el driver de la camara delantera por uno que funciona con el programa SPMultiPortFlashDownloadProject que modifica el archivo scatter de la rom original,luego la flasheas con sp flash tools y listo,todo gracias a quien creo ese programa magico y a ALBERO por conseguirmelo
 
Última edición:
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.