Leagoo kiikaa power muerto al flasear mal, test point no soluciona

  • Iniciador del tema Tomayax
  • Fecha de inicio
Tomayax

Tomayax

Simdualero de Bronce
27 Sep 2015
16
0
366
#1
Hola,
Pues tengo un problema con un leagoo kiicaa power, es un MT6580,
Le quise cambiar la rom con el flash tool, pero algo debi hacer mal ya que el movil no responde de ninguna de las maneras, no se enciende y tampoco es detectado ni por Pc ni por el flash tool.
A diferencia de otras veces que he flaseado, esta vez sin querer le di a "Format All + Download" termino el proceso pero ya no ha respondido, esta KO

He instalado todos los drivers pero sigue sin detectarlo el flash tool

A la desesperada lo he desmontado y e intentado hacer el test point, pero sigue sin ser detectado, he puenteado el GND con KPCOLO (hay otro KPCOL1 pero tambien lo he probado)

Ya le actualize la rom a otro leagoo que tengo y todo salio OK, pero ya digo, algo debi hacer mal ya que he usado la misma que meti al otro, pero lo hice hace tiempo y algo se me debio pasar.

Tambien estoy probando con otras versiones del flash tool

Cuando le doy download, conecto el usb hace el sonido de detectar (pero no aparece nada en el flashtool) y a la vez el test point, pasan unos segundos y me salta esto, no siempre es el mismo error.

Leagoo kiikaa power muerto al flasear mal, test point no soluciona 335574-a99b0cd836acad9ec83191b2e849323d.jpg

Leagoo kiikaa power muerto al flasear mal, test point no soluciona 335575-04fbf246a6e0dc20f9e762833ab3d77c.jpg

GRACIAS
 
#2
Hola,
Pues tengo un problema con un leagoo kiicaa power, es un MT6580,
Le quise cambiar la rom con el flash tool, pero algo debi hacer mal ya que el movil no responde de ninguna de las maneras, no se enciende y tampoco es detectado ni por Pc ni por el flash tool.
A diferencia de otras veces que he flaseado, esta vez sin querer le di a "Format All + Download" termino el proceso pero ya no ha respondido, esta KO

He instalado todos los drivers pero sigue sin detectarlo el flash tool

A la desesperada lo he desmontado y e intentado hacer el test point, pero sigue sin ser detectado, he puenteado el GND con KPCOLO (hay otro KPCOL1 pero tambien lo he probado)

Ya le actualize la rom a otro leagoo que tengo y todo salio OK, pero ya digo, algo debi hacer mal ya que he usado la misma que meti al otro, pero lo hice hace tiempo y algo se me debio pasar.

Tambien estoy probando con otras versiones del flash tool

Cuando le doy download, conecto el usb hace el sonido de detectar (pero no aparece nada en el flashtool) y a la vez el test point, pasan unos segundos y me salta esto, no siempre es el mismo error.

Ver el adjunto 346025

Ver el adjunto 346026

GRACIAS
Perdón por la respuesta anterior no me fije bien en tu captura.
¿desconectaste la bateria?
¿la bateria esta descargada?
 
E

euno

Diamante
23 Jul 2014
2.156
1.064
5.090
#4
Hola,
Pues tengo un problema con un leagoo kiicaa power, es un MT6580,
Le quise cambiar la rom con el flash tool, pero algo debi hacer mal ya que el movil no responde de ninguna de las maneras, no se enciende y tampoco es detectado ni por Pc ni por el flash tool.
A diferencia de otras veces que he flaseado, esta vez sin querer le di a "Format All + Download" termino el proceso pero ya no ha respondido, esta KO

He instalado todos los drivers pero sigue sin detectarlo el flash tool

A la desesperada lo he desmontado y e intentado hacer el test point, pero sigue sin ser detectado, he puenteado el GND con KPCOLO (hay otro KPCOL1 pero tambien lo he probado)

Ya le actualize la rom a otro leagoo que tengo y todo salio OK, pero ya digo, algo debi hacer mal ya que he usado la misma que meti al otro, pero lo hice hace tiempo y algo se me debio pasar.

Tambien estoy probando con otras versiones del flash tool

Cuando le doy download, conecto el usb hace el sonido de detectar (pero no aparece nada en el flashtool) y a la vez el test point, pasan unos segundos y me salta esto, no siempre es el mismo error.

Ver el adjunto 346025

Ver el adjunto 346026

GRACIAS
Prueba a fhashearle solo la particion recovery, lo enciendes en el, cargas la bateria si procede y ya puedes meter la rom desde la sd, otg o el ordenata.
 
Tomayax

Tomayax

Simdualero de Bronce
27 Sep 2015
16
0
366
#5
Hola, gracias por contestar.
El movil no es reconocido de ninguna manera, el Pc hace el sonido cuando le hago el test point pero de ahi no pasa.

He probado con y sin bateria, el FT lo he configurado con, sin y auto para el tema de bateria.

Le he dado ha donwload y a todas las opciones que muestra el programa.

Y lo de flasear solo con recovery , flaseo solo con preloader y da error y supongo que probe tambien esa opcion que comentas, he probado todo incluso 10 versiones del FT.
Ahora me dessconectado de stos temas y pense que igual habia alguna opcion u otro programa alternativa al flash tool.
Tambien he probado el nckDongle_AndroidMTK y nada no lo detecta, hace el sonido el pc que esta conectado, al segundo se desconecta al segundo se conecta...

GRACIAS
 
E

euno

Diamante
23 Jul 2014
2.156
1.064
5.090
#6
Hola, gracias por contestar.
El movil no es reconocido de ninguna manera, el Pc hace el sonido cuando le hago el test point pero de ahi no pasa.

He probado con y sin bateria, el FT lo he configurado con, sin y auto para el tema de bateria.

Le he dado ha donwload y a todas las opciones que muestra el programa.

Y lo de flasear solo con recovery , flaseo solo con preloader y da error y supongo que probe tambien esa opcion que comentas, he probado todo incluso 10 versiones del FT.
Ahora me dessconectado de stos temas y pense que igual habia alguna opcion u otro programa alternativa al flash tool.
Tambien he probado el nckDongle_AndroidMTK y nada no lo detecta, hace el sonido el pc que esta conectado, al segundo se desconecta al segundo se conecta...

GRACIAS
A ver, a mi me hacia lo mismo un vernee apolo lite, por eso te lo comento, el recovery al ser una particion muy pequeña deberia dar tiempo a fhasearla, si no recuerdo mal solo debes marcar el preloader y la casilla recovery,nada mas.
Despues aunque no te aparezca como fhaseado intenta encenderlo en recovery.
Si no va, busca una rom stock y fhaseala.
No se me ocurre nada mas para ayudarte.
Prueba tambien a cambiar los drivers por unos universales para mtk
 
E

euno

Diamante
23 Jul 2014
2.156
1.064
5.090
#7
Upsss dale a donload antes de conectar el usb...como si iniciaras ya la descarga y despues conectalo
 
Tomayax

Tomayax

Simdualero de Bronce
27 Sep 2015
16
0
366
#8
Ok, mañana pruebo todo lo que me habeis comentado a ver si hay suerte.

GRACIAS
 
E

euno

Diamante
23 Jul 2014
2.156
1.064
5.090
#9

¿Comprarías un teléfono sin puerto de carga?

  • Probablemente, si se estandariza

    Votos: 5 50,0%
  • No, sería una locura

    Votos: 3 30,0%
  • Si, igual ya solo uso carga inalámbrica

    Votos: 2 20,0%

Miembros conectados

  • jitowin
  • Rubén Navarro
  • Llerva123
  • Bertus777
  • Kurtz
  • madeon
  • comprom
  • camilo10x
  • naito
  • Bosco_diax
  • pistondeco01
  • cheo3500
  • _PePiTo_
  • sharkean
  • ihesu
  • alexisonfire00
  • sergio crespo
  • luisabu
  • tuxraf