Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Lenovo A850 No enciende -Brickeado

Tema en 'ROMs Lenovo A850' iniciado por Jrincones2, 2 Sep 2015.

  1. Jrincones2

    Jrincones2 Simdualero Junior

      2 Sep 2015
      Calificaciones:
      +0
      Buenas muchachos, estoy itnentando restaurar un a850 de un amigo, lo fueron a flashear e imagino que hubo incompatibilidad con el preloader y no enciende, si lo conecto al ordenador solo enciende el led rojo sin embargo " no lo reconoce la pc", por otro lado si apreto "Volumen - y Volumen +" Me reconoce un Puerto COM pero no he podido hacer nada con el Flash Tool

      Al intentar hacerlo me arroja el error 4032

      Alguna posible solucion?

      Ah otra cosa, queria saber si es posible realizar el "flasheo" presioanndo ambos botones de volumen, debido que así es la unica manera que logra reconocerme el tlf la pc. si lo conecto para que me reconozca el preloader no lo hace, ya intente cambiar cable, puerto usb, nada... Solo me lo reconoce si combino ambos botones de Volumen
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias a todos!

      Edito

      Con este Firmware pude solucionar el problema

      https://mega.nz/#!E99xwaTS!ehajSOT0lvA5xTu70RjSdRI7tsERRh3KWmr417-u99I

      No recuerdo de que web lo saque ni que versión es "entenderan que he abierto muchos post de distintas web's"

      Con SP_Flash_Tool_v3.1320.0.163

      Despues de muchas pruebas considero que habia incompatibilidad entre el Flash Tool y el firmware, sin embargo con esta combinación fue que pude levantar el equipo, saludos a todos y espero que les sirva de aporte!
       
      Última edición: 2 Sep 2015
    • arisma

      arisma Simdualero de Diamante

      • Veteran@
      26 Sep 2013
      Calificaciones:
      +233
      Gracias por comentarlo y me alegro

      Enviado desde mi A850 usando Tapatalk 2
       
    • Shuri Peña

      Shuri Peña Simdualero Junior

        29 Ene 2016
        Calificaciones:
        +0
        Hola, buenas noches, supiste resolverlo?
        Yo necesito ayuda, rootee el celular con kingroot, luego con link2sd borré apps del sistema (según yo solo eran temas y eso) supongo se me pasó la mano y al reiniciar aparecía "aplicacion UI se detuvo" y "gerente de contacto se detuvo" prendía y me dejaba entrar a menú y todo, pero cada medio segundo aparecían estos errores y era un problema.
        Después de eso la PC no me lo reconocía, quise flashear la rom que decían para poder instalar la VIBE, pero solo se quedaba en searching, entonces desde el recovery que ya le había instalado cuando lo rootee (Carliv Touch recovery) pero de ahí se queda en el logo de Lenovo, no lo detecta la PC y solo puedo entrar al recovery.

        :sob::sob::sob: ayudenme chicos :c
         
      Verificación:
      Borrador guardado Borrador eliminado