Lenovo A850 No enciende -Brickeado

J

Jrincones2

Simdualero Junior
2 Sep 2015
3
0
182
#1
Buenas muchachos, estoy itnentando restaurar un a850 de un amigo, lo fueron a flashear e imagino que hubo incompatibilidad con el preloader y no enciende, si lo conecto al ordenador solo enciende el led rojo sin embargo " no lo reconoce la pc", por otro lado si apreto "Volumen - y Volumen +" Me reconoce un Puerto COM pero no he podido hacer nada con el Flash tool

Al intentar hacerlo me arroja el error 4032

Alguna posible solucion?

Ah otra cosa, queria saber si es posible realizar el "flasheo" presioanndo ambos botones de volumen, debido que así es la unica manera que logra reconocerme el tlf la pc. si lo conecto para que me reconozca el preloader no lo hace, ya intente cambiar cable, puerto usb, nada... Solo me lo reconoce si combino ambos botones de Volumen

Gracias a todos!

Edito

Con este Firmware pude solucionar el problema

https://mega.nz/#!E99xwaTS!ehajSOT0lvA5xTu70RjSdRI7tsERRh3KWmr417-u99I

No recuerdo de que web lo saque ni que versión es "entenderan que he abierto muchos post de distintas web's"

Con SP_Flash_Tool_v3.1320.0.163

Despues de muchas pruebas considero que habia incompatibilidad entre el Flash tool y el firmware, sin embargo con esta combinación fue que pude levantar el equipo, saludos a todos y espero que les sirva de aporte!
 
Última edición:
Shuri Peña

Shuri Peña

Simdualero Junior
29 Ene 2016
2
0
111
#3
Hola, buenas noches, supiste resolverlo?
Yo necesito ayuda, rootee el celular con kingroot, luego con link2sd borré apps del sistema (según yo solo eran temas y eso) supongo se me pasó la mano y al reiniciar aparecía "aplicacion UI se detuvo" y "gerente de contacto se detuvo" prendía y me dejaba entrar a menú y todo, pero cada medio segundo aparecían estos errores y era un problema.
Después de eso la PC no me lo reconocía, quise flashear la rom que decían para poder instalar la VIBE, pero solo se quedaba en searching, entonces desde el recovery que ya le había instalado cuando lo rootee (Carliv Touch Recovery) pero de ahí se queda en el logo de Lenovo, no lo detecta la PC y solo puedo entrar al recovery.

:sob::sob::sob: ayudenme chicos :c
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • palmaner
  • Fernando Navarro
  • Lucirtec
  • SongFei
  • gons81
  • pelelademadera
  • cjsegninir
  • gearvita
  • Pebbless1986
  • selecto
  • saracovar
  • Fertrash
  • Jfva2003
  • miguelangelmogar
  • jpm_fan
  • Kintar0
  • victorarantxa
  • raultaboraz
  • Christian Camaton
  • MNo
... y 8 más.